Beantwoord

Telefoon aansluiten via een FritzBox 7590

  • 17 May 2022
  • 42 reacties
  • 1040 Bekeken

SInds vandaag ben ik aangesloten op T-mobile thuis glas en uiteraard heb ik mijn FritzBox 7590 weer aangesloten. Alles werkt perfect...maar ik krijg mijn telefoon niet aangesloten. Nu heb ik hier ook topics gevonden mbt het aansluiten maar nergens wordt echt duidelijk gemaakt hoe eea ingevuld moet worden zodat het ook werkt. Is hier een goede handleiding voor?

Zelfs met deze van AVM zelf lukt het mij niet: FRITZ!Box op de aansluiting van T-Mobile configureren | AVM Nederland

 

 

icon

Beste antwoord door Demi 19 May 2022, 10:50

Bekijk origineel

42 reacties

Reputatie 7
Badge +20

Hallo @nc1264 

Misschien is het handig om wat screenshots van de instellingen te delen?

Wat niet in bovenstaande handleiding staat is bij additional settings always register via internet connection aanvinken, dit zou je ook kunnen testen.

Dit zijn mijn settings. Krijg geen verbinding. T-Mobile heeft gezegd dat ik dit met hun modem moet testen. Aangezien ik alleen Fritz!Fon’s heb kan ik dat niet testen. Mocht iemand een idee hebben..,

 

 

Reputatie 6
Badge +6

@nc1264 Zou je dit topic eens willen checken: Eigen modem: wat zijn de vereisten? | T-Mobile Community. Hier vind je ook de instellingen voor het bellen om het te laten werken met een eigen modem. Hopelijk werkt dit voor jou! 😁

Reputatie 7
Badge +3

@nc1264 Wil je eens proberen om achter je username en authentication name @voip.t-mobilethuis.nl te zetten? Zo staat het namelijk ook in de Zyxel. Misschien maakt dat een verschil.

@nc1264 Wil je eens proberen om achter je username en authentication name @voip.t-mobilethuis.nl te zetten? Zo staat het namelijk ook in de Zyxel. Misschien maakt dat een verschil.

@TMTV  ik heb je tip opgevolgd maar het heeft niet tot een beter resultaat geleid. In ieder geval bedankt voor het meedenken.

Ik moet heel eerlijk zeggen dat ik toch wel een heel klein beetje verdrietig word van de perikelen die ik heb met het aansluiten van mijn telefoon via mijn FritzBox 7590.

 

Ik heb ook contact gezocht met AVM.en tekst en uitleg gekregen. Maar ook dit levert niets op Uitgaande telefoonverbindingen via internet niet mogelijk

Ook via dit forum ben ik hier naar toe verwezen (bedankt @Demi ) maar ook nu kom ik niet verder.

Ik ben zeer tevreden met mijn internet verbinding maar dit gedoe met, iets simpels als een telefoon nummer, kan niet waar zijn. Zelfs met Ziggo kon ik mijn FritzBox 7590 gewoon bellen en was ik niet uren bezig om het aangesloten te krijgen.

Ik weet niet waar de complexiteit van T-Mobile vandaan komt...maar dit gaat nergens over. Als gebruiker mag ik zelf een modem kiezen en het kan het niet zo zijn dat ik het modem van T-mobile aan moet sluiten voor telefoon verkeer. Dit hele gedoe doet mij ernstig twijfelen aan  mijn keuze voor T-Mobile. Dit is toch wel een enorme teleurstelling.

Reputatie 7
Badge +20

@nc1264 

Er zijn genoeg mensen die VoIP van T-Mobile werkend hebben op de Fritzbox 7590 hoor, het is enkel kijken wat je verkeerd doet.

Misschien weet @yalerta de oplossing?

@nc1264

Er zijn genoeg mensen die VoIP van T-Mobile werkend hebben op de Fritzbox 7590 hoor, het is enkel kijken wat je verkeerd doet.

Misschien weet @yalerta de oplossing?

 

@Waqqas het aansluiten van de Fritbox 7590 was inderdaad supersimpel en werkte gelijk. Ik vermoed echter dat veel mensen geen vast nummer meer hebben. Ik kon er (nog) geen afscheid van nemen.

Mocht iemand ook het vaste nummer aan de praat hebben gekregen met een 7590 dan wil heel graag weten hoe ze dit gedaan hebben.
Bedankt voor het meedenken!

Reputatie 7
Badge +20

@nc1264

Het telefoonnummer moet beginnen met +31 dus ook de + en bij het interne telefoonnummer moet je 030 weglaten, kijk vervolgens met en zonder always register via internet connection.

Je hoeft volgens mij niet meer te doen dan wat er op de AVM website staat.

@nc1264

Het telefoonnummer moet beginnen met +31 dus ook de + en bij het interne telefoonnummer moet je 030 weglaten, kijk vervolgens met en zonder always register via internet connection.

Je hoeft volgens mij niet meer te doen dan wat er op de AVM website staat.

 

En toch blijft het resultaat hetzelfde

 

Het wachtwoord dat ik gebruik is ook gezet binnen t-mobile

Ik heb zo’n beetje alles aan en uitgevinkt maar het resultaat blijft een niet werkende telefoon nummer

Bedankt voor het meedenken!

Reputatie 7
Badge +20

@nc1264 

Volgens mij heb je niet de nieuwste firmware op de FB dus misschien updaten en dan opnieuw alles instellen? En als je display name ook invult?

Hallo @Waqqas 

ik heb 07.29 is op 2021.11.16 geïnstalleerd.

Klinkt wel super oud. Als ik om een updated vraag wordt gezegd dat er geen is. 
Via avm.nl zie ik dat er een development versie van 2022.05.13 is. Ik ga uitzoeken of mijn fb echt de laatste update heeft

Bedankt voor de tip!

7.29 is wel de laatste officiële versie van het OS

Vanochtend de Zyxel aangesloten en gekeken of de telefoon het doet. Ondanks het feit dat geen toestel aan kan sluiten zie ik wel dat het werkt. Snap werkelijk niet waarom mijn Fritzbox niet werkt.

 

Reputatie 7
Badge +20

@nc1264

Misschien eens een fabrieksreset uitvoeren van de FB en de handleiding volgen van AVM?

Niks meer doen en het telefoonnummer juist invoeren dus beginnen met +31 en intern zonder 030.

@nc1264

Misschien eens een fabrieksreset uitvoeren van de FB en de handleiding volgen van AVM?

Niks meer doen en juist het telefoonnummer invoeren dus beginnen met +31 en intern zonder 030.

Ik moet even moed verzamelen om dat te doen. Heb er zoveel apparaten aan hangen ivm HomeAssistant. Eerst een backup en daarna idd een reset.
Bedankt voor je geduld

Reputatie 7
Badge +9

Hoi @nc1264,

Ik ben erg benieuwd of het inmiddels is gelukt met het aansluiten van de telefoon op de FritzBox. Zo niet, kunnen we altijd doorzoeken naar een oplossing die voor jou geschikt is. We horen het graag van je! 

Een complete reset gedaan van mijn Fritzbox en vanaf scratch de telefoon gegevens ingevoerd. 

Helaas moet ik melden dat het NIET gelukt is. Ik heb de backup van mijn Fritzbox weer terug gezet. Ben hier wel enorm teleurgesteld over. Weet niet waar het probleem vandaan komt maar het feit dat ik hier zoveel moeite voor moet dan is meer dan jammer.

Reputatie 7
Badge +4

Hi @nc1264, merci voor deze terugkoppeling! Rot om te lezen dat het niet is gelukt, want ik had ontzettend gehoopt dat deze handeling ervoor zou zorgen dat het aansluiten zou lukken. Graag trommel ik @Waqqas, @TMTV en @Pieter_B op met de hamvraag of jullie nog een laatste tip hebben? Ik wil niets liever dan dat jij dit werkend gaat krijgen!

Hi @nc1264, merci voor deze terugkoppeling! Rot om te lezen dat het niet is gelukt, want ik had ontzettend gehoopt dat deze handeling ervoor zou zorgen dat het aansluiten zou lukken. Graag trommel ik @Waqqas@TMTV en @Pieter_B op met de hamvraag of jullie nog een laatste tip hebben? Ik wil niets liever dan dat jij dit werkend gaat krijgen!

Hallo @Lisa ,

bedankt voor je bericht. Ik heb niet anders dan lof voor alle mensen die met adviezen zijn gekomen. Ik snap ook niet waarom het niet wil werken...zelfs niet na een reset naar fabriekstand. Ik heb  het idee dat het aan mijn FB ligt. Ik heb dit zelfs bij AVM.nl nagevraagd en ook hun advies heeft niet geholpen.

Het vervelende is, is dat ik ook FB telefoon toestellen heb en die werken alleen met een FB router/modem. Dubbel pech dus.

Ik heb screenshots gedeeld met hoe ik eea heb ingesteld. Mocht iemand het wel aan de praat hebben gekregen...kan die persoon dan gewoon eens laten zien hoe ze dit hebben gedaan. Ik hoop dit toch wel een keer aan de praat te krijgen. Dat ik overga naar de Zyxel is geen optie

Reputatie 7
Badge +3

@nc1264 Ik ga nog een poging wagen :-). Ik zie in je screenshots dat je een foutmelding van de server terugkrijgt (401), dus de verbinding werkt. Dan zijn er nog twee dingen die je kunt proberen. Ten eerste: gebruik je deze gegevens ook via een ander apparaat? Er kunnen maar twee apparaten tegelijk geregistreerd zijn en een login blijft een uur actief (hetzelfde principe als DHCP-leasetijd). Is dat niet het probleem, dan kan het ook nog in je wachtwoord zitten. Via My T-Mobile Thuis heb je zelf een wachtwoord ingesteld met een verplicht leesteken. Uit eigen ervaring weet ik dat sommige apparaten daar problemen mee hebben. Een leesteken dat wel werkt, is de underscore: _ . Zou je eens willen proberen om alleen die te gebruiken en de overige speciale tekens te verwijderen?

Ik hoop dat dit de oplossing is (en dat ik @Lisa's hoge verwachtingen heb kunnen waarmaken ;-)).

Met zoveel aandacht moet het toch wel een keer lukken. Dat met wachtwoorden ben ik wel nieuwsgierig geworden. Als ik inlog op mijn user account stel ik een wachtwoord in op deze pagina

Ik gebruik hierbij een $ teken omdat er een vreemde teken in moet staan. Voor de rest zijn het letters en nummers.

Dit wachtwoord gebruik ik dan op mijn Fritzbox

Ik heb het met en zonder voip.t-mobilethuis.nl geprobeerd. Ook met het nummer heb ik vanalles geprobeerd….maar het resultaat is en blijft

 

Geen succes dus. 

 

Nu heb ik je tip gevolgd en daar een _ gebruikt...maar dat is geen speciale karakter. Als ik er een - van maak wordt het wachtwoord wel opgeslagen.

Ook nu blijft het resultaat hetzelfde en is er dus geen succes.

Ik vind het fijn dat jullie allemaal mee helpen om dit opgelost te krijgen @Waqqas @Demi @TMTV @Lisa mijn dank hiervoor. Helaas kan ik er weinig positiefs melden over het resultaat. 

 

 

Reputatie 7
Badge +20

Hallo @nc1264 

@yolo123 & @Micronikje hebben beide een FB 7590 met VoIP van T-Mobile werkend, ik tag ze hier even met de hoop dat ze je kunnen helpen en hun configuratie hier kunnen delen 🤞

Reputatie 7
Badge +3

@nc1264 Ik vrees dat ik door mijn ideeën heen ben, maar hopelijk kunnen mede-Fritzbox-gebruikers je helpen. Let er wel op met het delen van de configuratiebestanden dat er geen gebruikersnamen en wachtwoorden in staan!

@nc1264 Ik vrees dat ik door mijn ideeën heen ben, maar hopelijk kunnen mede-Fritzbox-gebruikers je helpen. Let er wel op met het delen van de configuratiebestanden dat er geen gebruikersnamen en wachtwoorden in staan!

Goedemiddag,

Is het al gelukt om de Fritzbox 7590 aan de praat te krijgen?

Ik heb zelf mijn fritzbox 7590 aan de praat voor internet, tv en telefonie en alles werkt.

echter zie ik wel verschillen met de settings die de Fritzbox voorschrijft met standaard waarden als je kiest voor tmobile thuis. 

Bij mij is de fritzbox met standaardwaarden als profiel dat poort 3 en 4 het niet doen en telefoon wel. Poort 3 of 4 zou je dan moeten gebruiken voor internet, maar ik denk dat poort 3 en 4 een andere VLAN krijgen vanuit de Fritzbox die niet op het nieuwe netwerk werkt. Als het goed is heeft Tmobile een oud en nieuwe platform voor TV.

Ga ik alles op vlan configureren dan heb ik op alle 4 de lan poorten internet en kan ik mijn tv aansluiten op poort 3 van de fritzbox, maar dan werkt de telefoon niet meer. Als oplossing tijdelijk switch op poort 1 en 2 en daar ook de tv op aansluiten.

 

Hoor graag of het nu wel gelukt is.

Reageer