Beantwoord

TP Link als accesspoint niet compatible met T54 (bridgemodus ontbreekt)

  • 24 January 2023
  • 6 reacties
  • 73 Bekeken

  • heeft eerste post geplaatst
  • 2 reacties

Hallo Allemaal,

 

ik ben alles behalve een whizkid op ict gebied maar ben wel ervaringsdeskundige op het gebied van wifi problematiek.

 

Ben zojuist van Ziggo over gestapt naar Tmobile Thuis en merk dat mijn wifi anders is dan op t ziggo abbo.

Wifi bereik is stukken minder en lagere snelheden (tuin heeft geen bereik meer en haalt 40% v d max. snelheid)

 

heb jarenlang ellende gehad met wifi dekkingen en diverse providers en modems + routers + boosters gesleten.

 

sinds wij verhuisd zijn (1,5 jaar geleden) heb ik een TP link X60 deco (3 units) mesh systeem aangeschaft en daarmee was alle wifi gezanik definitief verleden tijd. Heb voordat we gingen verbouwen 2 UTP kabels Cat6 getrokken naar de meterkast tot aan de modem (ziggo). 1 kabel door de gang en door de muur zo t TV meubel in naar de HoofdDeco.

 

De Kabel gaat daar in een gigabit switch en vanaf de switch gaat er een Utp naar de Deco. ( na installatie van tmobile dmv de t54 Heb ik een utp op deze switch sangesloten met een laptop en haal dan bijna 1gb/sec)

 

De andere  UTP kabel vanuit de meterkast gaat naar boven waar op de 1e verdieping een andere Deco unit staat die op deze kabel aangesloten zit. Vanuit deze deco loopt er een UTP naar een switch en vanuit poort 2 van de Deco loopt een Cat6 utp direct naar de Deco op de zolderverdieping.

 

De Ziggo modem werd door monteur destijds in Bridgemodus gezet en de deco ingesteld als accespoint.

Het resultaat is perfecte wifi door het hele huis en van de 400mb sec trok ik altijd rond de 300-350 mb/sec en kon ik gemakkelijk in de tuin op de wifi.

 

Nu heeft de monteur van T mobile alles geïnstalleerd en nadat hij dus vernam van mij dat ik een mesh systeem had heeft hij de wifi uitgeschakeld want immers is er geen bridge modus indersteuning op de zyxrl t54.

 

In principe werkt het allemaal wel maar qua prestaties is het allemaal niet zoals ik ervan verwacht had! De wifi is zwak qua signaal en heb niet overal dezelfde dekking in huis, waaronder zelfs in de tuin geen dekking.

 

Verder viel me op dat ik ook staand naast de deco dat ik max 450 mb/sec pak op de speedtest terwijl voorheen ik van de 400 mb echt 390 mb gemakkelijk haalde.

 

Ik heb de deco nog steeds als accespoint staan en verder is alles hetzelfde zoals hierboven geschreven.

 

Wat kan ik nou het beste doen om mijn deco x60 optimaal te kunnen renderen?

Kan ik de utp van de mediaconverter direct in een gigabit switch met vlan ondersteuning stoppen en dan de modem en mijn 2 utp’s van die naar ze deco opstelling loopt  in de switch stoppen en deco opstelling als accespoint laten werken?

 

Ben eff helemaal de weg kwijt en hoop dat iemand mij eff op weg kan helpen.

 

Alvast bedankt!

icon

Beste antwoord door eric 25 January 2023, 08:32

Bekijk origineel

6 reacties

Reputatie 7
Badge +2

 

...

sinds wij verhuisd zijn (1,5 jaar geleden) heb ik een TP link X60 deco (3 units) mesh systeem aangeschaft en daarmee was alle wifi gezanik definitief verleden tijd. Heb voordat we gingen verbouwen 2 UTP kabels Cat6 getrokken naar de meterkast tot aan de modem (ziggo). 1 kabel door de gang en door de muur zo t TV meubel in naar de HoofdDeco.

De Kabel gaat daar in een gigabit switch en vanaf de switch gaat er een Utp naar de Deco. (na installatie van tmobile dmv de t54 Heb ik een utp op deze switch aangesloten met een laptop en haal dan bijna 1gb/sec)

De andere  UTP kabel vanuit de meterkast gaat naar boven waar op de 1e verdieping een andere Deco unit staat die op deze kabel aangesloten zit. Vanuit deze deco loopt er een UTP naar een switch en vanuit poort 2 van de Deco loopt een Cat6 utp direct naar de Deco op de zolderverdieping.

 

Hier weinig over te zeggen.

De Ziggo modem werd door monteur destijds in Bridgemodus gezet en de deco ingesteld als accespoint.

Dit lijkt niet helemaal te kloppen, door de bridge modus werkt de Ziggo modem/router alleen als modem om het coax signaal om te zetten naar UTP. Functie als DNS en DHCP dienen in een daarop volgende router afgehandeld te worden.

Denk dat 1 stuks X60 als MASTER router was ingesteld met de DNS en DHCP service voor het netwerk.

Nu heeft de monteur van T mobile alles geïnstalleerd en nadat hij dus vernam dat ik een mesh systeem had heeft hij de wifi uitgeschakeld omdat er geen geen bridge modus ondersteuning op de T54 is.

Alleen de wifi uitschakelen was niet voldoende. Op deze wijze bleven de DHCP en DNS functies in werking die al actief waren in de X60, gevolg 2 kapiteins op het schip die het netwerk proberen te besturen.

In principe werkt het allemaal wel maar qua prestaties is het allemaal niet zoals ik ervan verwacht had! De wifi is zwak qua signaal en heb niet overal dezelfde dekking in huis, waaronder zelfs in de tuin geen dekking.

Ja, die 2 kapiteins zijn continue met elkaar op de vuist wie wat mag doen.

(Een betere oplossing WAS op dat moment geweest om de DMZ functie van de Zyxel T54 in te stellen en uiteraard de wifi uit, dit lijkt op de bridge modus die je had bij Ziggo)
Maar de BESTE oplossing is hierboven al gegeven. Gebruik de Deco's als totaal concept voor het netwerk, doe de Zyxel in de doos zodat deze bij beëindigen van de Tmobiel relatie retour gezonden kan worden.

 

Verder viel me op dat ik ook staand naast de deco dat ik max 450 mb/sec pak op de speedtest terwijl voorheen ik van de 400 mb echt 390 mb gemakkelijk haalde.

Aan speedtesten middels wifi kun je eigenlijk geen conclusies verbinden. Alleen als de snelheden extreem laag zijn kan dat iets duiden.
De beperkende factor kan namelijk de wifi module van het verbonden apparaat zijn waarmee de test wordt uitgevoerd. Wat voor taken zijn er actief op een dergelijk apparaat enz.?

Ik heb de deco nog steeds als accespoint staan en verder is alles hetzelfde zoals hierboven geschreven.

Zie uitvoerige uitleg hierboven. 1 x X60 als router en AP en de 2 andere Deco's als AP

 

Wat kan ik nou het beste doen om mijn deco x60 optimaal te kunnen renderen?

Kan ik de utp van de mediaconverter direct in een gigabit switch met vlan ondersteuning stoppen en dan de modem en mijn 2 utp’s van die naar ze deco opstelling loopt  in de switch stoppen en deco opstelling als accespoint laten werken?

 

De UTP van de mediaconverter direct naar de MASTER X60. Daarna een gigabit switch om naar de rest van het netwerk te gaan. Om een (extra?) utp vanaf de MASTER X60 te voorkomen kan deze waarschijnlijk het beste bij de mediaconverter geplaatst worden.

IN de Deco X60 stel je bij IPTV/VLAN 300 in

De constructie met eerst een MANAGEBLE switch is mogelijk maar kan de routering te ingewikkeld maken voor een NOOB (ervaringsdeskundige van wifi perikelen)
 

Ben ff helemaal de weg kwijt en hoop dat iemand mij eff op weg kan helpen.

Alvast bedankt!

Geen dank 😉

 

Reputatie 6
Badge +2

Hi @Riffii

Een switch tussen het modem en mediaconverter gaat niet werken. Wat @Seccie bedoeld is dat je de X60 direct op de mediaconverter aansluit en het Zyxel modem er tussen uithaalt. 

Volg deze stappen; https://www.tp-link.com/us/user-guides/deco-x60_v1&v2/set-up-your-deco#ug-sub-title-1 

Kies bij Internet Connection voor DHCP. Zet de VLAN ID op 300.

Om eerlijk te zijn denk ik eerder dat het een probleem is met de Deco dan TM of het modem. Gezien de Deco in AP staat en op dezelfde plaats. Maakt het niet uit of het aan een Ziggo of TM verbinding hangt. Daar weten de Deco’s niks vanaf. Heb je ze al eens opnieuw opgestart of ingesteld? 

 

Hoi @Riffii Even voor je gezocht zowel de X20 als de X60 bieden Vlan ondersteuning. 
Dan zou je in theorie de functie van de T-Mobile router laten overnemen door je eigen deco setup
Let op dat je de router in de buurt moet houden mochten er technische problemen met je verbinding ontstaan voor troubleshooting en of ondersteuning.

Maar betekent dat ík eventueel de constructie zoals ik bedacht had om Switch te zetten tussen de modem en mediaconverter te zetten gaat werken?

 

en laat ik mijn deco dan staan in AP modus?

Reputatie 7
Badge +11

Hoi @Riffii Even voor je gezocht zowel de X20 als de X60 bieden Vlan ondersteuning. 
Dan zou je in theorie de functie van de T-Mobile router laten overnemen door je eigen deco setup
Let op dat je de router in de buurt moet houden mochten er technische problemen met je verbinding ontstaan voor troubleshooting en of ondersteuning.

Zet de Deco in AP (access point) modus in plaats van Router modus. Op de Zyxell zet je dan je wifi uit.

Volgens mij schrijf ik dat het al zo ingesteld is maar niet optimaal rendement uit mijn deco haalt.

Reputatie 7
Badge +17

Zet de Deco in AP (access point) modus in plaats van Router modus. Op de Zyxell zet je dan je wifi uit.

Reageer