Beantwoord

Verbinding is niet privé (inlog Zyxel modem)

  • 20 August 2021
  • 35 reacties
  • 676 Bekeken

  • is een nieuwe Poster
  • 3 reacties

Hoi allen,  

kon niet echt een topic vinden m.b.t. problemen met het inloggen in de Zyxcel modem.
Sinds enkele weken krijg ik de melding '’ je verbinding is niet privé'’ te zien als ik de IP adres van de modem intoets. 
Het resetten van de modem lost dit probleem niet op eveneens incognito en het updaten van apparatuur.  
Is er iemand bekend met dit probleem en heeft hij/zij dit kunnen oplossen?

Alvast dank voor jullie hulp.

Groet,  

Fatih

icon

Beste antwoord door PascalZ 20 August 2021, 16:02

Bekijk origineel

35 reacties

Reputatie 7
Badge +19

Hallo @FatihS 

Het IP adres 192.168.1.1 is een intern IP adres dus alleen jij kunt het modem benaderen, dit hoort zo en daar zit verder geen gevaar aan vast.

 

Hoi allen,  

kon niet echt een topic vinden m.b.t. problemen met het inloggen in de Zyxcel modem.
Sinds enkele weken krijg ik de melding '’ je verbinding is niet privé'’ te zien als ik de IP adres van de modem intoets. 
Het resetten van de modem lost dit probleem niet op eveneens incognito en het updaten van apparatuur.  
Is er iemand bekend met dit probleem en heeft hij/zij dit kunnen oplossen?

Alvast dank voor jullie hulp.

Groet,  

Fatih

 

Ook ik heb dit issue sinds vandaag. Voorheen kreeg ik deze melding niet en geeft nu bij mij ook aan als ik naar 192.168.1.1 ga. 

Heb zojuist ook getracht met de klantenservice hierover te contacten en zou hierover terug gebeld worden. 

 

Reputatie 7
Badge +2

@FatihS@PascalZ 

Dat je modem deze melding plots geeft is meestal niet het gevolg van iets dat komt uit je modem, maar eerder vanuit een updated security setting in je browser. Dus je provider staat hier los van, maar de applicatie security lvl is waarschijnlijk de veroorzaker.

 

Dus bellen met een klantenservice van een ISP heeft in deze dan ook geen zin, omdat de oorzaak niet ligt bij je ISP.

Deze melding kun je ook op webpagina’s tegenkomen, die een mix van https en http content op hun site hebben staan.

EDIT: Er zijn browsers die het toestaan om aan te geven welke sites hij die waarschuwing mag negeren, je moet hem dan a.h.w. ‘white listen’

@Pieter_B 

Ik snap wat je zegt. Echter vind ik het vreemd dat dit nu ineens sinds vandaag gebeurd. 

En dat het niet alleen op mijn laptop is. Als ik hetzelfde doe via mijn telefoon, werklaptop en /of TV, dan geven deze ineens allen deze melding. 

Dus het probleem lijkt mij dieper te liggen dan alleen via een browser.

@Pieter_B 
Met dezelfde apparatuur ben ik bij iemand anders langs geweest die ook het internet van T-Mobile heeft.
Bij deze persoon kan ik zonder problemen inloggen in de router. 
Het probleem heb ik tevens op mijn mobiel, tablet, privé laptop en mijn zakelijke laptop. 
Lijkt mij sterk dat het toevallig aan al mijn apparatuur ligt waardoor ik die melding krijg.

Reputatie 7
Badge +10

Je zou op http://192.168.1.1 geen melding moeten krijgen maar op https://192.168.1.1 wel.

Het is niet mogelijk om de verbinding wel privé te maken omdat je geen SSL certificaat op een ip-adres kan aanvragen. Nog een interne domeinnaam.

Mocht je dus problemen blijven houden kun je een andere browser gebruiken of contact opnemen met de partij die je browser gemaakt heeft.

Een probleem is het niet, wel vervelend.

Reputatie 4
Badge +2

nvm @Hidden.nld  was mij al voor. 

@Hidden.nld 
Ook dat heb ik geprobeerd en bij beide krijg ik de melding dat mijn verbinding niet privé is.
Het is inderdaad geen probleem maar ik vraag me wel af waarom ik nu opeens de melding te zien krijg, eerder had ik deze melding namelijk niet.

@Hidden.nld 

of ik nu 192.168.1.1 met of zonder http:// doe, de pagina gooit zichzelf naar de https:// kant. 

Probleem speelt zich niet af op 1 apparaat, maar meerdere. En ook niet via 1 soort browser, maar heb inmiddels Edge, Chrome en Firefox geprobeerd. Allen hetzelfde issue op ieder apparaat. 

Reputatie 7
Badge +2

Sommige routers geven je de optie om altijd een HTTPS verbinding op te zetten, dus een HTTP om te zetten naar HTTPS. Staat mij niet meer bij of er zo’n optie in de Zyxel zit of zat, want dat ding staat een beetje te verstoffen hier.

Wie weet kan een andere actieve Zyxel gebruiker eens door de menu’s graven.

Reputatie 4
Badge +2

@PascalZ Als je op "gevanceerd” klik op die pagina kan je dan op “proceed to” klikken. (of iets wat er op lijkt) 

 

Reputatie 6
Badge +2

De http-optie is een paar updates geleden verdwenen. Zoals hierboven al is aangegeven kan het geen kwaad, maar omdat mensen van zo'n melding kunnen schrikken is het misschien toch een idee om dit terug te draaien. Lokaal is http niet zo'n probleem.

@TechRacing93 

Ja, ik kan gewoon doorgaan naar de “onbeveiligde” pagina. 

En dat heb ik ook gedaan en dan “onbeveiligd” kunnen inloggen. 

Het gaat in mijn geval erom dat ik het vreemd vind dat dit tot zover ik weet gister niet speelde en sinds vandaag deze waarschuwing krijg. 

De http-optie is een paar updates geleden verdwenen. Zoals hierboven al is aangegeven kan het geen kwaad, maar omdat mensen van zo'n melding kunnen schrikken is het misschien toch een idee om dit terug te draaien. Lokaal is http niet zo'n probleem.

 

Probleem lijkt dan hierdoor waarschijnlijk te komen. 

Kan de optie uit de screenshot zelf niet vinden. Dus weet niet of dit ook bij mij van toepassing is. Maar lijkt hierdoor dan wel het “probleem” te geven dan. 

Reputatie 6
Badge +2

@PascalZ De optie zou in het menu onder het kopje Onderhoud > Extern beheer moeten staan. Welke firmwareversie heb je en weet je toevallig of die onlangs veranderd is? Misschien is je modem pas net geüpdatet. Als ik de melding weg klik, blijft hij een tijdje weg om daarna weer terug te komen.

@TMTV 

ik heb blijkbaar wel nog de HTTP optie er tussen staan. Firmwareversie is: V5.50(ABPY.1)b16_20210525

Reputatie 7
Badge +2

@TMTV 

Heeft de Zyxel door deze HTTPS setting een ‘Self Signed certificate’ meegekregen?

Als dat zo is, dan herkent de browser hem niet als een ‘Trusted Certificate’ uit OSCP database.

Hieronder een plaatje dit binnen FF

Je krijgt dan vaak wel het slotje te zien, maar als je het slotje bekijkt, dan zie je er een ‘uitroeptekentje’ bij staan … er is dus iets mis met het certificaat .. en in dit geval self signed

 

Reputatie 6
Badge +2

@Pieter_B Inderdaad. In Chrome (Windows) ziet het er zo uit:

@PascalZ Zou je eens kunnen proberen om het vinkje bij HTTPS uit te zetten? HTTP wel aan laten staan, anders sluit je jezelf buiten en moet je de router resetten.

 

@PascalZ Zou je eens kunnen proberen om het vinkje bij HTTPS uit te zetten? HTTP wel aan laten staan, anders sluit je jezelf buiten en moet je de router resetten.

 

@TMTV 

Had zelf al het idee gehad om de HTTPS optie uit te zetten. Dit resulteerde niet naar het gewenste resultaat. Omdat de http:// direct doorlinkt naar de https// kreeg ik van inlogscherm direct een onbekend pagina scherm op de https:// en had mezelf dus buitengesloten door alleen HTTPS uit te zetten. 

Door een hele snelle handeling om op de http:// user en passwrd vlug in te vullen voordat deze doorschoot naar de https:// kon ik gelukkig de optie HTTPS weer aanzetten zonder een router reset te hoeven doen.  

Bedankt allen voor de reacties!

Ik heb dit probleem ook en ik heb ook Firmwareversie V5.50(ABPY.1)b16_20210525

Lokaal kan ik wel gewoon inloggen maar ik wil ook kunnen inloggen over internet en ik heb hiervoor ook een domeinnaam http://morice.nl maar ik ondervind bovenstaande problemen nog steeds..

Is hier al een oplossing voor?

Reputatie 6
Badge +2

Hi @Morice, ik wil je hier graag bij helpen! In mijn optiek werkt het vaak door cache te legen en de certificaten opnieuw te downloaden. Jij kunt op de volgende manier de cache wissen:

  1. Druk tegelijkertijd op de toetsen [Ctrl], [Shift] en [Del]. Er wordt nu een pop-upvenster geopend.
  2. Vink alle opties uit, behalve "tijdelijke internetbestanden".
  3. Klik op de knop "Verwijderen" om de browsercache leeg te maken. 
  4. Vernieuw de pagina.

Laat jij het aan mij weten of jij hiermee uit de voeten kunt en of dit heeft geholpen? Ik hoop het enorm! 😁

@Lisa 

  1. Vink alle opties uit, behalve "tijdelijke internetbestanden".

die optie staat er helemaal niet bij?

Reputatie 7
Badge +10

@Morice je wil op je domeinnaam het modem benaderen op https dus checkt de browser of deze geldig is. Nu kan je naar mijn weten geen eigen certificaat invoeren op het modem. Je zou dus een uitzondering moeten toevoegen. Welke browser gebruik je eigenlijk ? Testen kan je het beste in een incognito venster kunnen doen omdat deze alles weer weg gooit als je hem helemaal afsluit. 

 

Reageer