Beantwoord

Verbinding is niet privé (inlog Zyxel modem)

  • 20 August 2021
  • 39 reacties
  • 2558 Bekeken


Toon eerste reactie

39 reacties

 

Reputatie 7
Badge +2

@FatihS@PascalZ 

Dat je modem deze melding plots geeft is meestal niet het gevolg van iets dat komt uit je modem, maar eerder vanuit een updated security setting in je browser. Dus je provider staat hier los van, maar de applicatie security lvl is waarschijnlijk de veroorzaker.

 

Dus bellen met een klantenservice van een ISP heeft in deze dan ook geen zin, omdat de oorzaak niet ligt bij je ISP.

Deze melding kun je ook op webpagina’s tegenkomen, die een mix van https en http content op hun site hebben staan.

EDIT: Er zijn browsers die het toestaan om aan te geven welke sites hij die waarschuwing mag negeren, je moet hem dan a.h.w. ‘white listen’

Reputatie 6
Badge +2

nvm @Hidden.nld  was mij al voor. 

@Hidden.nld 
Ook dat heb ik geprobeerd en bij beide krijg ik de melding dat mijn verbinding niet privé is.
Het is inderdaad geen probleem maar ik vraag me wel af waarom ik nu opeens de melding te zien krijg, eerder had ik deze melding namelijk niet.

@Hidden.nld 

of ik nu 192.168.1.1 met of zonder http:// doe, de pagina gooit zichzelf naar de https:// kant. 

Probleem speelt zich niet af op 1 apparaat, maar meerdere. En ook niet via 1 soort browser, maar heb inmiddels Edge, Chrome en Firefox geprobeerd. Allen hetzelfde issue op ieder apparaat. 

Reputatie 7
Badge +2

Sommige routers geven je de optie om altijd een HTTPS verbinding op te zetten, dus een HTTP om te zetten naar HTTPS. Staat mij niet meer bij of er zo’n optie in de Zyxel zit of zat, want dat ding staat een beetje te verstoffen hier.

Wie weet kan een andere actieve Zyxel gebruiker eens door de menu’s graven.

Reputatie 7
Badge +4

Hi @Morice, ik wil je hier graag bij helpen! In mijn optiek werkt het vaak door cache te legen en de certificaten opnieuw te downloaden. Jij kunt op de volgende manier de cache wissen:

  1. Druk tegelijkertijd op de toetsen [Ctrl], [Shift] en [Del]. Er wordt nu een pop-upvenster geopend.
  2. Vink alle opties uit, behalve "tijdelijke internetbestanden".
  3. Klik op de knop "Verwijderen" om de browsercache leeg te maken. 
  4. Vernieuw de pagina.

Laat jij het aan mij weten of jij hiermee uit de voeten kunt en of dit heeft geholpen? Ik hoop het enorm! 😁

Reputatie 6
Badge +2

@PascalZ Als je op "gevanceerd” klik op die pagina kan je dan op “proceed to” klikken. (of iets wat er op lijkt) 

 

@TechRacing93 

Ja, ik kan gewoon doorgaan naar de “onbeveiligde” pagina. 

En dat heb ik ook gedaan en dan “onbeveiligd” kunnen inloggen. 

Het gaat in mijn geval erom dat ik het vreemd vind dat dit tot zover ik weet gister niet speelde en sinds vandaag deze waarschuwing krijg. 

De http-optie is een paar updates geleden verdwenen. Zoals hierboven al is aangegeven kan het geen kwaad, maar omdat mensen van zo'n melding kunnen schrikken is het misschien toch een idee om dit terug te draaien. Lokaal is http niet zo'n probleem.

 

Probleem lijkt dan hierdoor waarschijnlijk te komen. 

Kan de optie uit de screenshot zelf niet vinden. Dus weet niet of dit ook bij mij van toepassing is. Maar lijkt hierdoor dan wel het “probleem” te geven dan. 

Reputatie 7
Badge +3

@PascalZ De optie zou in het menu onder het kopje Onderhoud > Extern beheer moeten staan. Welke firmwareversie heb je en weet je toevallig of die onlangs veranderd is? Misschien is je modem pas net geüpdatet. Als ik de melding weg klik, blijft hij een tijdje weg om daarna weer terug te komen.

@TMTV 

ik heb blijkbaar wel nog de HTTP optie er tussen staan. Firmwareversie is: V5.50(ABPY.1)b16_20210525

Reputatie 7
Badge +2

@TMTV 

Heeft de Zyxel door deze HTTPS setting een ‘Self Signed certificate’ meegekregen?

Als dat zo is, dan herkent de browser hem niet als een ‘Trusted Certificate’ uit OSCP database.

Hieronder een plaatje dit binnen FF

Je krijgt dan vaak wel het slotje te zien, maar als je het slotje bekijkt, dan zie je er een ‘uitroeptekentje’ bij staan … er is dus iets mis met het certificaat .. en in dit geval self signed

 

Reputatie 7
Badge +3

@Pieter_B Inderdaad. In Chrome (Windows) ziet het er zo uit:

@PascalZ Zou je eens kunnen proberen om het vinkje bij HTTPS uit te zetten? HTTP wel aan laten staan, anders sluit je jezelf buiten en moet je de router resetten.

Reageer