Beantwoord

Verbinding is niet privé (inlog Zyxel modem)

  • 20 August 2021
  • 39 reacties
  • 2374 Bekeken

  • is een nieuwe Poster
  • 3 reacties

Hoi allen,  

kon niet echt een topic vinden m.b.t. problemen met het inloggen in de Zyxcel modem.
Sinds enkele weken krijg ik de melding '’ je verbinding is niet privé'’ te zien als ik de IP adres van de modem intoets. 
Het resetten van de modem lost dit probleem niet op eveneens incognito en het updaten van apparatuur.  
Is er iemand bekend met dit probleem en heeft hij/zij dit kunnen oplossen?

Alvast dank voor jullie hulp.

Groet,  

Fatih

icon

Beste antwoord door Pieter_B 23 September 2021, 15:58

Bekijk origineel

39 reacties

Reputatie 7
Badge +9

Hoi @mevrouwnijntje,

Dat klopt zeker, het beperkt zich eigenlijk alleen tot op de LAN, waardoor in veel gevallen gewoon veilig. 

Dank voor uw reactie.

Dus als ik het goed begrijp; we kunnen de melding negeren en gewoon inloggen en dat is veilig?

Reputatie 7
Badge +9

Hoi @mevrouwnijntje ,

Ik denk dat de uitleg van @Pieter_B in dit geval als leidend kan worden gezien. Kom je daar mee verder? Let us know.

Hallo allemaal,

Ik krijg deze melding dus ook, zowel op Android (Google Chrome browser en Samsung internet) als op iPhone. En ook op laptop via utp label en Google Chrome.

Is er inmiddels al nieuws?

Klantenservice gesproken, die hadden er niet veel bijzonders over te zeggen, alleen dat het gewoon veilig zou moeten zijn en zij zelf ook de melding krijgen.

Reputatie 7
Badge +2

Denk dat er wat uitleg nodig wat hier aan de hand is.

Deze issue berust op een SSL secure layer certificaat welke NIET is uitgegeven door een wereldwijd erkende instelling.

De browser heeft deze lijst met erkende certificaat uitgevende instanties, waarbij de browser dus een match probeert te vinden met het door een site aangeleverde certificaat.

Hier het certificaat van t-mobile forum pagina

Details;

En hier de lijst met erkende certificaat providers binnen je browser

Is er dus geen match, zul je in 99,9% van de tijd de aangegeven melding krijgen.

Deze waarschuwing komt vaak voor bij devices binnen je LAN welke een ‘self signed certificate’ heben Deze staat dus NIET in de lijst van bekende certificaat bedrijven die de browser herkent.

Is dit erg binnen je LAN, nou 99,9% van de gevallen niet.

Eigenlijk 99,9% van alle router/modems zullen dan ook deze melding veroozaken, omdat er bij het opvragen van een HTTPS verbinding geen correct certificaat is volgens de browser.

Veelal is het zo, dat als je binnen je LAN de pagina dan toch toelaat, de melding ook niet terug komt. Maar als je bijv. alle cache / cookies e.d. opruimt .. komt de melding terug.

Even wat leesvoer voor mensen die niet in de mode TL:DR zitten

Ik krijg ook Je verbinding is niet privé in beeld. 

Reputatie 7
Badge +20

Hallo @Erwin05 

Je kan gewoon op geavanceerd drukken en doorgaan, het is een interne IP adres die alleen te bereiken is vanuit jouw netwerk.

Reputatie 2

Hier het zelfde probleem met Firefox, volgens mij is het probleem ontstaan na de laatste firmware update b16 een fabrieksherstel heeft het probleem niet opgelost.

 

NET::ERR_CERT_AUTHORITY_INVALID

Vandaag de helpdesk gebeld. Ze gaan het onderzoeken.

Ik heb dit probleem ook en ik heb ook Firmwareversie V5.50(ABPY.1)b16_20210525

Lokaal kan ik wel gewoon inloggen maar ik wil ook kunnen inloggen over internet en ik heb hiervoor ook een domeinnaam http://morice.nl maar ik ondervind bovenstaande problemen nog steeds..

Is hier al een oplossing voor?

Neen, je kunt in het modem n.l. niet je eigen SSL/TLS Certificaat uploaden voor zover ik weet.

De server (in dit geval je modem) moet voorzien worden van je eigen SSL/TLS Certificaat anders kan er geen beveiligde verbinding (met geldige certificaat) worden opgezet en blijf je de betreffende foutmelding krijgen.

Hi @Morice, ik wil je hier graag bij helpen! In mijn optiek werkt het vaak door cache te legen en de certificaten opnieuw te downloaden. Jij kunt op de volgende manier de cache wissen:

  1. Druk tegelijkertijd op de toetsen [Ctrl], [Shift] en [Del]. Er wordt nu een pop-upvenster geopend.
  2. Vink alle opties uit, behalve "tijdelijke internetbestanden".
  3. Klik op de knop "Verwijderen" om de browsercache leeg te maken. 
  4. Vernieuw de pagina.

Laat jij het aan mij weten of jij hiermee uit de voeten kunt en of dit heeft geholpen? Ik hoop het enorm! 😁

Dit kan niet, omdat klanten geen eigen certificaat in het modem kunnen uploaden, zal er ten alle tijden sprake zijn (en blijven) van een ongeldig certificaat en blijft het opzetten van een https://-verbinding dus zorgen voor foutmeldingen.

 

Of te wel; Via https://192.168.1.1/ zal ten allen tijden een waarschuwing verschijnen dat de verbinding onveilig is. Dit komt omdat de consument de pagina bezoekt op basis van IP-Adres en IP-Adressen kunnen niet worden voorzien van een SSL/TLS certificaat.

Klanten die een thuisserver draaien kunnen het probleem oplossen door een reverse-proxy op te zetten. D.w.z. verwijs je eigen domeinnaam naar je thuisserver, proxy traffic naar 192.168.1.1 en laat de proxy voor het SSL/TLS certificaat zorgen.

Op zich kan een oplossing voor dit issue eenvoudig zijn, alleen vergt het toch weer even wat inspanning van de technicals bij T-Mobile.

@Hidden.nld

 

Ik gebruik natuurlijk Google Chrome browser en met incognito verdwijnt de pagina ook!?

Bij mij ook.

Als ik wil surfen naar 192.168.1.1 dan krijg ik ook volgende melding. Zie foto in dit bericht.  ik heb al diverse browsers geprobeerd ik krijg bij allen dezelfde waarschuwing

Ik krijg net dezelfde melding in alle browsers. 

@Hidden.nld 

 

Ik gebruik natuurlijk Google Chrome browser en met incognito verdwijnt de pagina ook!?

Reputatie 7
Badge +10

@Morice je wil op je domeinnaam het modem benaderen op https dus checkt de browser of deze geldig is. Nu kan je naar mijn weten geen eigen certificaat invoeren op het modem. Je zou dus een uitzondering moeten toevoegen. Welke browser gebruik je eigenlijk ? Testen kan je het beste in een incognito venster kunnen doen omdat deze alles weer weg gooit als je hem helemaal afsluit. 

 

@Lisa 

  1. Vink alle opties uit, behalve "tijdelijke internetbestanden".

die optie staat er helemaal niet bij?

Reputatie 7
Badge +4

Hi @Morice, ik wil je hier graag bij helpen! In mijn optiek werkt het vaak door cache te legen en de certificaten opnieuw te downloaden. Jij kunt op de volgende manier de cache wissen:

  1. Druk tegelijkertijd op de toetsen [Ctrl], [Shift] en [Del]. Er wordt nu een pop-upvenster geopend.
  2. Vink alle opties uit, behalve "tijdelijke internetbestanden".
  3. Klik op de knop "Verwijderen" om de browsercache leeg te maken. 
  4. Vernieuw de pagina.

Laat jij het aan mij weten of jij hiermee uit de voeten kunt en of dit heeft geholpen? Ik hoop het enorm! 😁

Ik heb dit probleem ook en ik heb ook Firmwareversie V5.50(ABPY.1)b16_20210525

Lokaal kan ik wel gewoon inloggen maar ik wil ook kunnen inloggen over internet en ik heb hiervoor ook een domeinnaam http://morice.nl maar ik ondervind bovenstaande problemen nog steeds..

Is hier al een oplossing voor?

Bedankt allen voor de reacties!

 

@PascalZ Zou je eens kunnen proberen om het vinkje bij HTTPS uit te zetten? HTTP wel aan laten staan, anders sluit je jezelf buiten en moet je de router resetten.

 

@TMTV 

Had zelf al het idee gehad om de HTTPS optie uit te zetten. Dit resulteerde niet naar het gewenste resultaat. Omdat de http:// direct doorlinkt naar de https// kreeg ik van inlogscherm direct een onbekend pagina scherm op de https:// en had mezelf dus buitengesloten door alleen HTTPS uit te zetten. 

Door een hele snelle handeling om op de http:// user en passwrd vlug in te vullen voordat deze doorschoot naar de https:// kon ik gelukkig de optie HTTPS weer aanzetten zonder een router reset te hoeven doen.  

Reputatie 7
Badge +3

@Pieter_B Inderdaad. In Chrome (Windows) ziet het er zo uit:

@PascalZ Zou je eens kunnen proberen om het vinkje bij HTTPS uit te zetten? HTTP wel aan laten staan, anders sluit je jezelf buiten en moet je de router resetten.

Reputatie 7
Badge +2

@TMTV 

Heeft de Zyxel door deze HTTPS setting een ‘Self Signed certificate’ meegekregen?

Als dat zo is, dan herkent de browser hem niet als een ‘Trusted Certificate’ uit OSCP database.

Hieronder een plaatje dit binnen FF

Je krijgt dan vaak wel het slotje te zien, maar als je het slotje bekijkt, dan zie je er een ‘uitroeptekentje’ bij staan … er is dus iets mis met het certificaat .. en in dit geval self signed

 

@TMTV 

ik heb blijkbaar wel nog de HTTP optie er tussen staan. Firmwareversie is: V5.50(ABPY.1)b16_20210525

Reputatie 7
Badge +3

@PascalZ De optie zou in het menu onder het kopje Onderhoud > Extern beheer moeten staan. Welke firmwareversie heb je en weet je toevallig of die onlangs veranderd is? Misschien is je modem pas net geüpdatet. Als ik de melding weg klik, blijft hij een tijdje weg om daarna weer terug te komen.

De http-optie is een paar updates geleden verdwenen. Zoals hierboven al is aangegeven kan het geen kwaad, maar omdat mensen van zo'n melding kunnen schrikken is het misschien toch een idee om dit terug te draaien. Lokaal is http niet zo'n probleem.

 

Probleem lijkt dan hierdoor waarschijnlijk te komen. 

Kan de optie uit de screenshot zelf niet vinden. Dus weet niet of dit ook bij mij van toepassing is. Maar lijkt hierdoor dan wel het “probleem” te geven dan. 

Reageer