Galaxy S3 I9300 Android 4 APN instellingen

  • 10 juni 2012
  • 54 reacties
  • 17150 Bekeken


Toon eerste reactie

54 reacties

@iedereen volgende ook nog eens geprobeerd en dat is de oplossing van 49-50-51:

Ik heb nu mobiel internet dus dat is mooi, maar het rare is dat ik de eerste paar keer nadat ik je bericht had gezien en de instellingen opnieuw handmatig had ingesteld nog geen verbinding kreeg. Dit lukt  pas nadat ik bij het veld "type toegangspunt" niks had ingevuld. Bij de handmatige instellingen pagina van jullie staat hier dat je internet moet invullen. Als je dat doet krijg je dus geen G symbool in je notificatie balk bovenin. Als je dit leeg laat kreeg ik in ieder geval wel verbinding. Wellicht is e.e.a. een combinatie van factoren, maar ik vond het toch waard om te vermelden aangezien dit bij de doorslaggevende factor leek te zijn. Wellicht moet dit nog geupdate worden in jullie handmatige stappenplan voor de s3/andere telefoons? Ik denk dat android door de waarde "internet" in dat veld toch de link niet legt voor het gebruik van mobiele gegevens terwijl als dit leeg is hij het toegangspunt als default probeer te gebruiken?
Hallo ik ben Chris en ik heb eeb probleem met het internet instellen op de Samsung Galaxy S3.
mijn mobiel internet doet het ook niet. Heb alle instellingen op dit forum al geprobeerd, ook die van de site. Wellicht komt dit omdat de site de instelling van type S3 i9300 beschrijft en ik ben in het bezit van type S3i9305. Weet iemand raad?
Reputatie 5
@Chris en Diana Welkom op het T-Mobile forum!

Wat vervelend dat je problemen hebt met het instellen van mobiel internet. De instellingen van de i9300 zouden ook moeten werken in combinatie met de i9305. Heb je je simkaart al eens in combinatie met een ander toestel getest om te zien of je dan wel gebruik kunt maken van mobiel internet? Laat het even weten! 🙂

Reageer