Galaxy S3 I9300 Android 4 APN instellingen

  • 10 juni 2012
  • 54 reacties
  • 18292 Bekeken

Beste meneer/mevrouw,

Deze week heb ik de Samsung Galaxy S3 ontvangen en een nieuwe MicroSIM gekocht voor mijn SimOnly abonnement. Ik kan bellen en sms'en maar alleen internetten via Wifi.
Ik heb allerlei instellingen uitgeprobeerd bij Toegangspunten (APN). Maar ik denk dat de instellingen alleen voor Android versies lager dan 4 zijn.

Ik weet niet of er al bepaalde instellingen zijn voor de Samsung Galaxy S3 met Android 4.04.
De volgende instellingen voor een APN zijn mogelijk op deze telefoon, dit is tevens de instelling die ik heb uitgeprobeerd, maar er verschijnt maar geen 3G of verbinding.

Naam: T-Mobile Internet
APN: internet
Proxy: Niet ingesteld
Poort: Niet ingesteld
Gebruikersnaam: Niet ingesteld
Wachtwoord: Niet ingesteld
Server: Niet ingesteld
MMSC: Niet ingesteld
MMS: Niet ingesteld
MCC: 204
MNC: 16
Verificatietype: PAP
Type toegangspunt: default, supl
APN-protocol: IPv4 (niet aanpasbaar)
APN in-/uitschakelen: APN ingeschakeld (niet aanpasbaar)
Drager: Niet-gespecificeerd (Mogelijke andere opties: LTE of eHRPD)

Heb ook gekeken bij de Galaxy Nexus instellingen, maar die halen ook niets uit.
Wie weet wat de juiste instellingen zijn voor het T-Mobile netwerk?

Alvast bedankt!

Met vriendelijke groet,

Pimmos

54 reacties

Reputatie 7
@RobbieDorssers
Goed om te horen dat je internet nu weer werkt! 🙂 Ik zie dat de internet instellingen automatisch zijn toegevoegd, zoals het eigenlijk ook hoort. Het kan soms voorkomen dat dit vertraagd is of helemaal niet gebeurd. We werken er hard aan om dit op te lossen.

@rembo1987
Ik heb voor jou de internet instellingen ook gereset. Als je nu je toestel uit en weer aan zet dan zou je weer moeten kunnen internetten. 🙂 Ik heb je andere bericht verwijdert omdat daar dezelfde vraag in stond.
Ook bij mij lijkt mobiel internet niet te werken.
Ik heb een Galaxy S3 en heb via deze link https://www.t-mobile.nl/toestelhulp#/samsung/i9300-galaxy-s-iii/internet/handmatig-instellen alles ingesteld zoals wordt uitgelegd.
De telefoon inmiddels uit- en weer aangezet (ook batterij verwijderd) maar er verschijnt geen G of 3G in beeld. Pakketgegevens gebruiken is ingeschakeld.

Wat kan ik nog meer doen of zit er ook op mijn account iets niet goed ingesteld?


Ik was een beetje voorbarig en had niet ver genoeg gelezen. Ook bij mij heeft het geholpen het type toegangspunt leeg te maken.
Internet instellingen voor Samsung Galaxy S3
Voor Orange Simkaarten !! 

Naam: Internet access
APN: internet
Proxy: Niet ingesteld
Poort: Niet ingesteld
Gebruikersnaam: Niet ingesteld
Wachtwoord: Niet ingesteld
Server: Niet ingesteld
MMSC: Niet ingesteld
MMS: Niet ingesteld
MCC: 204
MNC: 20 ---> voor orange simkaarten 
Verificatietype: Niet ingesteld
Type toegangspunt: default, hipri

opslaan en opnieuw starten, Hij doet het weer!

Ik heb het aangeboden oplossing van T-Mobile tig keer geprobeerd maar het hilp NIET.. 
Met deze instellingen hij doet het gewoon. Ik hoop T-Mobile dit op neemt in zijn services..



Gr,
Karslan
Goede avond,

Ook ik zit met dit probleem opgescheept.

Afgelopen donderdag mocht ik een nieuw toestel kiezen omdat over 3 maanden mijn 1e contract afgelopen is.  Ik ben van een blackberry overgestapt naar een Samsung Galaxy S3. Nu had ik Blackberry internet gekoppeld aan dit abonnement maar heb dit vanmiddag over laten zetten naar een normale internet bundel via de klantenservice. Nu zeiden ze aan de telefoon dat ik mijn instellingen moest nakijken en dat mijn internet vervolgens naar behoren zou moeten werken. Alle opties en mogelijkheden van andere klanten die hier gepost hebben, heb ik geprobeerd maar niks werkt helaas.

Mijn instellingen staan vervolgens op:

Naam:                     T-Mobile Internet
APN:                         internet
Proxy:                       Niet ingesteld
Poort:                       Niet ingesteld
Gebruikersnaam: Niet ingesteld
Wachtwoord:          Niet ingesteld
Server:                     Niet ingesteld
MMSC:                     Niet ingesteld
MMS Poort:             Niet ingesteld
MCC:                       204
MNC:                       16
Verificatietype:        PAP
Type toeganspunt: Niet ingesteld
APN-Protocol:         IPv4
APN in/uitschakelen: APN Ingeschakeld
Drager:                    Niet gespecificeerd

Weet iemand een oplossing voor mijn probleem ?

Met vriendelijke groet,

Melvin
Het probleem is inmiddels opgelost, ze hebben me bij de T-mobile shop verder kunnen helpen.

Met vriendelijke groet,

Melvin
Hallo,

Ik heb het hele forum door gelezen maar nog steeds geen oplossing.
Ik heb geprobeerd mijn internet handmatig in te stellen en ik kan alles wel uitvoeren maar als ik dan op Opslaan kies, komt t-mobile internet niet in mijn lijst van verbindingen te staan en kan ik dus niet dat netwerk kiezen om te gebruiken.
Heb alle andere instellingen eerst verwijderd en het stappenplan precies uitgevoerd zoals het er stond.
Wie kan mij helpen?
Kunnen mijn instelling misschien ook gereset worden?

Groetjes Wendy.. bvd

Mijn sim nummer begint met 8931162111
Reputatie 6
@wendyterhorst

Welkom hier op het T-Mobile Forum!

De simkaart die je gebruikt kan in sommige gevallen problemen geven, je kunt een nieuwe ophalen in de T-Shop bij jou in de buurt. Ook kan ik per post 1 naar je toesturen, dit zal iets langer duren. Wil je laten weten wat het makkelijkste is voor jou/
Oké dat is fijn om te weten.. En dan kan ik gwn naar de t mobile shop gaan en een nieuwe mee krijgen? BVD
Voorheen had ik internet van Vodafone wat altijd goed werkte, nu ben ik overgestapt naar T-Mobile maar het internet wil maar niet werken. Ik krijg ook niet het internet icoontje (met een G of H erin). Ik heb nog een Orange simkaart met het nummer: 893120531000127479

Ik heb alle instellingen zowat wel geprobeerd maar niks lijkt te werken. Iemand een oplossing?
Goedemorgen,

Sinds 1 jan 2013, 1704uur heb ik geen G3/internet verbinding meer op mijn Samsung Galaxy SIII.
Ik heb contact gehad met T-mobile klanten service, echter deze verzekerde mij dat er geen netwerk problemen zijn, heb de netwerkdekking ook gecontroleerd, daar kan het ook niet aan liggen!
Wifi waar het beschikbaar is werkt wel.
Onderstaande  zoals beschreven bij MelvinGommers heb ik gevolgd echter zonder resultaat!
Hoe nu verder?? Kunnen jullie mij helpen?!

Mijn simkaart nr: 8931162112721431331

Vriendelijke groet Jeronimos62.
Niemand???
Reputatie 7
@Patrick
Excuses voor de late reactie!

Die oude Orange simkaart kan heel goed de oorzaak van je internetprobleem zijn. Ik heb je kosteloos een nieuwe simkaart opgestuurd. De simkaart zul je binnen 3 dagen ontvangen. Zodra je deze hebt ontvangen dan kun je hem activeren via My T-Mobile. Op dat moment word je telefoon nummer overgezet van je oude naar je nieuwe simkaart. Wil je laten weten of de nieuwe simkaart heeft geholpen?
Reputatie 7
@Jeronimos62
Welkom op het Forum van T-Mobile 🙂

Heb je hier nog steeds last van? Je kan ook proberen om deze stappen te doorlopen.
@Michel_1 ,
Wil je me ook helpen? Ik heb ook een orange simkaart in de winkel geknipt voor in mn samsung S3.
sim 893121707015919 prepaid. Ik kan alles doen behalve met mn bundel internetten. Wel heb ik WIFI.
Ben niet zo goed thuis in alles; heb de handleiding gevolgd van het handmatig instellen.
Alvast bedankt Annemarie
@michel_1
Sorry ik ontdek net dat er op het geknipte deel ook nog nummers staan.
orange sim is dus:
893120
170700
159191
prepaid
Ik koop altijd voor 1 mnd een internetbundel. De huidige is geldig tm 20 febr.
De tmobile simkaart werkt wel in een geleende iphone. Andersom werkt een vodaphone sim ook in de samsung.
Nu nog mijn t-mobile sim in mijn samsung....
groetjes Annemarie
@ moderator
Ik hoop dat jullie mij morgen kunnen helpen want dan heb ik nog internet...
verder als ik bij APN een sterretje zet dan springt hij direct weer terug naar RABO MOBIEL... deze staat er al op vanuit de fabrieksinstellingen.
Zal ik deze verwijderen? Er verandert dan niets : hij doet het dan nog niet.
Ook als ik internet invul springt hij vanaf t-mobile internet
zie ook bericht 49 en 50.
groet Annemarie
@iedereen volgende ook nog eens geprobeerd en dat is de oplossing van 49-50-51:

Ik heb nu mobiel internet dus dat is mooi, maar het rare is dat ik de eerste paar keer nadat ik je bericht had gezien en de instellingen opnieuw handmatig had ingesteld nog geen verbinding kreeg. Dit lukt  pas nadat ik bij het veld "type toegangspunt" niks had ingevuld. Bij de handmatige instellingen pagina van jullie staat hier dat je internet moet invullen. Als je dat doet krijg je dus geen G symbool in je notificatie balk bovenin. Als je dit leeg laat kreeg ik in ieder geval wel verbinding. Wellicht is e.e.a. een combinatie van factoren, maar ik vond het toch waard om te vermelden aangezien dit bij de doorslaggevende factor leek te zijn. Wellicht moet dit nog geupdate worden in jullie handmatige stappenplan voor de s3/andere telefoons? Ik denk dat android door de waarde "internet" in dat veld toch de link niet legt voor het gebruik van mobiele gegevens terwijl als dit leeg is hij het toegangspunt als default probeer te gebruiken?
Hallo ik ben Chris en ik heb eeb probleem met het internet instellen op de Samsung Galaxy S3.
mijn mobiel internet doet het ook niet. Heb alle instellingen op dit forum al geprobeerd, ook die van de site. Wellicht komt dit omdat de site de instelling van type S3 i9300 beschrijft en ik ben in het bezit van type S3i9305. Weet iemand raad?
Reputatie 5
@Chris en Diana Welkom op het T-Mobile forum!

Wat vervelend dat je problemen hebt met het instellen van mobiel internet. De instellingen van de i9300 zouden ook moeten werken in combinatie met de i9305. Heb je je simkaart al eens in combinatie met een ander toestel getest om te zien of je dan wel gebruik kunt maken van mobiel internet? Laat het even weten! 🙂
Reputatie 4
Hoi,
Het enige wat mij opvalt aan deze instellingen is de "Type toegangspunt". In mijn beleving is dat dit "internet" moet zijn. Wil je dat proberen? Eventueel gevolgd door een battery pull!
Gr. Casper.
Hoi,Het enige wat mij opvalt aan deze instellingen is de "Type toegangspunt". In mijn beleving is dat dit "internet" moet zijn. Wil je dat proberen? Eventueel gevolgd door een battery pull!Gr. Casper.


Dag Casper,

Dank voor je reactie!
Heb bij type toegangspunt internet ingevuld, de telefoon uitgeschakeld en de batterij er even uitgehaald en opnieuw opgestart. Echter verschijnt er nog geen verbinding. Heb ook de volgende instellingen geprobeerd: https://www.t-mobile.nl/toestelhulp#/samsung/i9250-galaxy-nexus/internet/handmatig-instellen

Met vriendelijke groet,

Pimmos
Reputatie 4
Oke, duidelijk!!
Zou je dan die instelling opnieuw erin willen zetten (zoals het stond) en de "APN" setting in de tweede invoerbalk de tekst "internet" vervangen voor een "*" (sterretje)?
Dit hielp bij een vriend 🙂!
Misschien overbodig.... Pakketgegevens staat aan, he? :dGr. Casper.
Ik krijg nu wel een G icoontje wat aangeeft dat er nu een GPRS verbinding is, echter krijg ik nog wel webpagina niet beschikbaar als ik op Internet ga. Misschien vanwege de trage en slechte verbinding, maar dat zou goed met de locatie te maken kunnen hebben. Morgen ga ik het proberen in de stad.Mijn dank is groot!Pakketgegevens staat uiteraard aan.Heb nu de volgende instellingen:
Naam: T-Mobile Internet
APN: *
Proxy: Niet ingesteld
Poort: Niet ingesteld
Gebruikersnaam: Niet ingesteld
Wachtwoord: Niet ingesteld
Server: Niet ingesteld
MMSC: Niet ingesteld
MMS: Niet ingesteld
MCC: 204
MNC: 16
Verificatietype: PAP
Type toegangspunt: default, supl
APN-protocol: IPv4 (niet aanpasbaar)
APN in-/uitschakelen: APN ingeschakeld (niet aanpasbaar)
Drager: Niet-gespecificeerd (Mogelijke andere opties: LTE of eHRPD)Met vriendelijke groet,Pimmos
Reputatie 4
Wil je even laten weten hoe het verloopt? Er staat nu alleen een G'tje, zeg je. Heb je voor mij de postcode zodat ik dit kan checken? Daarbij, heb je de schakelaar over "GSM/HSDPA" of "GSM/WCDMA" (oid) daarop staan? Als er namelijk alleen GPRS staat, dan krijg je logischerwijs alleen een G'tje.
Muchos gracias,
Casper.

Reageer