Beantwoord

help with connection after moving

  • 7 December 2021
  • 7 reacties
  • 46 Bekeken

  • heeft eerste post geplaatst
  • 3 reacties

Hello, 

I’ve been trying to use the internet at my new house, I connect to the WiFi (both internet and WiFi are blinking) but I get a no internet connection message. We kept the connection we had at our previous house and confirmed that it has been activated. Can you perhaps help with that? 
 

thank you!

icon

Beste antwoord door Waqqas 7 December 2021, 18:49

Bekijk origineel

This topic has been closed for comments

7 reacties

Reputatie 6
Badge +2

Hi @iruini,

Congratulations with your new home, I'm sure we'll get the internet to work soon!

Based on what you've already tried: could you perform a factory reset on the modem? If you don't get it to work via this way I would love to help you out by sending a technician over. However, you did not link your Community account to your Thuis subscription yet and thus I cannot reach your dossier. Could you send me the following details via a private message (by clicking “stuur bericht” on my profile) so that I'll be able to help you out in a more adequate manner:

  • Zip code and house number.
  • Your date of birth.
  • The last four digits of your IBAN.

I'll try to get back to you as soon as possible!

It’s the huawei hg659. 
power and wan are steady green, WiFi and internet flashing

Reputatie 7
Badge +20

@iruini 

Which modem do you have? On the Zyxel the globe should be steady green.

Internet cable goes to WAN indeed. 

Switches 3 and 4 were on, I tried 1 and 6 but then the internet light went off after I restarted the router so I switched in the 3 and four again. 
 

I’ve attached a photo of the converter, is there something else I can try? The internet light is blinking, should it be stable? 
 

When I try troubleshooting with my laptop it says dns not responding, don’t know if it helps.  

 

Reputatie 7
Badge +20

@iruini

Than it should be working, the internetcable is going to the WAN port of your modem?

On the converter there are 6 switches, 3 and 4 should be on or 1 and 6. You can try the other combination but remove the power first.

Hello,

we have fiber, I see all green besides speed and FO. 

Reputatie 7
Badge +20

Hello @iruini 

Do you have a Fiber or DSL connection?

If you have Fiber, which lights are on on the converter and in case of DSL is your modem directly connected to the main ISRA?