Wereldbol brandt niet, Zyxel T-50 (ministekker)

  • 25 January 2022
  • 5 reacties
  • 165 Bekeken

  • is net lid geworden
  • 0 reacties

Ik heb problemen met het aansluiten van het modem. We hebben glasvezel van Efiber. Ik heb alle stappen gevolgd van de installatie handleiding. Hierbij ben ik er vanuit gegaan dat we een ministekker hebben. Het aan/uit-knopje brandt groen, 2.4GHz en 5GHz branden ook groen. De wereldbol brandt niet en waarschijnlijk daardoor geen internet/wifi. De DSL kabel gaat niet lekker in het E-fiber kastje. dit lijkt niet te kloppen. 

Hebben we wel het juiste kabeltje aangezien het DSL betreft en we glasvezel abbo hebben?

 


This topic has been closed for comments

5 reacties

Reputatie 7
Badge +20

Hallo @vS153 

De DSL kabel moet niet in het efiber kastje want die is voor glasvezel, je moet opzoek gaan naar iets van dit :

Hier kun je vervolgens de DSL kabel op aansluiten of het aansluitdoosje uit het installatiepakket er tussen gebruiken.

Reputatie 7
Badge +17

T-Mobile levert geen glasvezel verbindingen via E-fiber. Dus het moet een aansluiting zijn zoals Waggas hier aangeeft. DSL sluit je aan via een RJ11 (4 pins) daarom past het ook niet goed in de RJ45 (8 pins) van het E-fiber doosje.

Reputatie 6
Badge +9

Hoi @vS153 ,

Zoals @eric en @Waqqas terecht hebben opgemerkt, lijkt het hier op een DSL aansluiting te gaan, waarbij één van de aansluitingen nodig is die Waqqas heeft kunnen delen. Bij een Glasvezelaansluiting zal er ook altijd een monteur de installatie volbrengen. Mocht je toch niet helemaal zeker zijn wat voor abonnement je precies hebt, kijk ik met alle liefde mee. Wil je in dat geval je klantgegevens toevoegen aan je Community-profiel? Dan kan ik je wat meer vertellen. 

Reputatie 7
Badge +20

@eric

Daar gaat een SC/APC connector in 👍

Reputatie 7
Badge +17

@eric

Daar gaat een SC/APC connector in 👍

Dan heeft TS zijn best moeten doen om die RJ11 erin te duwen… Best kans dat daar wat kapot is gegaan...