Beantwoord

Netgear Orbi router en Voip (zonder Zyxel)

  • 23 September 2022
  • 9 reacties
  • 148 Bekeken

Reputatie 1
  • is een Master Poster
  • 16 reacties

Wie heeft er ervaring met het instellen van een VOIP-verbinding achter een Netgear Orbi-router? Wij hebben deze router direct op de Media-convertor aangesloten en hebben gewoon internet. Echter, ons VOIP-toestel (Gigaset S850A GO) krijg ik niet verder geinstalleerd.

De lijn VOIP geeft aan, dat de aanmelding mislukt is
Deze instellingen heb ik nu...

 

icon

Beste antwoord door Demi 24 September 2022, 12:17

Bekijk origineel

This topic has been closed for comments

9 reacties

Reputatie 7
Badge +6

@Hartta Heb je dit topic al bekeken: Eigen modem: veelgestelde vragen | T-Mobile Community? Wellicht dat dit jou verder helpt. Zo niet, dan ben je in ieder geval op onze Community op het goede adres. Ik weet zeker dat er genoeg klanten zijn die jou hiermee verder kunnen helpen! 😀

Reputatie 2

@Hartta Ik heb zelf ook de S850A GO, wel niet achter de Orbi, maar dat moet verder niet uitmaken.

Login-naam en Login-wachtwoord heb je, neem ik aan, van de T-Mobile Thuis website.
Gebruikersnaam en Displaynaam kan je leeg laten.
Domein = voip.t-mobilethuis.nl
Proxy-server-adres kan je leeg laten.

Het enige andere, wat ik heb, is dat ik de proxy-server-poort heb moeten veranderen naar 5070. VoipBuster en T-Mobile wouden niet samen op poort 5060.

Succes!

Reputatie 1

@Hartta Ik heb zelf ook de S850A GO, wel niet achter de Orbi, maar dat moet verder niet uitmaken.

Login-naam en Login-wachtwoord heb je, neem ik aan, van de T-Mobile Thuis website.
Gebruikersnaam en Displaynaam kan je leeg laten.
Domein = voip.t-mobilethuis.nl
Proxy-server-adres kan je leeg laten.

Het enige andere, wat ik heb, is dat ik de proxy-server-poort heb moeten veranderen naar 5070. VoipBuster en T-Mobile wouden niet samen op poort 5060.

Succes!

Beste @HBR,

Dank je wel voor je antwoord! Onderstaand mijn configuratie van de Gigaset. De login-naam heb ik even afgekort, maar die bevat verder wat cijfers en een letter. Helaas blijf ik wel een melding op deze lijn krijgen, dat ‘aanmelding is mislukt!’. Gebruik jij onder ‘provider’ de optie ‘Andere provider’?

 

 

Reputatie 2
IP2 is T-Mobile

@Hartta Staat verder precies hetzelfde, behalve dat ik Registration server port heb ingevuld.

Reputatie 1

Zojuist ingevuld, echter nog steeds de melding ‘aanmelding is mislukt!’…

Ik neem aan, dat je de standaard instellingen van de serviceprovider gebruikt?

- STUN gebruiken: Nee / uitgaande proxy-mode: automatisch / uitgaande proxy-poort: 5070 / netwerkprotocol: automatisch.

Hopelijk krijg ik voor elkaar, juist omdat ik graag mijn Orbi router direct aan de mediaconvertor wil laten zitten. @HBR : kan jij de netwerkgegevens zoals hierboven genoemd vergelijken met wat jij hebt ingevuld?

 

Reputatie 7
Badge +2

@Hartta

Probeer eens de optie SIP-ALG uit te schakelen, dit is al vaker het probleem geweest binnen de VoIP wereld.

REF: https://www.obitalk.com/info/faq/sip-alg/register-failed & https://www.nextiva.com/blog/disable-sip-alg.html

 

https://kb.netgear.com/30796/How-do-I-disable-SIP-ALG-on-my-NETGEAR-device-using-the-router-web-interface

Reputatie 2

@Hartta Het laatste stukje zoals ik het heb ingevuld/laten staan. Verder alles standaard ingesteld (lees: zo min mogelijk). Op mijn router maakt het niet uit op SIP-ALG ingeschakeld, of uitgeschakeld is (Deco X60). Succes met het werkend krijgen.

P.S.
Layout zoals het hier ligt:
FTU (kastje van KPN met Patch cover van T-Mobile) → MediaConvertor (witte Huawei kastje)→ Deco X60→ 8-port switch→ Gigaset S850A GO 

Reputatie 1

Zojuist gelukt! Het laatste puzzelstukje was het correct invullen van de algemene gegevens van de serviceprovider. Behalve een iets andere proxy-server-poort en registratieserver, dient STUN niet gebruikt te worden en de uitgaande proxy-poort WEL op de standaard 5060 te staan via het netwerkprotocol UDP. Dit werkt helemaal goed!Dit topic kan gesloten worden. Bedankt allemaal voor het meedenken!

 

Reputatie 7
Badge +4

Dankjewel voor het delen @Hartta! 🍀 Ook dit topic ga ik voor je sluiten.