Beantwoord

Probleem met Gigaset.net inkomende gesprekken

  • 15 August 2019
  • 39 reacties
  • 4329 Bekeken

Is er iemand die via de Zyxel VMG8825-T50 een inkomend gesprek werkend krijgt via het Gigaset.net netwerk? Uitgaand werkt het, maar allerlei opties met bijvoorbeeld, openen van poorten, DMZ, STUN deactiveren, SIP ALG deactiveren, het wil allemaal niet baten.

icon

Beste antwoord door mdsm 25 November 2019, 13:38

Bekijk origineel

39 reacties

@eric,
Dat is me bekend. Daarom  had ik ook meteen na installatie van de Zyxel het IP-adres opgevraagd en doorgestuurd. Dat het IP-adres verandert na een harde reset van de Zyxel en de N300 had ik niet verwacht.

Reputatie 7
Badge +17

@Pieter_B,
Inderdaad. Na installatie van het modem had ik al whatsmyIP gedraaid en het gerapporteerde IP-adres dat op de whitelist laten zetten, maar na een harde reset van beide apparaten is het IP-adres kennelijk weer veranderd. 
De tweede conclusie lijkt dat poort 5060 voor externe VoIP-providers gewoon open lijkt te staan. (Dat wist mijn provider ook niet.)

Blijft echt bijzonder dat jouw provider met een whitelist werkt. Het IP adres van een consumenten internet lijn is dynamisch. Dus mocht je een keer een klacht krijgen dat je niet gebeld kunt worden, check dan eerst weer je dan in gebruik zijnde IP adres. Gelukkig wijzigt het IP adres in de praktijk niet heel vaak.

@Pieter_B,
Inderdaad. Na installatie van het modem had ik al whatsmyIP gedraaid en het gerapporteerde IP-adres dat op de whitelist laten zetten, maar na een harde reset van beide apparaten is het IP-adres kennelijk weer veranderd. 
De tweede conclusie lijkt dat poort 5060 voor externe VoIP-providers gewoon open lijkt te staan. (Dat wist mijn provider ook niet.)

Reputatie 7
Badge +2

@mvanbaarsen 

Dus het probleem lag gedeeltelijk aan jou kant omdat je WAN IP was/is veranderd, maar je provider heeft ook een soort van ‘White List’ op zijn server draaien?

Die had ik nog niet op mijn netvlies, maar je provider zal op die manier wel filtering willen doen op toegestane IP’s op de server.

Wel heel bewerkelijk, zeker gezien dat nagenoeg de meeste mensen achter een dynamic IP zitten.

Bedank in ieder geval voor de feedback, zodat andere mensen ook jouw oplossing mee kunnen nemen als ze problemen ervaren.

@Pieter_B 
Na een harde reset van het modem en de N300A IP bleek mijn IP-adres te zijn gewijzigd. Nadat mijn provider dat had aangepast en ik de SIP-instellingen natuurlijk opnieuw had ingevoerd, werkt het weer! Dank je wel voor de gouden tip. 👋

@Pieter_B 
Haalt helaas niets uit: Registration failed. Heb je nog iets anders gedaan? VOIP in de Zyxel gedisabled bijv.? En op welke LAN-poort heb je de N300 op de Zyxel aangesloten?

@mvanbaarsen

Hier de factory reset van diverse TMT routers die er in omloop zijn.

Heb hier de T50, maar jij hebt dus al de opvolger lees ik?

Zou toch aanraden om eerst gewoon eens te beginnen met een factory reset van je T54, om zeker te zijn dat er niets is wat je door alle wijzigingen dwars zit.

@Pieter_B 
Een factory rest van de T54 haalt niets uit.  Dus nu de N300. 

Reputatie 7
Badge +2

@mvanbaarsen 

Hier de factory reset van diverse TMT routers die er in omloop zijn.

Heb hier de T50, maar jij hebt dus al de opvolger lees ik?

Zou toch aanraden om eerst gewoon eens te beginnen met een factory reset van je T54, om zeker te zijn dat er niets is wat je door alle wijzigingen dwars zit.

Hoi @Pieter_B,
Hmm, bijzonder. Je hebt het over de T54, neem ik aan? Hoe geef je een harde reset? Want er zit geen handleiding bij.

Reputatie 7
Badge +2

  

@mvanbaarsen

We hebben de testomgeving opgezet, waarbij ik kan melden dat de N300 plug&play out of de box functioneerde achter de Zyxel.

We zijn begonnen met de Zyxel een factory reset te geven, waarna we de N300 hebben aangesloten op de Zyxel.

De N300 werkt met DHCP, waarbij het device dus netjes een IP krijgt uit de pool.

De vraag of ik een andere registratie poort gebruik buiten 5060 om, dat klopt, ik gebruik bij CC poort 5070.

Om zeker te zijn dat de Zyxel geen probleem heeft als de N300 op 5060 draait, heb ik mijn N300 op eens op 5060 gezet. Ook hier is de registratie zonder problemen, waarbij dus blijkt dat 5060 door de Zyxel mogelijk blijft.

Als advies zou ik zeggen, doe op zowel de Zyxel als de N300 eens een factory reset, waarbij je dan eigenlijk met een ‘schone lei’ begint. Krijg sterk het vermoeden dat er ergens een bitje verkeerd staat, waardoor er iets ontspoort.

We hebben al vaker meegemaakt, dat mensen problemen hadden met portforwarding. Ze hadden zoveel dingen geprobeerd, dat blijkbaar de Zyxel van slag raakt met zijn NAT. Daarbij was ook vaak het advies om een factory reset te doen, om vervolgens er achter te komen dat het plots wel werk.

Hopelijk helpt deze info je iets verder.

 

@mvanbaarsen

Op dit moment even geen tijd om de Zyxel in het netwerk op te nemen, i.v.m. dat ik bezig ben met een server configuratie.

Zal even kijken of ik binnenkort, evt. morgen, wat tijd vrij kan spelen om de Zyxel in het netwerk op te nemen om eens te testen. Het ding zit in de ‘mottenballen’, omdat ik hem al lange tijd niet meer gebruik.

Wat voor aansluiting heb je (mocht ik het gemist hebben), glasvezel of VDSL?

@Pieter_B 
Super Pieter. Ik heb glasvezel.

@Pieter_B 
Gebruik jij trouwens ook poort 5060? Want het lijkt erop dat 5060 inkomend bij mij geblokkeerd wordt (door het modem?).

@mvanbaarsen

Op dit moment even geen tijd om de Zyxel in het netwerk op te nemen, i.v.m. dat ik bezig ben met een server configuratie.

Zal even kijken of ik binnenkort, evt. morgen, wat tijd vrij kan spelen om de Zyxel in het netwerk op te nemen om eens te testen. Het ding zit in de ‘mottenballen’, omdat ik hem al lange tijd niet meer gebruik.

Wat voor aansluiting heb je (mocht ik het gemist hebben), glasvezel of VDSL?

@Pieter_B 
Super Pieter. Ik heb glasvezel.

Reputatie 7
Badge +2

@mvanbaarsen 

Op dit moment even geen tijd om de Zyxel in het netwerk op te nemen, i.v.m. dat ik bezig ben met een server configuratie.

Zal even kijken of ik binnenkort, evt. morgen, wat tijd vrij kan spelen om de Zyxel in het netwerk op te nemen om eens te testen. Het ding zit in de ‘mottenballen’, omdat ik hem al lange tijd niet meer gebruik.

Wat voor aansluiting heb je (mocht ik het gemist hebben), glasvezel of VDSL?

@mvanbaarsen

Net even dezelfde nmap opdracht naar mijn provider gedaan, krijg hetzelfde weergegeven.

Wat ik al aangaf, portforwarding is in principe niet nodig voor een ATA als client. Het omzetten van EXTERN 5060 naar INTERN 49060 snap ik al helemaal niet, tenzij je intern dat device op een andere poort wil laten werken .. maar waarom?

Heb je het probleem zowel als je de N330 een fixed of via DHCP een IP toewijst?

Heeft je provider ook een alternatieve poort voor registratie beschikbaar, bijv 5070 of 6000 o.i.d.?

Voordat ik de portforwarding-oplossing van @mdsm implementeerde, heb ik al verschillende alternatieve poorten met mijn provider geprobeerd: 5062, 5070, 7000, maar niets hielp, zowel met een dynamisch als een statisch IP-adres voor de N300.

Het lijkt erop dat het Zyxel-modem iets blokkeert, maar ik heb geen idee wat. De T-Mobile-documentatie en ondersteuning ontbreekt. 

Heeft iemand anders ervaring met de oplossing van @mdsm?

Reputatie 7
Badge +2

@mvanbaarsen 

Net even dezelfde nmap opdracht naar mijn provider gedaan, krijg hetzelfde weergegeven.

Wat ik al aangaf, portforwarding is in principe niet nodig voor een ATA als client. Het omzetten van EXTERN 5060 naar INTERN 49060 snap ik al helemaal niet, tenzij je intern dat device op een andere poort wil laten werken .. maar waarom?

Heb je het probleem zowel als je de N330 een fixed of via DHCP een IP toewijst?

Heeft je provider ook een alternatieve poort voor registratie beschikbaar, bijv 5070 of 6000 o.i.d.?

Hallo Pieter,
Dank je voor je reactie. 

Ik heb geen pfsense. Ik heb al van alles geprobeerd. Als ik de oplossing van @mdsm goed begrijp, zou die moeten werken; hij forwardt hij poort 5060 eerst naar 49060 en vervolgens weer terug. Al lijkt het erop, dat de regel inactief staan. Bij mijn provider staat poort 5060 aan. Toch krijg ik geen verbinding.
nmap -v -sU sip4.itouwtje.nl -p 5060 geeft:

Starting Nmap 7.80 ( https://nmap.org ) at 2022-05-20 12:24 West-Europa (zomertijd)
Initiating Ping Scan at 12:24
Scanning sip4.itouwtje.nl (176.56.239.147) [4 ports]
Completed Ping Scan at 12:24, 0.25s elapsed (1 total hosts)
Initiating Parallel DNS resolution of 1 host. at 12:24
Completed Parallel DNS resolution of 1 host. at 12:24, 1.64s elapsed
Initiating UDP Scan at 12:24
Scanning sip4.itouwtje.nl (176.56.239.147) [1 port]
Completed UDP Scan at 12:24, 0.53s elapsed (1 total ports)
Nmap scan report for sip4.itouwtje.nl (176.56.239.147)
Host is up (0.047s latency).

PORT     STATE         SERVICE
5060/udp open|filtered sip

Read data files from: C:\Program Files (x86)\Nmap
Nmap done: 1 IP address (1 host up) scanned in 2.77 seconds
           Raw packets sent: 3 (84B) | Rcvd: 1 (28B)

 Dus volgens mij is dat goed. En toch zegt de N300: Registratie bij provider mislukt.

???

Reputatie 7
Badge +2

@mvanbaarsen

Toevallig heb ik hier ook zo’n N300A-IP draaien, maar dan achter de pfsense firewall.

Voor de gebruikte ATA heb je geen portforwarding nodig, het device gedraagt zich als een client. Dus is net zoiets als je browser, waarvoor je dus ook geen portforwarding instelt voor poort 80 (http) of 443 (https).

Dan iets over de SIP ALG setting, dit is een soort van ‘vertaler’. Het probleem is alleen dat heel veel fabrikanten van routers de implementatie niet perfect is, daarom is mijn advies dan ook .. gewoon uitzetten.

Lees dat je een alternatieve poort hebt gebruikt, maar is die poort ondersteund door je VoIP provider om te registreren?

Het probleem waar ik in het verleden met bepaalde routers ook wel eens tegenaan ben gelopen, dat de registratie de ene keer wel met een fixed IP werkte, maar een andere keer juist weer op DHCP. .. heel raar geval was dat.

Nu achter pfsense met geen portforwarding en eigen subnet en fixed IP geen enkele issues meer hier.

Reputatie 7
Badge +4

Hi @mvanbaarsen, super goed dat je dit topic hebt gevonden en de stappen bij langs bent gegaan! Weet dat ik je juist heel graag wil helpen om jouw Gigaset werkend te krijgen. Ik wil dan ook de hulp inschakelen van @Pieter_B en @Hidden.nld met de vraag of zij de gouden tip hierin hebben. Merci! 

Sinds het overstap naar T-mobile thuis internet alleen maar problemen gehad met bellen en gebeld worden via onze vertrouwde Gigaset VoIP telefoon.

Bij andere internet providers had wij nooit problemen gehad met met onze Siemens Gigaset VoIP telefoon.

Ik heb het probleem onderzocht bij T-mobile thuis internet Zyxel modem en hieronder beschreven hoe ik voor elkaar gekregen heb via T-mobile internet Zyxel modem samen te laten werken met Gigaset VoIP telefoon.

Nu kunnen wij onderling probleemloos bellen en gebeld worden via Gigaset VoiceIP telefoon die rechtstreeks aangesloten is op T-mobile thuis internet modem.

Als je zelfde probleem ondervonden hebt, kan je onderstaande beschrijving lezen en eventueel toepassen op jou T-mobile Zyxel modem en Gigaset VoIP telefoon.

Login op de T-mobile Modem 192.168.1.1

Ga naar Statische DHCP

Gigaset op DHCP IP Adres

Klik op Statische DHCP-Configuratie voor Gigaset 192.168.1.100. Selecteer Mac-Adres Gigaset en geeft een statische 192.168.1.100 ip-adres. 

Herstart Gigaset, zodat het na opstarten ip adres 192.168.1.100 krijgt via DHCP

 

Login op Gigaset via http://192.168.1.100 (of http://gigaset-config.com/ ) met admin en standaardwachtwoord is 0000

STUN-server van de Gigaset.net-verbinding uitschakelen

Ga naar Settings en Connections. Klik op properties Gigaset.net connection.

Selecteer STUN enabled : NO

Klik op button SET

Want, wanneer het aan staat, hoort het overkant gesprek niet!!!!

Als VoIP telefoon achter NAT zit, kan je STUN niet gebruiken. U kunt anders uw gesprekspartner niet horen tijdens Gigaset.net oproepen. Schakel in dat geval voor de Gigaset.net-verbinding uit.

 

Ga naar Settings en Audio. Klik op Advanced settings

Alle codecs selecteren en toevoegen.

Selecteer No for Enable Annex B for code G.720

Klik op button SET

 

Ga naar Settings en Audio. Klik op Advanced VOIP Settings

Selecteer Use random ports for SIP : NO

Wijzig in:

SIP port : 49060

RTP Port : 49004 - 49008

Klik op SET button

 

Login op de T-mobile Modem 192.168.1.1

Selecteer NAT en Poortdoorschakeling

Klik op Nieuwe regel toevoegen

Servicenaam SIP - WAN-interface Standaard - Server Ip Adres : 192.168.1.100 - Start poort 5060 – Eind poort 5060 - Vertaling start poort 49060 – Vertaling start poort 49060 - Protocol ALL

Servicenaam RTP - WAN-interface Standaard - Server Ip Adres : 192.168.1.100 - Start poort 5004 – Eind poort 5008 - Vertaling start poort 49004 – Vertaling start poort 49008 - Protocol ALL

Servicenaam SIP 2 - WAN-interface Standaard - Server Ip Adres : 192.168.1.100 - Start poort 49060 – Eind poort 49060 - Vertaling start poort 5060 – Vertaling start poort 5060 - Protocol ALL

Servicenaam RTP 2 - WAN-interface Standaard - Server Ip Adres : 192.168.1.100 - Start poort 49004 – Eind poort 49008 - Vertaling start poort 5004 – Vertaling start poort 5008 - Protocol ALL

Selecteer NAT en DMZ

192.168.1.100 Ip adres aan DMZ toevoegen. Zodat telefoongesprekken zonder beperkingen kan uitgevoerd worden.

 

Selecteer NAT en ALG

SIP ALG moet aanstaan. Anders kan je niet bellen met Gigaset VoIP telefoon.

 

Eventueel kan je modem poorten controleren of het open/dicht zijn via internet url bijv. https://portchecker.co/check

Meer info:

Information on operating Gigaset VoIP telephones with Network Address Translation (NAT) routers

http://gse.gigaset.com/fileadmin/legacy-assets/NAT_troubleshooting_en.pdf

https://gse.gigaset.com/fileadmin/legacy-assets/S6x5IP_OnlineUpdate_V02184_nl_BEL.pdf 

  Pagina 19, 27

Beste @mdsm,
Sinds mijn overstap van KPN naar T-Mobile loop ik al een paar dagen de kl*en. Omdat T-Mobile weigert om me te helpen met het opnieuw werkend krijgen van mijn VoIP-bellen via een Gigaset N300A-IP, dacht ik, ik volg jouw stappen op. Maar de registratie bij provider is nog steeds “mislukt”. Ik heb i.p.v. poort 5060 poort 7000. Kan dat het verschil zijn? 
Verder zie ik dat jouw vier poortdoorschakelingen Inactief staan, klopt dat?
Ik hoop dat je me verder kan helpen.

 

Reputatie 7
Badge +2

Vaste ip adres gebruiken is niet meer van deze tijd.

Helemaal mee eens

Sinds 2018 ben ik er mee gestopt met eigen routers aansluiten op de modem. Er zijn voor- en nadelen van eigen router.

In de verdere tekst geef je aan dat de firmware vaak aangepast en instellingen niet toegankelijk gemaakt zijn en daardoor zijn geavanceerdere instellingen niet mogelijk. Daarom vind ik de voordelen en mogelijkheden van een eigen router belangrijk. Gelet op jouw zoektocht om de Voip achter zo’n aangepaste/afgesloten Zyxel aan de praat (what’s in a word?) te krijgen en bevestigd mijn voorkeur voor een “eigen” modem/router. Begrijpelijk dat de providers een “standaard” toestel met blokkeringen leveren. Het kennis niveau is niet van cliënten gelijk, dit forum geeft daar voldoende bewijzen van.

Het mooiste zou een “expert” modus kunnen zijn waar de persoon met kennis wel de nu vaak afgeschermde instellingen kan bereiken. Maar wie bepaalt dan of het niveau voldoende is om toegang daartoe te verlenen? (Holle vaten klinken vaak het hardst)

Voor zyxel modem DMZ heb ik statische ip adres gebruikt voor onze Dect basisstation, zodat VoIP telefoongesprekken zonder beperkingen uitgevoerd kan worden. Al het (VoIP) internet netwerk verkeer zou in principe naar toe gestuurd moet worden zonder beperking/blokkade. Alleen DMZ aanzetten helpt het niet, want dit is niet van invloed op VoIP gesprekken.

En hier was de vraag uit mijn eerdere reactie, helpt niet of hielp niet. Zoals aangegeven heb ik een “eigen” router die via de DMZ van de Zyxel het internet verkeer binnen krijgt en helemaal geen probleem oplevert voor verbindingen naar “mijn” Voip provider.

SIP protocol poort 5060 en RTP protocol poorten tussen 5004 - 5008 worden op T-mobile eigen apparatuur (toch) gereserveerd…./knip/ ..In het kader van netneutraliteit zou de poort ook moeten werken.

Ik zie alleen verschil tussen jouw en mijn apparatuur, Gigaset 610IP en Gigaset N300A-IP maar @toktokcity had met een N300A-IP dezelfde problemen van uitgaand wel maar inkomend geen geluid via Gigaset.net

Nogmaals, petje af :tophat: , voor de gegeven oplossing en misschien dat “providers’ zich eens mogen realiseren dat de diensten die ze aanbieden ook aangeboden worden aan gebruikers met een niveau dat voldoende is om wat geavanceerde netwerkinstellingen te doorgronden.

Vaste ip adres gebruiken is niet meer van deze tijd. Je moet steeds vaste ip adres wijzigen wanneer je je netwerk apparatuur aan een ander modem/router aansluit wanneer andere ip reeks gebruikt worden. Hierdoor ben je vaker te lang bezig om dit in orde te maken. Het is alleen van toepassing wanneer je een gevorderde netwerkspecialist bent.

Daarom wordt er tegenwoordig gebruikt gemaakt van ip adressen die door DHCP uitgedeeld worden. Netwerk apparatuur is hiermee plug-en-play gemaakt. Je kan het DHCP netwerk apparatuur aansluiten aan een ander router/modem zonder ip adres te configureren op het netwerk apparatuur.  

Sinds 2018 ben ik er mee gestopt met eigen routers aansluiten op de modem. Er zijn voor- en nadelen van eigen router.

Voor zyxel modem DMZ heb ik statische ip adres gebruikt voor onze Dect basisstation, zodat VoIP telefoongesprekken zonder beperkingen uitgevoerd kan worden. Al het (VoIP) internet netwerk verkeer zou in principe naar toe gestuurd moet worden zonder beperking/blokkade. Alleen DMZ aanzetten helpt het niet, want dit is niet van invloed op VoIP gesprekken.

SIP protocol poort 5060 en RTP protocol poorten tussen 5004 - 5008 worden op T-mobile eigen apparatuur (toch) gereserveerd. Soort van logisch, maar hier -met eigen modem- niet het geval. In het kader van netneutraliteit zou de poort ook moeten werken.
T-mobile heeft een dedicated VLAN voor de eigen telefonie. Hierdoor ontstaat wel/niet geblokkeerd, wel/niet mogelijk om zonder een andere poort te gebruiken een eigen VOIP-dienst te gebruiken. 

SIP en RTP protocol poorten worden eerst opgevangen en doorgezet voor eigen bedrijfsprocessen, dit noemt men tegenwoordig provider modem firmware. Eindgebruikers gaan bepaalde instellingen op de modem aan/uit zetten, door eigen firmware ontstaat blokkade voor eindgebruikers. Want ingestelde waarde op de modem wordt ongedaan gemaakt via een eigen firmware. Eindgebruikers hebben hierdoor last en snappen niet meer waarom het ineens niet meer werkt, terwijl het wel moeten werken doordat ze juiste instellen aan/uit gezet hebben.

Ik heb DMZ moeten aanzetten, SIP en RTP Poorten moeten doorschakelen naar statische ip adres van Dect basisstation om onze Dect basisstation netwerkapparatuur op T-mobile zyxel modem op de juiste wijze te laten werken.

Reputatie 7
Badge +2

@mdsm 

Mooie uitleg. Hopelijk werkt dit voor @toktokcity 

Na het helemaal doorgelezen te hebben vraag ik me af of het niet voldoende was om het Dect basisstation een vast IP te geven, buiten de DHCP range die de modem uitdeelt en dit adres via DMZ door te geven.

Bij mij werkte de Gigaset N300A-IP vanaf een eigen router die achter de Zyxel modem als DMZ staat zonder problemen ook op Gigaset.net.

Klein nadeeltje is het gebruik van de DMZ, die kun je maar naar 1 IP-adres instellen.

Reputatie 7
Badge +8

Hi @mdsm, wauw wat goed dat je een manier hebt gevonden! De problemen met specifiek de Gigaset spelen eigenlijk al sinds het begin. Ik denk dat je hier heel veel klanten blij mee gaat maken! :grinning:  

Sinds het overstap naar T-mobile thuis internet alleen maar problemen gehad met bellen en gebeld worden via onze vertrouwde Gigaset VoIP telefoon.

Bij andere internet providers had wij nooit problemen gehad met met onze Siemens Gigaset VoIP telefoon.

Ik heb het probleem onderzocht bij T-mobile thuis internet Zyxel modem en hieronder beschreven hoe ik voor elkaar gekregen heb via T-mobile internet Zyxel modem samen te laten werken met Gigaset VoIP telefoon.

Nu kunnen wij onderling probleemloos bellen en gebeld worden via Gigaset VoiceIP telefoon die rechtstreeks aangesloten is op T-mobile thuis internet modem.

Als je zelfde probleem ondervonden hebt, kan je onderstaande beschrijving lezen en eventueel toepassen op jou T-mobile Zyxel modem en Gigaset VoIP telefoon.

Login op de T-mobile Modem 192.168.1.1

Ga naar Statische DHCP

Gigaset op DHCP IP Adres

Klik op Statische DHCP-Configuratie voor Gigaset 192.168.1.100. Selecteer Mac-Adres Gigaset en geeft een statische 192.168.1.100 ip-adres. 

Herstart Gigaset, zodat het na opstarten ip adres 192.168.1.100 krijgt via DHCP

 

Login op Gigaset via http://192.168.1.100 (of http://gigaset-config.com/ ) met admin en standaardwachtwoord is 0000

STUN-server van de Gigaset.net-verbinding uitschakelen

Ga naar Settings en Connections. Klik op properties Gigaset.net connection.

Selecteer STUN enabled : NO

Klik op button SET

Want, wanneer het aan staat, hoort het overkant gesprek niet!!!!

Als VoIP telefoon achter NAT zit, kan je STUN niet gebruiken. U kunt anders uw gesprekspartner niet horen tijdens Gigaset.net oproepen. Schakel in dat geval voor de Gigaset.net-verbinding uit.

 

Ga naar Settings en Audio. Klik op Advanced settings

Alle codecs selecteren en toevoegen.

Selecteer No for Enable Annex B for code G.720

Klik op button SET

 

Ga naar Settings en Audio. Klik op Advanced VOIP Settings

Selecteer Use random ports for SIP : NO

Wijzig in:

SIP port : 49060

RTP Port : 49004 - 49008

Klik op SET button

 

Login op de T-mobile Modem 192.168.1.1

Selecteer NAT en Poortdoorschakeling

Klik op Nieuwe regel toevoegen

Servicenaam SIP - WAN-interface Standaard - Server Ip Adres : 192.168.1.100 - Start poort 5060 – Eind poort 5060 - Vertaling start poort 49060 – Vertaling start poort 49060 - Protocol ALL

Servicenaam RTP - WAN-interface Standaard - Server Ip Adres : 192.168.1.100 - Start poort 5004 – Eind poort 5008 - Vertaling start poort 49004 – Vertaling start poort 49008 - Protocol ALL

Servicenaam SIP 2 - WAN-interface Standaard - Server Ip Adres : 192.168.1.100 - Start poort 49060 – Eind poort 49060 - Vertaling start poort 5060 – Vertaling start poort 5060 - Protocol ALL

Servicenaam RTP 2 - WAN-interface Standaard - Server Ip Adres : 192.168.1.100 - Start poort 49004 – Eind poort 49008 - Vertaling start poort 5004 – Vertaling start poort 5008 - Protocol ALL

Selecteer NAT en DMZ

192.168.1.100 Ip adres aan DMZ toevoegen. Zodat telefoongesprekken zonder beperkingen kan uitgevoerd worden.

 

Selecteer NAT en ALG

SIP ALG moet aanstaan. Anders kan je niet bellen met Gigaset VoIP telefoon.

 

Eventueel kan je modem poorten controleren of het open/dicht zijn via internet url bijv. https://portchecker.co/check

Meer info:

Information on operating Gigaset VoIP telephones with Network Address Translation (NAT) routers

http://gse.gigaset.com/fileadmin/legacy-assets/NAT_troubleshooting_en.pdf

https://gse.gigaset.com/fileadmin/legacy-assets/S6x5IP_OnlineUpdate_V02184_nl_BEL.pdf 

  Pagina 19, 27

Reageer