Beantwoord

Chromecast klappert met wifi 5G van Zyxel T50 modem

  • 22 May 2021
  • 1 reactie
  • 59 Bekeken

Hallo,

Ik ben sinds gisteren klant geworden en nu al spijt van. Met ziggo modem was alles lekker stabiel.

Nu had ik met mesh een instabiele wifi (valt steeds uit). Dus dat heb ik voor nu uitgezet en om een monteur gevraagd. (besproken met de klantenservice)
 

Maar vervolgens een nieuw probleem met de chromecast. Ik heb dus Mesh al uitstaan en 2.4 en 5 Ghz wifi los van elkaar gehouden met eigen namen. Channel van 5 Gh ook naar 36 gezet.
 

Nu via de Home-app wel eenmalig een verbinding gemaakt naar het 5Gh wifi netwerk, maar vervolgens blijft de verbinding steeds verbreken. Factory reset op de chromecast uitgevoerd, Home app opnieuw geinstallerd, maar het mocht allemaal niet baten.
En voor de duidelijkheid, alle telefoons en tablets doen het prima nu en zijn stabiel zonder uitval. (dankzij uitzetten mesh en losse netwerken)

Heeft iemand toevallig nog tips voor deze waardeloze modem? 

icon

Beste antwoord door agentx 22 May 2021, 17:09

Bekijk origineel

1 reactie

Reputatie 4
Badge +2

Om direct antwoord te geven op je vraag. Je kunt een router aansluiten en die de wifi laten afhandelen.
Ik zou dan wel de wifi op de modem uitschakelen.

 

-Heb je nu de 2 wifi kanalen handmatig op een kanaal gezet?

-Staat de nieuwe modem op dezelfde plaats?

-Verliest je chromecast de verbinding of het apparaat dat via de chromecast afspeelt?

-Verlies je verbinding meestal na een aantal minuten of werkt het soms wat langer?

-Wat gebruik je als mesh oplossing en is dat nu geheel uitgeschakeld?

-Werkt de internet verbinding voor de rest fatsoenlijk. Heb je ook een apparaat met de kabel aangesloten?

 

 

Reageer