Beantwoord

Mijn public IP adres gaat steeds naar mijn Router (Gateway)

  • 13 juli 2021
  • 8 reacties
  • 74 Bekeken

Goeie avond, 

Ik merkte net terwijl ik bezig was dat mijn public IP hetzelfde doet als mijn gateway, en Ik kan niet echt verder met m’n webserver of uberhaupt in de toekomst met wat voor soort hosting.

Had klantenservice gesproken maar die weten er niks van en stuurde me hier heen. 
Hopelijk kan iemand helpen met dit :D

icon

Beste antwoord door TMTV 13 juli 2021, 19:11

Hoi @Jay Blankendal,

Welkom op de Community!

Heb je toevallig de Huawei HG659? Die ondersteunt inderdaad geen ‘NAT loopback’, ook wel hairpinning genoemd. Als het goed is, kun je je server wel vanaf een andere verbinding (bijvoorbeeld 4G/5G) bereiken, klopt dat? Voor thuisgebruik zou je de server dan lokaal (192.168.1.x) kunnen bereiken.

Bekijk origineel

8 reacties

Reputatie 6
Badge +2

Hoi @Jay Blankendal,

Welkom op de Community!

Heb je toevallig de Huawei HG659? Die ondersteunt inderdaad geen ‘NAT loopback’, ook wel hairpinning genoemd. Als het goed is, kun je je server wel vanaf een andere verbinding (bijvoorbeeld 4G/5G) bereiken, klopt dat? Voor thuisgebruik zou je de server dan lokaal (192.168.1.x) kunnen bereiken.

Dankuwel,

Ik heb de Zyxel VMG8825-T5.

Ik heb gewoon normaal internet via LAN en Wifi.
Normaal zou de Gateway IP (192.***.*.*) naar de site gaan zoals onder. (Doet het ook)
Maar mijn Public IP (Als ik naar IPChicken/WhatsmyIP) gaat er ook heen. Dat wil ik natuurlijk niet. Want ik zou een domain er naartoe routen en sinds dit de eerste keer is dat ik dit meemaak, ben ik een beetje in de war met de situatie.

 

Reputatie 6
Badge +2

Dan is er iets anders aan de hand. Zou je eens in willen loggen op de Zyxel en dan in het menu naar Onderhoud > Extern beheer gaan? Staan er onder WAN vinkjes en zo ja, kun je die eens uitzetten. Let op: de vinkjes onder LAN/WLAN moeten aan blijven, anders sluit je jezelf buiten.

Dit is zeg maar hoe het eruit ziet.

Reputatie 6
Badge +2

Dat lijkt allemaal goed te staan. Kun je een screenshot plaatsen van de port forwarding (Network Setting > NAT)? Misschien staat daar iets verkeerd.

Die staat helemaal leeg.

Reputatie 6
Badge +2

Om je server van buitenaf bereikbaar te maken, moeten hier wat instellingen komen. Als je op Add New Rule klikt, kom je op onderstaand scherm. Zet het schuifje bij Active aan, vul een naam in (hieronder ‘Test’) en kies bij WAN Interface het type verbinding dat je hebt (VD_Internet=VDSL, ETH_Internet=glasvezel). Vul daaronder de poorten in die opengezet moeten worden. Voor een webserver is dat meestal poort 80 voor HTTP (of poort 443 voor HTTPS). Daaronder vul je het lokale ip-adres van je server in (in dit voorbeeld 192.168.1.2). De rest kun je zo laten staan. Klik onderaan op OK om alles op te slaan. Ik hoor graag of het zo werkt.

 

Heb nu ff met een kort voorbeeld in mijn situatie gevolgd. Op dit moment gaat de public IP niet meer naar de gateway en de gateway zelf werkt zoals het hoort nu. 

Reageer