Beantwoord

Port Forwarding ZYXEL T-50 support

  • 23 juli 2021
  • 23 reacties
  • 270 Bekeken

Hi Community,

 

I find myself to be quite tech savvy yet this is a head-scratcher.

The device has ethernet connected yet isnt connecting to the internet. I will need to open port 44158 in my router to make the connection. Also ports 22 & 443 as well. After doing so, securing them all. So, a two step job.

 

Heres the quest (in full): – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – –

– – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – 

Ive logged into the router’s NAT section and Im adding a new rule like this:

 

Yet whats the IP need to be?

How can I test to see its working?

& of course when its open,

How do I secure the open port?

 

Thank you in advance for the support!

All the best,

Brian

 

 

 

 

icon

Beste antwoord door Pieter_B 23 juli 2021, 14:29

@beebsdotcom

Try to see if from within your network the device is responding to pings.

So ping 192.168.1.117 from a fixed or wireless device connected to your router. If that doesn’t  work, install a Windows/Linux app called NMAP, then use the terminal and try NMAP -p 44148 192.168.1.117.

If that doesn’t work, it seems a device that has responding to requests disabled.

Another option is to put the device in a DMZ.

Bekijk origineel

23 reacties

Reputatie 7
Badge +13

Hi @beebsdotcom welkom to the community.

The server adres which you need to add here is the local IP adres of the server/device you want port 44158 to send the incoming traffic to. So, check the adres on the pc/nas/laptop/ etc. in your home. My advice is to make this adress a fixed IP adres instead of a dynamic, assigned by the DHCP server of the router. 

Securing the open port is than a task of the device you send this internet traffic to.

Reputatie 7
Badge +19

@beebsdotcom

And on the internet you can find some websites where to test if the ports are open or not, this one for example :

https://www.yougetsignal.com/tools/open-ports/

@eric @Waqqas Thanks guys, big help, much appreciated.

So Ive got this set-up atm

 

yet checking the ports site, it says theyre all closed even though the NAT status is on / enabled / active on the router.

Im using the IP address that ZYXEL shows me of the device in the connectivity > wired section exactly.

 

 

My external address is totally different that my device address. Is that dynamic? I dont know how to make a static IP address with ZYXEL T-50.

If it can clear this port issue up, any support there is appreciated as well yet the straightest route to a working open port solution is the goal.

Where to go from here?

THANKS AGAIN!

Brian

 

Reputatie 7
Badge +19

@beebsdotcom 

You can easily change the DHCP poule in your Zyxel menu > netwerkinstelling > thuisnetwerk > LAN configuratie to begin 192.168.1.10 and end 192.168.1.254 for example.

Now 192.168.1.2/10 can be used as static IP addresses. If you are not sure of the protocol than you can choose TCP/UDP.

Your external IP is dynamic.

Hi @Waqqas and thank you again for the great support.

 

 

I have changed the LAN IP begin range from .2 > .10, waited 15mins for this reply and the test still shows the post is closed.

How can we open the port?

Also right now I have not set-up any static IP. Im doing one thing at a time to simplify variables.

Anymore support is greatly appreciated!

Reputatie 7
Badge +19

@beebsdotcom

What is the IP address now on the device which you are opening the ports for?

So the IP it gets from the zyxel?

Maybe you can adjust the IP for that device to 192.168.1.5 for example if it's above 192.168.1.10 or maybe you can adjust the DHCP poule again.

And you have a fiber connection right?

Hi @Waqqas thanks again.

I originally found the IP in the Zyxel admin dashboard.

The device IP is : 192.168.1.117

Originally the LAN IP range was 192.168.2 > 254 and they werent working together.

Then we changed the range to 192.168.10 > 254 and checked site for open ports = no change.

I attempted to change the device IP to 192.168.1.5 yet in Zyxel, I am unable to through Connectivity > Wired > Device > Edit. I am only allowed to change its icon, no other information.

I have no way of accessing the IP address from the device itself.

It is currently connected on a dsl line. Not a fiber connection.

I havent adjusted any DCHP poule at all. Only LAN IP & NAT Port settings.

Ok, let me know! THX

Reputatie 7
Badge +2

@beebsdotcom

Try to see if from within your network the device is responding to pings.

So ping 192.168.1.117 from a fixed or wireless device connected to your router. If that doesn’t  work, install a Windows/Linux app called NMAP, then use the terminal and try NMAP -p 44148 192.168.1.117.

If that doesn’t work, it seems a device that has responding to requests disabled.

Another option is to put the device in a DMZ.

Reputatie 7
Badge +19

Hello @beebsdotcom 

You need to change WAN interface to VD_ethernet for all portforwarding rules because you have DSL.

You can also log on to the modem > menu > netwerkinstelling > thuisnetwerk > statische DHCP > create a new rule and choose your device with IP 192.168.1.117 under apparaat information, the rest will be filled in automatically and click save.

Now 192.168.1.117 will also be a fixed IP.

@Waqqas @Pieter_B Thank you both for your continued support. We are up against something interesting, thats for sure.

Ive made the changes I could…

All 3 WAN interface rules are updated from ETH_internet to VD_internet, waited 15 min = no change.

 

The Static DHCP rule was created for 192.168.1.117, waited 15 min, no change.

 

An NAT DMZ was created using IP 192.168.1.117, waited 15min, no change.

Also…

Im on an iMac so pc apps wont work. I have gained access to the hotspot device through an app and here are the readings : 

 

I am out of my depth on this one, so any & all suggestions are welcome.

Thank you again for all the great support!

 

Reputatie 6
Badge +2

DHCP Pool from 192.168.1.10 - 192.168.1.254

Connect te MAC adress from the device to IP adress 192.168.1.5 wich is outside the DHCP pool.

1a. Device connected by UTP

1b. Device connected by Wifi and on Zyxel wifi network.

Make sure to make the rule active

Disable the DMZ function, Setting this is very tricky, because the device is open on ALL ports to the Internet.

2 Portmapping

Is it really needed to open ports 22 & 443 ? Opening ports is for incoming traffic en maybe not required. The less ports you open the better.

3 Reboot the router and afterwards the device to apply the settings.

After reboot the device will get 192.168.1.5 as IP.

Don’t trust the poort testing programs as they (sometimes) will not give you a correct response.

The NMAP is also available for a MAC

@Pieter_B @Waqqas @yalerta Thank you guys for the great step-by-step yesterday, it worked.

I cant be sure which worked atm since after implementing Waqqas last instructions with no change, I did Pieter_B DMZ change closely thereafter and with a slow updating network, it could be either of these.

The DMZ does put the device and my internal network at risk of exposure yet until the device starts telling me about attacks, which it can do, I will leave it working for now.

If/when that time comes, Yalerta instructions will be put into place. If it aint broke, dont fix it ;-)

Thanks so much again, this kept my attention for about a day and couldnt have been solved without your great support.

Any more port fwding issues, I will be sure to update the thread and again THX!

All the best,

Brian

Ik heb een probleem dat ik poort 11 niet daadwerkelijk open krijg. In het modem is alles geconfigureerd, maar toch werkt het niet. 

 

Het lukte me niet om een nieuwe topic te starten dus vandaar een reactie hieronder.

Iemand die mij kan helpen? 

 

Poort 11 en poort 37777 moet ik open hebben staan. Maar toch lukt het niet terwijl het goed is geprogrammeerd.

 

Reputatie 7
Badge +19

Hallo @Ak500 

Welke modem heb je en is het server IP adres dus waarvoor de poorten worden geopend een statische IP adres?

Misschien kun je eens een foto maken van de portforwarding regels die je hebt aangemaakt.

dit staat nu open maar het is niet te bereiken vanaf buiten 

is inderdaad een statische IP adres 

Reputatie 7
Badge +19

@Ak500 

Het gaat om een glasvezelverbinding?

Als je zeker bent dat het een statische IP adres is, helpt een herstart van het modem? Dat helpt weleens.

helaas helpt een reboot en fabrieksinstellingen niet… inderdaad glasvezel 1000

 

ik heb inmiddels het gevoel dat ik nog op de lijn van de oude bewoner loop. is dat mogelijk? mijn dashbord geeft aan dat de verbinding nog geleverd moet worden 

 

Reputatie 7
Badge +19

@Ak500

Het lijkt erop dat je verbinding administratief nog niet is gereed gemeldt, dit zou echter geen invloed moeten hebben op portforwarding volgens mij.

@Ak500

Het lijkt erop dat je verbinding administratief nog niet is gereed gemeldt, dit zou echter geen invloed moeten hebben op portforwarding volgens mij.

oke en nu? kan je inzien of ik onder mijn eigen ip adres of de oude bewoner ben aangesloten

Reputatie 7
Badge +19

@Ak500 

Je bent wel gewoon aangesloten met je eigen IP adres.

Ik ben geen moderator dus ik kan niks doen maar zodra een moderator dit ziet dan zullen zij het oplossen.

Heb je de statische IP middels statische DHCP toegewezen? Misschien kan je het ook eens proberen dmv het aanpassen van je DHCP poule onder LAN configuratie bij thuisnetwerk.

Aha oke, ik wacht het wel even af dan.

 

Dat biedt ook geen oplossing helaas 

Reputatie 6
Badge +2

@Ak500 

https://www.watismijnip.nl/

Controleer je Externe IP adres.

Probeer niet om vanuit je eigen netwerk deze poort te testen/benaderen. Dit werkt ook niet altijd.
Controleer via een externe computer of via het GSM netwerk.
Protocol waarmee de verbinding gemaakt wordt is ook van belang. Vertrouw daarom die externe testsite niet op een correcte conclusie.

Reageer