Beantwoord

Postcode 1814 - Geen gigabit

  • 24 November 2021
  • 4 reacties
  • 46 Bekeken

In het voorjaar is bij mij glasvezel aangelegd door KPN.

Lange tijd was T-Mobile niet beschikbaar.

Een aantal maanden terug bleek bij postcodecheck dat T-Mobile 1 gigabit zou kunnen leveren

 

en ben ik volledig overgestapt op Mobiel + thuis. Ik heb een screenshot gemaakt als bewijs dat men dit claimde.

Op de storingen van afgelopen week na heeft het goed gefunctioneerd, maar….

al sinds dag 1 haal ik never nooit een gigabit, integendeel, het houdt op bij max ongeveer 400 mbit up/down. (het is dus niet zo dat er max 50 of 100 geleverd kan worden, anders was ik niet overgestapt).

Nou voldoet dat natuurlijk ook wel maar ik vraag met toch af hoe dat zit en of ik er een support call van moet maken.

Ik zit bekabeld (1 gigabit) op mijn PC en gebruik de Edgerouter X van Ubiquiti.

Ook heb ik op Tweakers gelezen dat mensen op een ander systeem overgezet worden waardoor hun internet steeds plat gaat als iemand anders in de wijk aangesloten wordt op T-Mobile en dat dan weer handmatig gefixt moet worden. Als dat zo is blijf ik liever op deze snelheid...

 

icon

Beste antwoord door J33Bee 24 November 2021, 10:19

Bekijk origineel

4 reacties

Reputatie 7
Badge +19

Hallo @UniMatrix 

Zou je weer eens de Zyxel kunnen aansluiten, een laptop/pc bedraad hierop aansluiten en een meting doen met de Ookla speedtest app? Start je laptop/pc ook eens op in veilige modus zodat je alle factoren minimaliseert die de snelheid beïnvloeden.

Reputatie 4

@UniMatrix heb je hardware offloading aangezet op je ERX?

 

https://help.ui.com/hc/en-us/articles/115006567467-EdgeRouter-Hardware-Offloading

 

Mbt je zorgen omgezet te worden, dat zal niet het geval zijn want je zit al op 1 Gbit. Welke ONT heb je in de meterkast? Zo’n witte Huawei? Zo ja == GPON. Daar zijn sowieso problemen mee als er verdwaalde NTs van KPN op geprikt worden, maar jouw PoP is wellicht heel anders ingericht qua hardware.

@J33Bee dank voor de gouden tip :joy:

 

@Waqqas bedankt voor het meedenken maar de Zyxel blijft op zolder in een doos :wink:

Reputatie 7
Badge +19

@UniMatrix 

Het zal dan toch wel met een instelling in de edgerouter te maken hebben 😉

Reageer