Beantwoord

Router in bridge mode alleen internet geen tv met tplink x60

  • 21 October 2021
  • 9 reacties
  • 115 Bekeken

  • is een nieuwe Poster
  • 4 reacties

Dag allemaal,

 

Er is super veel te vinden daardoor zie ik door de bomen het bos niet meer.

Heel simpel, ik heb een mooie x60 setup die ik bedraad kan aansluiten op iedere verdieping maar als ik dat doe gaat het stoek.

Nu heb ik begrepen dat ik de boel om kan zetten waardoor het wel gewoon normaal werkt. Maaaaar zie ik allerlei oplossingen waarbij er vanuit wordt gegaan dat ik tv ook wil, die hoeft niet, ook geen telefonie.

Puuur die 1000mb pure geweld van de glasvezel.

 

Wat heb ik nu nodig? een switch? een router? een modem?

 

En oja super belangrijk, ik wil geen problemen met dubbele nat ik game (daarom al deze moeite:()

 

Wie ?

icon

Beste antwoord door Waqqas 21 October 2021, 10:14

Bekijk origineel

9 reacties

Reputatie 7
Badge +19

Hallo @Ridvan 

Kan je op de TP-LINK X60 router een VLAN instellen? Zou je ergens bij advanced moeten vinden.

Als dat kan dan kan je de TP-LINK X60 direct op de mediaconverter aansluiten, je hoeft enkel VLAN id 300 in te vullen.

Waqqas thanks voor je reactie!

 

wat ik heb is dit moet ik die poort dan gebruiken voor vlan en die andere bedraad 

 

Reputatie 7
Badge +19

Hallo @Ridvan 

Je moet IPTV/VLAN inschakelen.

https://www.tp-link.com/us/support/faq/2465/

Daarna kun je VLAN 300 opgeven en priority kun je op 0 laten.

Volgens mij kun je de 2de poort ook gewoon gebruiken bedraad en die 1ste is dan je WAN poort die op de mediaconverter is aangesloten.

Top ik ga het proberen!

Dus die rode kabel van dat glasvezelkastje op poort 1 en op poort twee een switch waarmee ik alle verdiepingen eentje kan toewijzen?

Reputatie 7
Badge +19

@Ridvan 

Ja, als het goed is zou het zo moeten werken met de juiste instellingen bij IPTV/VLAN.

@Waqqas manny manny thanks het werkt als een zonnetje!

Nog een vraagje welke splitter zou je aanraden(die x60 heeft maar 1 poort naar buiten)

Reputatie 7
Badge +19

@Ridvan

Dat maakt eigenlijk niet uit omdat je gewoon unmanaged switches kan gebruiken maar let er wel op dat ze Gigabit poorten hebben 😀

TP-LINK TL-SG105 bijvoorbeeld?

@Waqqas laatste vraag, kan ik dan die poort aansluiten op de switch en alle functionaliteit behouden op de x60? of moet ik hem dan op AP modus zetten? Ik lees ook hierover weer heel veel. 

Reputatie 7
Badge +19

@Ridvan

Volgens mij wel, je sluit de switch op poort 2 aan en vervolgens de andere units op de switch, via de app voeg je die dan toe als AP en op de hoofd Deco behoud je alle functies want die staat dan in router mode.

Hoe stel ik mijn Deco netwerk in?

Reageer