Beantwoord

Routering TRANSip netwerk AMS - package loss

  • 30 March 2021
  • 18 reacties
  • 487 Bekeken

Reputatie 3

Sinds gister klant bij jullie en nu al enorme spijt

Ik kan vandaag amper verbinden met de transip website en een aantal VPS servers op de AMS ZONE

Er zijn problemen met de verbinding van het T-Mobile Netwerk naar het netwerk van TRANSIP. Vermoedelijk gaat er wat mis bij de routering van T-Mobile. Ik ben momenteel niet de enige die hier last van heeft. Een aantal andere klanten (wel allemaal met T-Mobile) ervaren soortgelijke problemen.

Aangezien het vermoedelijk een routerings issue is buiten hun netwerk, kunnen zij hier momenteel weinig aan veranderen.

Iemand ook deze problemen ?
 

icon

Beste antwoord door barryd99 26 May 2021, 13:45

Bekijk origineel

18 reacties

Reputatie 7
Badge +8

Op welk netwerk zit je? Toevallig het eigen Segbroek/Denk Haag netwerk? Daar was inderdaad een probleem, maar dat zou opgelost moeten zijn.

Reputatie 3

Nee ik zit in Venray helaas

Ik zie dat er al twee topics over zijn. Maar ik ervaar dus hetzelfde probleem.

Blij om te zien dat het niet helemaal aan mij ligt. Maar hopelijk is het wel snel verholpen!

Reputatie 3

Weet niet wat er is gebeurt maar heb er hier geen last meer van sinds vanmorgen

Reputatie 7
Badge +7

Goedemorgen @Deeef2020 enall, ik heb meteen om een update gevraagd bij de netwerkspecialisten en ben in afwachting van een antwoord. Zodra ik meer weet, horen jullie het direct!

Reputatie 7
Badge +7

Goedemorgen all, ik heb nog geen antwoord gekregen op mijn vraag. Deze week hoop ik uitsluitsel te krijgen, sorry voor de langere wachttijd!

Reputatie 7
Badge +7

Goedemorgen, wederom nagevraagd en er wordt deze week nog naar gekeken zodat jullie meer duidelijkheid hebben ten opzichte van de TransIP websiteproblemen. Sorry dat het langer duurt dan verwacht!

Reputatie 7
Badge +7

Goedemiddag all, ons specialistenteam is aan het onderzoeken hoe dit ontstaan is, maar vooral hoe we het kunnen voorkomen. Later meer!

Reputatie 7
Badge +7

Goedemiddag all, er is nog geen concreet antwoord. Ik blijf doorgaan met het onderzoek en stel jullie ervan op de hoogte! 

Reputatie 7
Badge +7

Het probleem met TransIP was te wijten aan een netwerkprobleem, dit is toen hersteld en zou nu niet meer moeten voorkomen: kunnen jullie dit bevestigen?

Thanks!

Reputatie 3

Sinds eergister of gisteren alweer ongeveer de zelfde problemen, alleen nu naar het RTM datacenter

Hebben jullie hier een verklaring voor?

Reputatie 3

|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                                10.0.0.1 -    0 |  116 |  116 |    0 |    0 |   16 |    0 |
|                             192.168.1.1 -    0 |  116 |  116 |    0 |   10 |  285 |    1 |
|         1-44-20-31.ftth.glasoperator.nl -   96 |   25 |    1 |  355 |  355 |  355 |  355 |
|                            10.10.10.201 -   83 |   28 |    5 |    7 |   79 |  355 |    8 |
|                  m6.e1.ams0.transip.net -   80 |   29 |    6 |    9 |  122 |  355 |  332 |
|                   No response from host -  100 |   24 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   24 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   24 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   24 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   24 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   24 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   24 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   24 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   24 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   24 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   24 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   24 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   24 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   24 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   24 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   24 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   24 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   24 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   24 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   24 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   24 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   24 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   24 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   24 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   24 |    0 |    0 |    0 |    0 |    0 |
|________________________________________________|______|______|______|______|______|______|
   WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

Reputatie 3

Ik ervaar nu een paar dagen dezelfde issue.

Van en naar Transip heeft voortdurend packetloss oplopend tot 50%

 

PsPing v2.10 - PsPing - ping, latency, bandwidth measurement utility
Copyright (C) 2012-2016 Mark Russinovich
Sysinternals - www.sysinternals.com

TCP connect to 37.97.254.1:80:
10 seconds (1 warmup pings) connecting test: 100%

TCP connect statistics for 37.97.254.1:80:
  Sent = 10, Received = 8, Lost = 2 (20% loss),
  Minimum = 6.53ms, Maximum = 29.36ms, Average = 17.50ms
 

Reputatie 3

Wat een gedoe
 

Ben er bang voor dat dit niet serieus of opgelost gaat worden, het beste is zo snel mogelijk mits mogelijk over te stappen. Helaas nog 11 maanden te gaan hier.

Mijn help ticket word zonder reden gesloten en alle partijen wijzen naar elkaar.

Dit is zeer zeker wel een probleem, als je een ticket indient bij TransIP is het eerste wat ze vragen `wie is je internet provider?` en als je dan antwoord ik heb glas van t-mobile dan zie ik de ogen aan de andere kant bijna al rollen.

 mtr --port 22 --tcp --report-cycles=20 mail2.mydomain.nl -r
Start: 2021-05-19T10:19:37+0200
HOST: nextcloud.mydomain.nl Loss% Snt Last Avg Best Wrst StDev
1.|-- _gateway 0.0% 20 0.7 0.7 0.6 0.9 0.1
2.|-- 1-?-?-?.ftth.glasope 0.0% 20 3.2 3.0 2.8 3.4 0.2
3.|-- mail2.mydomain.nl 30.0% 20 6.3 7.8 6.3 9.0 0.7


gemiddeld 30% packet loss, maar soms lijkt het meer te zijn, hierdoor gaan initiële verbindingen vaak niet goed. Dus op websites de hele dag ctrl+r indrukken om te herladen. ssh verbindingen naar servers by transip/digital ocean etc ook vaak timeouts. En verlies van snelheid en haperingen in video conferencing.

Ik heb wel geregeld contact met de klantenservice en een expert komt morgen bij mij thuis de boel nakijken. Ik ga dan wel e.e.a. opschrijven en dan als het niet wordt opgelost ga ik mijn contract laten ontbinden en weer terug naar Ziggo.

 

Reputatie 3

Heeft allemaal geen zin, expert was hier en is weer weg. Ligt allemaal aan de instellingen / routering van T-Mobile

inmiddels lijkt het te zijn opgelost, monteur is langsgeweest, zelf gesproken met netwerk engineer van t-mobile op afstand. Die heeft firmware van de modem ge-update en iets van lijndemping gefixed.

 

Daarnaast staat hier ook: 

 

Dat ze een netwerk issue hebben opgelost in AMS-IX, alles bij elkaar heb ik nu al 4 dagen geen issues meer met packet loss.

 

[Mod edit] Ik heb een andere link geplaatst. Dit topic is namelijk het verzameltopic waar het gesprek werd gevoerd rondom de VPN en websites problemen. ^Sander

Reputatie 7
Badge +6

Bedankt @barryd99 voor de update! :grinning:

Reageer