Beantwoord

Unifi USG achter zyxel - lage snelheid

  • 25 August 2021
  • 18 reacties
  • 129 Bekeken

  • Wij hebben sinds deze week 1Gb glasvezel via T-mobile.
    We zijn over gestapt van 100 mbit van KPN. Achter de Experiabox hadden we ons eigen Unifi netwerk draaien met de experia in DMZ mode.

    Dat hebben we nu ook zo opgetuigd, echter komt er maar 100-150mbit door de USG heen, terwijl ik rechtstreeks in de Zyxel T50 rond de 900 uitkom.

    Ik vermoed dat ik ergens iets verkeerd doe - of dat er nog een instelling in de Unifi omgeving gedaan moet worden.

    Wat ik heb gedaan:
    - USG statisch IP gegeven op de WAN (192.168.1.96)
    - DHCP range van Zyxel T50 laten lopen tot 192.168.1.90, zodat er niet om een of andere reden een conflict kan ontstaan met de USG.
    - DMZ host ingesteld naar 192.168.1.96.

    Vervolgens had ik weer verbinding met de buitenwereld.
    Maar:  niet vol gas dus…
    In de USG staat DPI uitgeschakeld, dat kost ook bandbreedte.

    Het enige dat verder nog op de Zyxel is aangesloten is de mediabox voor de TV.
    We gebruiken geen vaste telefonie.

    Iemand hier ervaring mee?
icon

Beste antwoord door Waqqas 25 August 2021, 11:18

Bekijk origineel

18 reacties

Reputatie 7
Badge +19

Hallo @Ferryvany 

Omdat je geen vast bellen hebt kan je de Zyxel ook weglaten en de internetkabel vanaf de mediaconverter direct in de unifi USG. Je hoeft alleen VLAN 300 in te stellen voor internet en IPTV.

Waar stel ik dat in in de USG?

 

Reputatie 7
Badge +19

@Ferryvany 

Ik heb zelf geen USG maar vond deze afbeelding, hopelijk komt hij overeen met jouw GUI.

 

Als dat voldoende is om zowel Internet als TV in orde te krijgen… dan is het weer simpeler dan ik dacht.
Vanavond even proberen.

 

Reputatie 7
Badge +2

@Ferryvany 

Het is al langer bekend dat de USG ‘op zijn tenen loopt’ als het gaat om gigabit snelheden, de unifi community is daar al een tijdje achter.

De snelheden worden vooral beperkt als je bijv. DPI aan hebt staan, dus het eerste advies van mij is .. zet alle ‘extra’ mogelijkheden uit op de USG.

Maar tevens moet ik zeggen, je trekt niet constant 1Gb. Dus of je er iets van merkt als je gemiddeld iets van 70 - 100 Mb doet in de piek, denk het niet.

Tevens moet je ook niet al teveel vertrouwen hebben in de speedtest van Unifi, ook die is erg slecht in het aangeven van de correcte snelheid.

Als je een speedtest wilt doen, doe dat dan het liefst met de speedtest desktop apps voor diverse OS-en beschikbaar.

Reputatie 7
Badge +19

Bij het oude tv platform had je nog VLAN 640 nodig voor IPTV maar nu is dat dus niet meer zo met het nieuwe tv platform, laat het maar weten 😎

@Ferryvany

Het is al langer bekend dat de USG ‘op zijn tenen loopt’ als het gaat om gigabit snelheden, de unifi community is daar al een tijdje achter.

De snelheden worden vooral beperkt als je bijv. DPI aan hebt staan, dus het eerste advies van mij is .. zet alle ‘extra’ mogelijkheden uit op de USG.

Maar tevens moet ik zeggen, je trekt niet constant 1Gb. Dus of je er iets van merkt als je gemiddeld iets van 70 - 100 Mb doet in de piek, denk het niet.

Tevens moet je ook niet al teveel vertrouwen hebben in de speedtest van Unifi, ook die is erg slecht in het aangeven van de correcte snelheid.

Als je een speedtest wilt doen, doe dat dan het liefst met de speedtest desktop apps voor diverse OS-en beschikbaar.


Is mij allemaal bekend, stond (staat er mogelijk nog) ook in de gui bij die opties dat ze op de prestaties drukken.

Als ik een speedtest doe, dan kijk ik altijd naar die uit Unifi, en daarnaast nog 2 anderen. Komt altijd aardig overeen.

Bij het oude tv platform had je nog VLAN 640 nodig voor IPTV maar nu is dat dus niet meer zo met het nieuwe tv platform, laat het maar weten 😎


Dat maakt het makkelijker.
Met netwerken kan ik mij goed redden, alleen dit gaat net even buiten mijn comfort zone - maar blijkt ook gewoon appeltje-eitje te zijn.

Ik vraag me alleen nog wel af waarom het niet via de Zyxel werkt. Maar goed: is alleen maar onnodige hardware in de kast. Dus als het zonder Zyxel gewoon als de brandweer gaat, dan is het ook niet meer belangrijk :relaxed:
Als die Zyxel er uit is, past er een USG-Pro in de kast :innocent:

Reputatie 7
Badge +19

@Ferryvany 

De default IP van de USG is 192.168.1.1 net zoals de Zyxel, daarom waarschijnlijk.

@Ferryvany

De default IP van de USG is 192.168.1.1 net zoals de Zyxel, daarom waarschijnlijk.


ik had de USG natuurlijk een ander adres gegeven. Ik kom niet helemaal zonder bagage aan :wink:

 

Hallo @Ferryvany 

Omdat je geen vast bellen hebt kan je de Zyxel ook weglaten en de internetkabel vanaf de mediaconverter direct in de unifi USG. Je hoeft alleen VLAN 300 in te stellen voor internet en IPTV.



Ik kan er kort over zijn.
Zyxel er tussenuit, USG weer op DHCP aan de WAN, VLAN ID 300 ingevuld en het werkt.
De 2e LAN poort van de USG heb ik ingesteld als 2e subnet, daar hangt nu de TV in - en dat werkt ook.

Bedankt voor het meedenken allemaal!

Wil ook wel graag weten wat de oplossing is, ik zelf kom ook niet veel verder dan 200 Mbit en 950 via de Zyxel. Gemeten rechtstreeks op de ONT via vlan.

 

Reputatie 7
Badge +19

Hallo @christianvv 

Welke opstelling heb je nu? ONT > Zyxel > eigen router? Indien ja welke?

Heb je ook al bekeken of je de Zyxel er tussenuit kan halen en wat de snelheid dan is?

Wil ook wel graag weten wat de oplossing is, ik zelf kom ook niet veel verder dan 200 Mbit en 950 via de Zyxel. Gemeten rechtstreeks op de ONT via vlan.

 


Ik heb de Zyxel eruit. IDS/IPS staat uit. Onder WAN van de USG even VLAN ID 300 invullen, zoals Waqqas eerder plaatste.

Zoals ik schreef, ik kom niet boven de 200 uit 

edit: zie nu pas dat je net voor mij een bericht had geplaatst. die had ik nog niet gezien. Verder dan 200 Mbit up en down kom ik niet, zowel met USG als EdgeRouter

Met een AirCube ingesteld als router rechtstreeks op de ONT haal ik 500 Mbit 

Hoe kan de Zyxel er tussen zitten als je rechtstreeks op de ONT aangesloten bent?

Reputatie 7
Badge +19

Hoe kan de Zyxel er tussen zitten als je rechtstreeks op de ONT aangesloten bent?

Niet? Maar wat je zou kunnen proberen is de USG even een fabrieksreset geven, aansluiten op de witte Huawei ONT en weer instellen met de info in dit topic.

Zoals ik schreef, ik kom niet boven de 200 uit 

edit: zie nu pas dat je net voor mij een bericht had geplaatst. die had ik nog niet gezien. Verder dan 200 Mbit up en down kom ik niet, zowel met USG als EdgeRouter

Met een AirCube ingesteld als router rechtstreeks op de ONT haal ik 500 Mbit 



Als je al rechtstreeks op je ONT zit en je met een ander product wel hogere snelheden haalt, dan denk ik dat er toch iets is in je USG instellingen.
Heb je IDS / IPS uit staan? Bij mij komt hij met dat aan niet boven de 100, soms 150.
Met dat uit gaat hij vol gas.
Daarnaast moet je even kijken of je hardware offload aan staat. Met de instellingen als onderstaand werkt het bij mij naar behoren.

 

Edit:
Wellicht ten overvloede: de speedtest binnen Unifi gaat bij mij niet verder dan 200. Een willekeurige online vliegt naar de 1000 - en dat klopt.
 

 

Reageer