Veel problemen met nieuw modem Zyxcel T50

  • 13 January 2022
  • 3 reacties
  • 88 Bekeken

Reputatie 2

Beste,

Het is een lang verhaal maar probeer duidelijk te maken wat er nu aan de hand is.

Misschien dat iemand hier op het forum ook dit soort klachten herkend met dit modem? 


Ik heb sinds van de week een nieuw modem gekregen van T-Mobile omdat mijn oude modem (Huawei HG659) het probleem vertoonde dat deze soms uit zich zelf herstarten.

Mijn netwerk draaide prima zonder issue's met dit modem dat terzijde.

Nu dus een zyxel-vmg8825-t50 daarvoor in de plaats gezet en ik heb nu niks anders dan problemen.

Ik heb een glasvezel verbinding met een mediaconverter er tussen en die gaat naar die zyxcel toe.

Ik heb 3 netwerk kabels op die zyxcel aangesloten.

1 kabel gaat naar de woonkamer waar wat apparaten op staan dmv een switch en daar zit ook de settopbox op aangesloten.

1 kabel gaat naar de 1ste verdieping daar staat een switch waarop 1 pc en een buiten camera op staat.

1 kabel naar zolder waar 2 NAS devices op staan en een AP.

Nu komt het eerste probleem, ik kan met een scan zien welke apparaten er op het netwerk aangesloten zijn en te bereiken.

Als ik verbind met mijn notebook naar de 2.4 of 5 Ghz band op de zycel dan zie ik met die scan dat bepaalde delen van het netwerk niet te bereiken is, wat wel te bereiken is het internet en bijv. de eerste verdieping maar naar zolder is weg.

Als ik dus switch naar een ander band krijg ik weer andere resultaten.

Als ik connect met een wifi punt in de woonkamer (ext AP) lijkt het allemaal redelijk maar zie ook veel timeouts naar andere devices op mijn netwerk.

Snelheid is trouwens goed, bedraad met notebook in de woonkamerhaal ik 900mbit.

Maar nu ontstaat het volgende probleem als ik de settopbox aanzet om tv te kijken dan krijg ik nog meer timeouts en zak mijn download snelheid onder de 100mbit.

Ga ik terug naar mijn oude modem de Huawei dan is alles weer oke en werkt het weer goed.

Ik heb heel veel geprobeerd maar ik krijg die verstoring van die settopbox als die aanstaat er niet uit.

Ook met dat wifi band issue snap ik ook niet.

Heeft iemand een idee wat dit zou kunnen zijn, is dit misschien een issue met die zyxcel dat deze niet goed functioneert dan zou ik kunnen vragen om deze om te ruilen.


3 reacties

Reputatie 7
Badge +13

Begin toch eens om de switches te gaan troubleshooten. Dus. Een directe verbinding van de setupbox via een kabel naar je modem , dus zonder switch en dan een laptop direct in het modem. De rest weglaten. Wat gebeurt er dan met de download snelheid op je laptop als de setupbox uit en dan aan staat?

Reputatie 2

@eric Bedankt voor je bericht.

Daar dacht ik ook wel aan iets met switches maar zoals gezegd werkt het foutloos met die Huawei.
Nu heb ik net nog een reserve router gevonden die ik nog had liggen een Asus RT-AC55U, configureert hem sluit hem aan en en ook alle problemen weg, tv kijken en DL tegelijkertijd 900 mbit.
Monitor op het netwerk (pinginfoview) geeft geen enkel fout dan meer alles erg stabiel.

Ook wifi kanalen geprobeerd en alles is te bereiken en geen timeouts meer gezien.
Dan komt het er op neer dat die Zyxel de routing niet goed regelt of verstoord, zodra ik die erin hangt gaat het fout, ook weer fabriek af gedaan maar problemen komen gelijk naar voren.
Kan een combinatie  natuurlijk zijn van die Zyxcel met mijn switches..
Zou die Asus wel willen gebruiken maar punt is die heeft geen tel. aansluiting, ik heb ook nog een vaste tel. lijn.

Reputatie 7
Badge +8

Hoi @yoda747, welkom op de Community!

Ik heb een lijnmeting gedaan om te checken of alles qua verbinding in orde is en ik moet zeggen dat het er over het algemeen prima uitziet. Het gekke is, ik zie 31 aangesloten apparaten op LAN-poort 1 achterop het modem - grotendeels via switches natuurlijk. Van die 31 apparaten zie ik een totaal van 11 apparaten die lease time errors geven. Merkwaardig genoeg, valt de TV Box niet in dat rijtje en ziet die verbinding en stream er uitstekend uit. 

Een lease time error ontstaat wanneer een apparaat niet de juiste IP + lease toegewezen krijgt vanuit de DHCP. Dit kun je herstellen door alle apparaten los te koppelen, het modem te resetten en daarna een MAC-release op het modem en de WAN (de binnenkomende verbinding) te laten uitvoeren. De MAC-release kun je aan ons verzoeken, dit doen we met alle plezier voor je. 

Ook kun je met een MAC-release makkelijker je eigen router/modem aansluiten óf een nieuw modem aansluiten. Dat kan ook verklaren waarom de Zyxel moeite heeft met het herkennen en toewijzen van IP's. Geef me een seintje als je klaar bent voor de MAC-release, alsjeblieft.

Reageer