Beantwoord

Zyxel wereldbol rood

  • 24 oktober 2020
  • 12 reacties
  • 2108 Bekeken

Heb alle stappen ondernomen wat T-Mobile adviseert te doen bij een rode wereldbol. Geen resultaat. Wederom al langer dan 1 uur aan de lijn met t-mobile en nog steeds geen medewerker aan de lijn. Hoe kan dit zo slecht zijn?? 3de keer in 2 weken zoveel tijd verspillen om aan de lijn te komen met een T-Mobile medewerker.. 

 

Telefoon abonnementen is T-Mobile goed in maar WiFi met glasvezel?? Heb ik mijn twijfels over..  

icon

Beste antwoord door Marcel MCi 25 oktober 2020, 08:24

Hallo JanouLevels,

Vervelend! Ik begrijp dat je een Zyxel modem hebt via glasvezel?

Wat geven de lampjes op de mediaconverter aan? (Kleine bruine kastje waar de glasvezel-kabel in gaat) Alle 6 de lampjes zouden moeten branden. (Groen / oranje) Brandt het FO-link lampje ook? Kan je eens een foto plaatsen van de glasvezelaansluiting en mediaconverter?

Mvg. Marcel

Bekijk origineel

12 reacties

Reputatie 6
Badge +3

Hallo JanouLevels,

Vervelend! Ik begrijp dat je een Zyxel modem hebt via glasvezel?

Wat geven de lampjes op de mediaconverter aan? (Kleine bruine kastje waar de glasvezel-kabel in gaat) Alle 6 de lampjes zouden moeten branden. (Groen / oranje) Brandt het FO-link lampje ook? Kan je eens een foto plaatsen van de glasvezelaansluiting en mediaconverter?

Mvg. Marcel

Ik heb hetzelfde probleem. Net wel een van jullie medewerkers aan de lijn gehad en er zit niks anders op dan een monteur laten komen. Nu begrijp ik dat het druk is en dat er niet direct een monteur voor de deur staat maar ik kan pas op zn vroegst voor de 16e een afspraak maken. Wat betekend een week geen internet, hebben jullie hiervoor een tussen oplossing?

Groeten,

Amy

Reputatie 7
Badge +8

Misschien kun je ook een foto van de mediaconvertor plaatsen? @Marcel MCi weet vanuit zijn achtergrond waar hij op moet letten en daarmee kunnen we eea uitsluiten als oorzaak. ;)

Dank :) Helaas nogal op een onhandige plek dus beter dan dit wordt de foto niet.. lampje bij FO Link (meest linker 2) lijken niet (goed) te branden.

Reputatie 7
Badge +19

Hallo @Amyvbr 

Het FO lampje op de MC staat vermoedelijk uit volgens mij. Wat je ziet is een beetje van die andere fel oranje licht dat erop schijnt. Het TX lampje brandt wel zo te zien.

Heb je de MC ongeveer een minuut van het stroom gehaald?

Is alles plots weggevallen?

Yes, ik heb zowel de media converter als modem paar keer van t stroom afgehaald, zowel apart als tegelijkertijd in de hoop dat het verschil zou maken.Internet lag er vanmorgen ineens uit.

Reputatie 6
Badge +2

Hey @Amyvbr, slim dat je hier om hulp vraagt! Ik heb direct met je meegekeken, en ik ben bang dat een monteur de enige optie is. Wat je nog zou kunnen proberen, is om een aanpassing te doen op het rode vlak met 8 kleine witte schakelaartjes op de zwarte Media Converter. Het kan zijn dat de monteur hier een zwarte sticker overheen heeft geplakt, deze kan je er gewoon vanaf halen.

Media Converter

Er zijn 3 mogelijke alternatieven:

  • 3 en 4 staan omhoog.
  • 1 en 6 staan omhoog.
  • 2, 4, 5, 6 staan omhoog.

Graag raad ik je aan om een van de andere opties te proberen, met als voorkeur 1 en 6 of 3 en 4. Als je de schakelaars hebt omgezet, kan je het beste de Media Converter en het modem allebei van het stroom af halen. Na 30 seconden kan je de Media Converter weer aansluiten, en na nogmaals 30 seconden kan je ook het modem weer aansluiten.

 

Hopelijk heb ik je hiermee uit de brand weten te helpen!

Hi @Cal dank voor de tip. Als een wonder is echter vanmorgen ineens het lampje weer aangegaan en doet de router het weer! Misschien toch iets in het appartementencomplex geweest..

Reputatie 6
Badge +2

Dat is nog een mooie verrassing @Amyvbr:smile: Tof dat je weer volledig van ons internet gebruik kan maken, en bedankt dat je de monteur al hebt geannuleerd. Zo heb je er weer voor gezorgd dat iemand anders snel geholpen en blij gemaakt kan worden. :relaxed: Hele fijne zondag nog!

Hier ook het zelfde probleem. FO lampje brand niet meer vanuit het niets. Ik heb de verschillende combinaties geprobeerd maar geen succes, wellicht dat die bij ons morgen ook weer gaat branden. Helemaal nu met thuis werken word mijn mobiele (gelukkig) unlimited abonnement maximaal gebruikt. (zou leuk zijn als de mb aanvuller meer dan 1GB zou zijn want dat is er zo doorheen :P.

 

Wellicht hebben jullie nog suggesties die ik zelf kan proberen want T-mobile heeft 4 dagen nodig ongeveer voordat de technische dienst er naar kan kijken en daarna waarschijnlijk pas de net beheerder inschakelt.

Alvast bedankt voor de genomen moeite en een goed weekend.

Hier ook het zelfde probleem. FO lampje brand niet meer vanuit het niets. Ik heb de verschillende combinaties geprobeerd maar geen succes, wellicht dat die bij ons morgen ook weer gaat branden. Helemaal nu met thuis werken word mijn mobiele (gelukkig) unlimited abonnement maximaal gebruikt. (zou leuk zijn als de mb aanvuller meer dan 1GB zou zijn want dat is er zo doorheen :P.

 

Wellicht hebben jullie nog suggesties die ik zelf kan proberen want T-mobile heeft 4 dagen nodig ongeveer voordat de technische dienst er naar kan kijken en daarna waarschijnlijk pas de net beheerder inschakelt.

Alvast bedankt voor de genomen moeite en een goed weekend.

Nou ook hier werkt het weer naar behoren, hopelijk blijft dat zo!:grin:

Reputatie 4
Badge +2

Hoi @jorritveenstra, dat is goed om te lezen. Ik hoop natuurlijk met je mee! Trek je aan de bel als je ons toch nodig hebt? Voor nu een fijne dag gewenst!

Reageer