Beantwoord

geen internet, beveiligd

  • 27 juli 2021
  • 4 reacties
  • 43 Bekeken

Heb thuis een netwerk met 3 Wifi versterkers, ofwel Mesh via Zyxel accespoints.

Vorige week gestart bij t-mobile met 1 AP en verliep alles prima.  Daarna heb ik de 2e en 3e AP aangesloten (via de standaard stappenlijst) en begonnen de conflicten; geen internet, haperend internet, wel verbinding met een van de APs maar geen internet, of het knalt er helemaal uit (device krijgt geen IP adres). 

Het ene device heeft wel internet en het andere niet. Maar het zijn niet steeds dezelfde die wel of geen internet hebben.

Fabrieksinstellingen teruggezet van router. Samen met KS alle 3 de AP's gereset en opnieuw aangemeld. Wifi signaal getest maar geeft naast 1 AP maar 100%.

Ben een beetje ten einde raad. Iemand hiermee ervaring?

Melding laptop/ipad, terwijl andere device wel internet hebben:

 

icon

Beste antwoord door Jason 27 juli 2021, 15:26

 Hoi @Zwanebloem, van harte welkom op de Community!

Kan ik uit jouw verhaal opmaken dat meerdere apparaten wel met wifi kunnen verbinden, maar alleen de laptop en iPad niet? In dat geval lijkt het een verstoring te zijn op apparaatniveau. Dit is vaak te verhelpen met een reset van de netwerkconfiguratie. Welke netwerkkaart zit er in jouw laptop en wat voor laptop is het? Wat voor overige apparaten heb je thuis verbonden met het netwerk?

Bekijk origineel

4 reacties

Reputatie 7
Badge +7

 Hoi @Zwanebloem, van harte welkom op de Community!

Kan ik uit jouw verhaal opmaken dat meerdere apparaten wel met wifi kunnen verbinden, maar alleen de laptop en iPad niet? In dat geval lijkt het een verstoring te zijn op apparaatniveau. Dit is vaak te verhelpen met een reset van de netwerkconfiguratie. Welke netwerkkaart zit er in jouw laptop en wat voor laptop is het? Wat voor overige apparaten heb je thuis verbonden met het netwerk?

Hi @Jason 

Bedankt voor je reactie.Nee het wisselt steeds, dan doet de laptop het wel en de ipad het niet. Maar de volgende keer is het andersom.

Ter verduidelijking: apparaten maken wel verbinding Maar krijgen geen ipadres en dus geen internet.

Ik heb inmiddels 2 van de 3 extenders uit gezet en gelijk doen alle apparaten het wel. Maar op deze manier heb ik niet op alle punten van mijn huis goed bereik. Hoe nu verder?

Reputatie 7
Badge +10

Op de wap branden 3 lampjes. Als de middelste niet aan is dan word het internet verstoord

Reputatie 6
Badge +2

Hi @Zwanebloem,

Fijn dat je dit kan toelichten! Zou je kunnen proberen om de tweede en derde versterker dichterbij het modem of de eerste versterker te zetten? In principe zou de versterker dit aan moeten geven, maar wellicht dat ze nét op het randje van het bereik staan waardoor ze soms de verbinding verliezen. Het mooiste zou zijn als je de versterkers bekabeld aan kan sluiten, maar ik weet ook dat het in genoeg huizen lastig is om dat te realiseren. Ik ben benieuwd of het zo beter werkt!

Reageer