Beantwoord

Hoe stel ik een goed gastnetwerk in op de zyxell t50 met twee wifi punten?

  • 17 January 2023
  • 35 reacties
  • 291 Bekeken

Reputatie 1

Door de klantenservice naar dit forum doorverwezen, hoop echt dat iemand me hier kan helpen met mijn probleem. Ik heb een Zyxell t50 modemet twee wifi punten. Als ik een gastnetwerk aanleg dan kunnen gasten alle apparaten (soundbar, chromecast etc etc) zien en bedienen. Sterker nog ook het modem/router is gewoon benaderbaar op het gastnetwerk. Dat is natuurlijk niet de bedoeling van een gastnetwerk, dan kan ik iedereen net zo goed op mijn eigen netwerk laten. Ik ben er achter dat volgens wat ik gelezen heb het probleem zit in de twee wifi punten die ik gebruik. Schijnbaar maken de gasten dan verbinding via die punten waardoor de instelling voor het gastnetwerk omzeilt wordt. Is er iemand die me kan helpen dit werken te krijgen? Ik heb de wifi punten wel nodig voor een goed netwerk in mijn hele huis/tuin. Alvast bedankt voor het meedenken 

icon

Beste antwoord door Erik en Silvie 26 January 2023, 17:35

Bekijk origineel

35 reacties

Reputatie 1

Dus valt er niets aan te doen? Als ik er nu over na denk, Spotify heeft natuurlijk wel een tijd geleden de mogelijkheid tot groepssessies op een lokale luidspreker ingevoerd. Maar dat stond bij mij in Spotify zelf op uit die mogelijkheid. Maar dan lijkt het dus meer daar aan te liggen dan dat er met de router of het netwerk wat mis is? Weet alleen niet of ik dat dan goed nieuws vind, kan daar niets aan veranderen vrees ik.

Reputatie 7
Badge +17

De router laat echt niet zomaar verbindingen van extern naar het juiste interne IP adres / apparaat door. IETS veroorzaakt dat van binnen naar buiten. Of dat de Spotify app of de Bose is, dat kan ik niet beoordelen, maar cloud verbindingen zijn er veel, of worden er steeds meer, dat is een gegeven.

Je kun trouwens zien hoeveel sessies er door jouw router naar buiten zijn opgezet via deze pagina: https://192.168.1.1/TrafficStatus. (en dan even inloggen op jouw router) Mijn mobieltje heeft er zelfs 22 van! Voor elk account wat notficaties naar mijn apps wil sturen zoals whatsapp, facebook, etc.. is er al een opening door de router firewall nodig, en dat gaat automatsch.

 

Reputatie 1

EIndelijk gelukt! Ik weet niet precies wat het gedaan heeft, maar heb meshPro in de modem uitgezet. Daarnaast nog eens een wachtwoord veranderd van het netwerk en…...ik kan nu de soundbar (als ik hem in spotify laat vergeten) niet meer zien als ik inlog via gastwifi. Als ik eert mijn eigen wifi gebruik zie ik hem daarna wel, maar kan er geen verbinding mee maken via gastwifi. Ook mijn router kan ik nu niet meer benaderen via gastwifi. Ik denk dat het uitzetten van meshPro waardoor je niet 2.4 en 5.0 gelijk hoeft te houden het heeft gedaan. Misschien houdt de modem ook wel bepaalde eigenschappen 2.4 en 5.0 van gast wifi gelijk aan prive wifi door gebruik van meshPro? Nu werkt het in ieder geval weer zoals het hoort. Iedereen bedankt voor het meedenken!!

Reputatie 1

Helaas van korte duur, blijkt dat het schuifje gastwifi instellingen steeds terug gaat naar uit. Dat zal dus de oorzaak zijn dat het steeds mis gaat. Maar waarom ik de gastwifi-i stellingen niet kan aanzetten is mij een raadsel. Als ik ze aanklik word het bolletje blauw en verschuift het naar rechts. Maar als de modem dan de verandering wil opslaan en weer ververst, schuift het weer terug naar links en wordt grijs. Ik snap er niets meer van.

Reputatie 1

Ik gooi de handdoek in de ring! gaat niet werken. Heb gastnetwerk maar uitgezet en me er bij neergelegd dat anderen als ze echt wifi nodig hebben op mijn prive wifi komen. Het gaat gewoon niet lukken om met de wifipunten een werkend gast netwerk aan te leggen.

Reputatie 7
Badge +2

Hallo @Erik en Silvie ,

Heb nog wel even de volgende vraag, heb je tijdens het aanzetten van het gastnetwerk met het schuifje daarna ook geklikt op de optie opslaan?

 

Kan je ook eens kijken via het  modem door in te loggen en kies dan via “hamburger”menu rechtsboven dan kies je netwerkinstellingen dan draadloos . Daar kan je zien of gastnetwerk aan staat door middel van een geel lampje zie afbeelding hieronder.

 

Reputatie 1

Idd heel lampje is aan, had ik gecontroleerd. Ik bedoelde eigenlijk het schuifje op de overzichtspagina. Daar staat bij gastwifi instellingen een schuifje. Ik dacht dat de instellingen voor het gastwifi (waaronder externe gast) hiermee aan en uit gezet kunnen worden. De ene keer dat het gelukt was, was in ieder geval toen dat schuifje een keer aan bleef staan. Maar ik heb die instelling toen opgeslagen als backup. Na nog eens van alles geprobeerd te hebben deze weer hersteld, maar weer na het aansluiten van de WiFi punten hetzelfde gedoe. Werkt niet, wel raar want de soundbar is niet eens aangesloten via WiFi, is nu gewoon bedraad aangesloten.

Reputatie 7
Badge +2

Hallo @Erik en Silvie ,

We geven het nog niet op. Heb net even een hulplijn ingeschakeld,  hopelijk heeft hij binnenkort tijd en zin om even naar deze mooie uitdaging te kijken.

Reputatie 1

Heel fijn dat er mensen bereid zijn om zo mee te denken en te proberen een oplossing te vinden voor dit probleem! Ik hoop nog steeds dat het gaat lukken. 

Reputatie 1

Nou heb net nog wat zitten te prutsen in de modeminstellingen. Heb ProMesh in de modem op uit gezet, opgeslagen. Daarna in wifi settings "houd 2.4 en 5 ghz hetzelfde” uitgevinkt, opgeslagen. En daarna op de statuspagina boven de gastwifigegevens het schuifje "gastwifiinstellingen'” op aan gezet, opgeslagen. En warempel….het werkt! Meerdere keren getest op zowel de mobiel als de laptop. Maar kan nu op het gastwifi niet meer de NAS benaderen, niet het modem/router benaderen en…...ook de soundbar is niet zichtbaar meer. Nu snel een backup gemaakt van de instellingen van het modem, weet niet precies wat het nu is geweest, maar het werkt! bedankt iedereen die meegekeken/meegedacht heeft!

Reageer