Beantwoord

samsung tv kan geen verbinding maken met internet

  • 20 January 2023
  • 9 reacties
  • 115 Bekeken

Wij zijn overgestapt naar tmobile met alleen internet en geen tv. Op alle apparaten werkt de WiFi echter op de tv kan hij geen verbinding maken met het modem. Met de kabel werkt het internet wel. Echter willen we graag weer zonder kabel internet hebben. De helpdesk kon helaas niet helpen. Wat is hiervoor de oplossing ?

icon

Beste antwoord door Evelien1993 21 January 2023, 23:13

Bekijk origineel

9 reacties

Reputatie 7
Badge +17

Misschien is de wifi dekking ter plaatse onvoldoende? Of ondersteund de tv alleen 2.4 ghz. Dan eerst in het modem even het 5 ghz signaal uitzetten. Na koppeling kan dat weer aan.

Reputatie 6
Badge +3

Hallo Evelien1993,

Als je een Zyxel T-54 modem hebt maak je gebruik van WiFi 6. Sommige apparatuur kan hier niet goed mee overweg.

Je kan twee dingen proberen:

De WiFi koppelen met de WPS functie. In het lijstje met beschikbare WiFi signalen op je tv staat als het goed is ook wps. Druk op de modem de wps knop even in en kies daarna de wps functie op de tv.

Lukt dit niet zou je ook het WiFi protocol in de modem kunnen aanpassen. Log hiervoor in op de modem met de admin gegevens die op het kaartje staan en ga naar de WiFi instellingen. Ik weet niet waar het exact staat maar het protocol zou gewijzigd moeten worden naar b/g/n. (Hiermee sluit je het WiFi 6 protocol uit)

Mvg. Marcel

Hallo Evelien1993,

Als je een Zyxel T-54 modem hebt maak je gebruik van WiFi 6. Sommige apparatuur kan hier niet goed mee overweg.

Je kan twee dingen proberen:

De WiFi koppelen met de WPS functie. In het lijstje met beschikbare WiFi signalen op je tv staat als het goed is ook wps. Druk op de modem de wps knop even in en kies daarna de wps functie op de tv.

Lukt dit niet zou je ook het WiFi protocol in de modem kunnen aanpassen. Log hiervoor in op de modem met de admin gegevens die op het kaartje staan en ga naar de WiFi instellingen. Ik weet niet waar het exact staat maar het protocol zou gewijzigd moeten worden naar b/g/n. (Hiermee sluit je het WiFi 6 protocol uit)

Mvg. Marcel

 

Het is opgelost. Heel erg bedankt ! 

Reputatie 7
Badge +15

Super dat het opgelost is, mooie oplossing! 😄👍

Reputatie 6
Badge +3

Hallo Evelien1993,

Als je een Zyxel T-54 modem hebt maak je gebruik van WiFi 6. Sommige apparatuur kan hier niet goed mee overweg.

Je kan twee dingen proberen:

De WiFi koppelen met de WPS functie. In het lijstje met beschikbare WiFi signalen op je tv staat als het goed is ook wps. Druk op de modem de wps knop even in en kies daarna de wps functie op de tv.

Lukt dit niet zou je ook het WiFi protocol in de modem kunnen aanpassen. Log hiervoor in op de modem met de admin gegevens die op het kaartje staan en ga naar de WiFi instellingen. Ik weet niet waar het exact staat maar het protocol zou gewijzigd moeten worden naar b/g/n. (Hiermee sluit je het WiFi 6 protocol uit)

Mvg. Marcel

 

Het is opgelost. Heel erg bedankt ! 

Was het met WPS gelukt?

Hallo Evelien1993,

Als je een Zyxel T-54 modem hebt maak je gebruik van WiFi 6. Sommige apparatuur kan hier niet goed mee overweg.

Je kan twee dingen proberen:

De WiFi koppelen met de WPS functie. In het lijstje met beschikbare WiFi signalen op je tv staat als het goed is ook wps. Druk op de modem de wps knop even in en kies daarna de wps functie op de tv.

Lukt dit niet zou je ook het WiFi protocol in de modem kunnen aanpassen. Log hiervoor in op de modem met de admin gegevens die op het kaartje staan en ga naar de WiFi instellingen. Ik weet niet waar het exact staat maar het protocol zou gewijzigd moeten worden naar b/g/n. (Hiermee sluit je het WiFi 6 protocol uit)

Mvg. Marcel

 

Het is opgelost. Heel erg bedankt ! 

Was het met WPS gelukt?

Ja het lukte met de Wps maar hij onthoud dit niet. Wanneer de tv uitgeschakeld is geweest moet ik opnieuw inloggen op de modem en wps doen 

Reputatie 1
Badge

Hey @Evelien1993, fijn dat het gelukt is. Wat wel raar is, is dat je tv de verbinding niet onthoudt. Wat je kan proberen is om je frequentie te splitsen. Je wifi wisselt nu automatisch tussen 2.4 GHz en 5 GHz frequentie, dit noemen we bandsteering. Sommige apparaten werken alleen met 2.4 GHz verbinding. Hoe je dit doet kun je in dit topic lezen: 

 

Hey @Evelien1993, fijn dat het gelukt is. Wat wel raar is, is dat je tv de verbinding niet onthoudt. Wat je kan proberen is om je frequentie te splitsen. Je wifi wisselt nu automatisch tussen 2.4 GHz en 5 GHz frequentie, dit noemen we bandsteering. Sommige apparaten werken alleen met 2.4 GHz verbinding. Hoe je dit doet kun je in dit topic lezen: 

 

Houd dezelfde instellingen voor 2.4G en 5G draadloze netwerken : staat aangevinkt en daaronder staat dit bericht: 

 

'Houd 2.4G en 5G hetzelfde' kan niet worden uitgeschakeld wanneer EasyMesh actief is

Reputatie 7
Badge +2

Hoi @Evelien1993, slim dat je dit navraagt! Je kan de EasyMesh functie gerust uitzetten. Zoals je zelf ook aangeeft is dit namelijk een functie die bedoelt is als beide netwerken tot één zijn gesmolten. Omdat de beoogde oplossing is om de netwerken te splitsen kan je EasyMesh gerust uitzetten. Dit kan je doen onder het kopje Wifi (of WLAN) settings in het modem.

Mocht het te veel hocus pocus zijn, geen zorgen ook ik regel het graag voor je! 😃 Zal ik in dat geval “_5ghz” achter je orginele netwerknaam zetten voor het 5 GHz netwerk? 

Reageer