Unstable and low Wi-Fi Speed

  • 30 October 2022
  • 5 reacties
  • 48 Bekeken

  • is een Master Poster
  • 23 reacties

Hi,

I have openede a similar thread earlier but I am still facing with this issue since then. Nothing changed. I am changing my channel, restarting modem and all other stuffs tested but still maximum speed that I am getting is 230-250 Mbps sometimes less as well but not more then 250 in general. 

I tested my speed via wired connection as well as 5GHz wi-fi too. But it is the same. 

Earlier, last year which was 2021 somewhere, I was getting 600-700 Mbps even it was not 1000 Mbpgs but at least affordable but now it has dropped significantly.

Coould you please help me on this ? As I did all checks from my end, followed all the tips and I know more or less all configurations of modem(s). 

I have Zyxel VMG8825-T50 by the way with up-to 1000 Mbps subscription and my house/address is supported with high-speed (1Gbit) infra.

I have also tested mobile device (iOS, android), laptops (Windows OS and MacOS) both wired and via speedtest.net.

Thanks


5 reacties

Reputatie 7
Badge +20

Hello @ekaya 

Do you only make use of the Zyxel router or do you have another router, switch or extender behind it?

You could try a factory reset of the router by pressing the reset button on the back of the Zyxel for about 10 seconds using a small object to see if it improves anything?

The best way to check your wired speed is connecting a laptop/pc directly to the router, use the ookla speedtest app so not via the website and use a CAT5E cable or higher.

Different testservers, cables and devices can also be tried.

@Waqqas 
Thanks for your reply. Sorry, I had no time to combe back to you earlier.

I have no other router or wi-fi extender. I am only using Zyxel for tested Wi-Fi and/or wired connection. But I have a device provided by T-Mobile which is a media Converter has 3 & 4 is up and the rest are down. I recognized that it was a recommended config and applied by T-Mobile technician (or KPN requested by T-Mobile).

I did reset :( I tried with a brand-new CAT5E cable which supports 1Gbit. 

Unfortunately…

Today, before my post, I tried speedtest again and now it is 280 Mbps and still low but higher than yesterday etc.. Tested under same conditions.

Thanks

Reputatie 7
Badge +20

@ekaya

Are you performing the wired speedtest on a laptop/pc? Could you also check on another laptop/pc? Running your laptop/pc in safe mode could also by tried so all the things that could reduce the speed will be minimised and then do a speedtest.

@Waqqas 

I have tested with laptop/pc (Windows OS) both wired and Wi-Fi (5ghz). I don’t have any other laptop/pc sorry. I don’t think so this measurement could be so complicated. I only opened one page of internet browser, chrome, and tested so far. No Download and/or streaming was peformed by laptop during speed test.

Reputatie 7
Badge +14

Hi @ekaya, can you post three separate speedtests performed on different timestamps please? I'm curious as to what might be a contributing factor here.

Please do understand that wifi-speeds are never a given and are always dependable on thousands of factors, such as: neighboring networks, the walls inside your home, different devices, old connections, the placing of modem and/or extenders and many, many more.

Reageer