Beantwoord

Wat zijn de juiste VLAN instellingen om Google Wifi werkend te krijgen met een managed switch?

  • 9 August 2021
  • 5 reacties
  • 116 Bekeken

Hallo community!

Ik heb een set van 3 Google wifipunten gekocht die niet goed blijken te werken met het Zyxel modem van T-Mobile omdat ze VLAN tagging niet ondersteunen. Een oplossing hiervoor schijnt te zijn om een switch tussen het modem en Google Wifi in te zetten. Dit schrijft Google en het kwam naar voren op dit forumtopic  waar de TL-SG105E van TP Link wordt getipt door @waqqas.

Ik heb deze aangeschaft en heb mijn best gedaan, maar ik krijg de instellingen niet goed. Kunnen jullie helpen?

 

Het doel is als ik het goed begrijp om een “internet-only” signaal bij Google wifi te krijgen. Ik heb het volgende geprobeerd:

  • -Zyxel modem op de Switch aangesloten (poort 5)
  • -Google WiFipunt op de switch aangesloten (poort 1)
  • -Google Home installatiestappen doorlopen.
  • -het wifinetwerk is beschikbaar, er is internet. Maar installatie van de andere punten geeft de foutmelding dat het netwerk ongeschikt is.
  • -ik heb ingelogd op de admin omgeving van de TP Link. Daar geprobeerd 802.1Q VLAN instellingen te veranderen
  • -Ik heb begrepen dat Vlan 100 en Vlan 300 internet zijn en Vlan 640 IPTV. Dus dat heb ik ingevuld (fout?).

Ik denk dat ik ook de 802.1PVID instellingen moet veranderen, maar het Google wifipunt heeft geen verbinding meer zodra de PVID 100 of 300 is in het onderstaande scherm. Wat moet hier worden ingevuld? 

Wat doe ik fout? Wat moet ik doen? Jullie hulp wordt zeer gewaardeerd!

icon

Beste antwoord door carlaltdelete 13 August 2021, 16:39

Dank @Waqqas en @Hidden.nld. Mijn probleem is opgelost, maar niet op bovenstaande manier. Ik heb wel de instellingen van @waqqas geprobeerd en dat ging voor het eerste wifipunt ook goed, maar de tweede en derde konden niet verbinden. Ik heb eerlijk gezegd niet geprobeerd om de zyxel helemaal weg te laten, toen was ik al met de volgende oplossing bezig:

iemand anders tipte me om niet een managed, maar een unmanaged switch te gebruiken. Dat ging in een keer goed. Dus niet de TL-SG105E, maar de TL-SG105.

Ik weet niet welke nadelen deze aanpak heeft, maar tot nu toe: 'works for me’. 

Bekijk origineel

5 reacties

Reputatie 7
Badge +19

Hallo @carlaltdelete 

Even een voorbeeld met de Zyxel-T50 op poort 1, Google nest op poort 2 en de rest IPTV.

De regel voor vlan 100 kan je verwijderen.

Voor vlan 300 member ports 1-2, tagged 1 en untagged 2.

Voor vlan 640 member ports 1, 3-5, tagged 1 en untagged 3-5.

De PVID instellingen zijn dan port 1 PVID 1, port 2 PVID 300 en port 3-5 PVID 640.

Reputatie 7
Badge +10

De managed switch heb je alleen nodig als je de Zyxel er helemaal tussen uit gaat halen

Dank @Waqqas en @Hidden.nld. Mijn probleem is opgelost, maar niet op bovenstaande manier. Ik heb wel de instellingen van @waqqas geprobeerd en dat ging voor het eerste wifipunt ook goed, maar de tweede en derde konden niet verbinden. Ik heb eerlijk gezegd niet geprobeerd om de zyxel helemaal weg te laten, toen was ik al met de volgende oplossing bezig:

iemand anders tipte me om niet een managed, maar een unmanaged switch te gebruiken. Dat ging in een keer goed. Dus niet de TL-SG105E, maar de TL-SG105.

Ik weet niet welke nadelen deze aanpak heeft, maar tot nu toe: 'works for me’. 

Reputatie 7
Badge +19

@carlaltdelete 

Goed dat het werkt en waarom veranderen als het werkt 😉

Vlan 300 is voor internet en vlan 640 voor IPTV. Met de instellingen in het voorbeeld had je alleen internet op poort 2 en 3-5 voor IPTV met de Zyxel op 1.

Je kon dit natuurlijk naar eigen wens aanpassen op welke poort je internet of IPTV wilt.

Reputatie 7
Badge +10

Je heb alleen voor het modem vlans achter het modem niet. Dus zo uit de doos had de TL-SG105E ook gewerkt. De vllans gebruik je dus alleen als je de T50 er helemaal tussen uit wil halen.

Reageer