Beantwoord

Wifi-punt installeren

  • 8 March 2021
  • 3 reacties
  • 166 Bekeken

De zyxel T-50 modem die ik recent heb ontvangen maakt geen verbinding met het meegeleverde wifi-punt. Via de meegeleverde kabel werkt de TV, zonder echter niet.

Conform de handleiding heb ik alles in de juiste volgorde afgehandeld, maar zodra ik achter op de modem op de WPS-knop druk gaat het WPS-lampje niet knipperen. 

Ook als ik de WPS-knop op de wifi-punt indruk reageert deze wel, maar zodra ik deze bij de interactieve tv box naast de tv zet maakt deze geen verbinding.

Het modem heb ik diverse keren uitgezet, kabels opnieuw verbonden, maar helaas geen verbetering.

icon

Beste antwoord door Marcel MCi 12 March 2021, 16:28

Bekijk origineel

3 reacties

Reputatie 6
Badge +3

Hallo Maurice van Roy,

Het koppelen van de het WAP wifipunt doe ik zo:

  • plaats de WAP draadloos en geef deze een reset m.b.v. een paperclip (15 sec. indrukken)
  • installeer de MPRO mesh app op je telefoon / tablet
  • login op de MPRO mesh app met de admin gegevens van het modem (zie kaartje)
  • voeg een wifi punt toe door op het “plusje” te klikken
  • klik next en als de app vraagt de WPS knop op de WAP in te drukken dit ongeveer 5 sec. doen.
  • klik dan weer op verder gaan in de app, de WAP wordt nu gezocht
  • na korte tijd moeten de bovenste twee ledjes oranje gaan knipperen (gebeurt dit niet dan nogmaals op de WPS knop van de WAP drukken)
  • is de WAP gevonden wordt deze gekoppeld aan het wifi netwerk van het modem, na enkele minuten wordt de status van de WAP in de app bijgewerkt en komt er “Mesh up” te staan.
  • lukt dit niet in één keer, reset de WAP dan nog een keer en herhaal bovenstaande.
  • daarna kan je de WAP op de gewenste plek zetten. Het middelste ledje geeft een indicatie of de afstand t.o.v. het modem goed is. Groen is juiste afstand, oranje is te dicht bij, rood is te ver af. In principe moeten alle 3 de led's dus groen branden. De WAP is dan gekoppeld en werkend.
  • je kan de tv box op één van de poorten van de wap aansluiten, en dit moet dan gewoon werken.

Mvg. Marcel

 

Beste Marcel,

Ik probeer bovenstaande procedure te volgen, zonder succes.

Bij de 6e bullet krijg ik de melding (in de app) “No connection”, met de suggestie de WAP dichter bij het modem te zetten. Die staat er echter pal naast, dichterbij bestaat niet.

Inmiddels een keer of 10 gereset, zonder succes. Modem gereboot, helpt allemaal niks.

Als ik de WAP bedraad op het modem aansluit (zoals in het bijgevoegde instructieboek beschreven) lijkt alles eerst goed te gaan, maar bij opnieuw opstarten van de WAP zonder kabel komt geen verbinding tot stand (middelste ledje gaat helemaal niet branden). Ook niet met de WAP direct naast het modem.

Ik heb dit al bij T-Mobile gemeld en een nieuw exemplaar (van de WAP) toegestuurd gekregen, met precies hetzelfde euvel.

Elke suggestie is welkom, totnogtoe vooral veel tijd en frustratie hieraan besteed. Wat kan er aan de hand zijn? Ondeugdelijk modem? De standaard wifi werkt probleemloos.

Arend

Beste Marcel,

Ik probeer bovenstaande procedure te volgen, zonder succes.

Bij de 6e bullet krijg ik de melding (in de app) “No connection”, met de suggestie de WAP dichter bij het modem te zetten. Die staat er echter pal naast, dichterbij bestaat niet.

Inmiddels een keer of 10 gereset, zonder succes. Modem gereboot, helpt allemaal niks.

Als ik de WAP bedraad op het modem aansluit (zoals in het bijgevoegde instructieboek beschreven) lijkt alles eerst goed te gaan, maar bij opnieuw opstarten van de WAP zonder kabel komt geen verbinding tot stand (middelste ledje gaat helemaal niet branden). Ook niet met de WAP direct naast het modem.

Ik heb dit al bij T-Mobile gemeld en een nieuw exemplaar (van de WAP) toegestuurd gekregen, met precies hetzelfde euvel.

Elke suggestie is welkom, totnogtoe vooral veel tijd en frustratie hieraan besteed. Wat kan er aan de hand zijn? Ondeugdelijk modem? De standaard wifi werkt probleemloos.

Arend

Om een vervolg aan mijn eigen vraag te geven: het enige dat ik nog niet geprobeerd had was een factory reset van het modem zelf. Wonderbaarlijk genoeg bracht dit soelaas. Problem solved!

Reageer