Beantwoord

wifi werkt niet op apple apparaten

  • 17 August 2022
  • 5 reacties
  • 172 Bekeken

  • heeft eerste post geplaatst
  • 2 reacties

Ik heb sinds kort thuis internet via tmobile. Alle apparaten werken op wifi behalve mijn apple apparaten. Hiervoor heb ik de klantenservice gebeld, uiteindelijk kwamen we er niet uit.

Hiervoor had ik internet van Tele2 en waren deze apparaten gewoon verbonden met wifi.

Het eerste apparaat waar het om gaat is een apple tv kastje model A1427

Hierbij kan ik niet eens een wachtwoord invoeren en geeft het meteen aan geen verbinding te kunnen maken. Bij netwerk bij de buren kan ik bv. Wel een wachtwoord invoeren.

Alles ook een paar keer gereset etc. Evenals de modem.

Het andere apparaat is een ipad model md513nf/a

Hierbij kan ik wel een wachtwoord invoeren maar krijg ik de melding geen verbinding mogelijk.

icon

Beste antwoord door Waqqas 18 August 2022, 10:12

Bekijk origineel

This topic has been closed for comments

5 reacties

Reputatie 7
Badge +2

Als het goed is heeft u bij het modem een kaartje gekregen met wachtwoord enz, hier op staat ook een QR code, als u met de iPad hier een foto van maakt zou er automatisch een verbinding tot stand moeten komen, wel de QR goed binnen het kader plaatsen.

Het kaartje is wat onduidelijk, ik had eerst ook het verkeerde ingevuld op mijn tv b.v. zag later dat het bij wireless key staat

@BeMu foto van de qr heb ik geprobeerd maar werkt niet. De code van wireless key werkte wel op andere dingen dus deze heb ik niet fout ingevuld.

Reputatie 7
Badge +20

Hallo @Nelsy 

 Indien je een Zyxel-T54 hebt wil je dan eens in de webbrowser naar 192.168.1.1 gaan en log in met admin en het wachtwoord dat achter de modem bij Login Password staat.

Wil je eerst eens bij de WiFi instellingen in het overzicht 5 GHz uitschakelen en dan proberen te verbinden?

Wat je ook kan doen is naar het menu gaan, netwerkinstellingen, draadloos, algemeen en onderaan bij beveiligingsprotocol wijzigen naar alleen WPA2, toepassen en dan proberen te verbinden.

Reputatie 7
Badge +3

Er was laatst ook iemand die hier tegenaan liep in dit topic:

Als je de instellingen wijzigt die @Waqqas hierboven aangeeft, wacht dan even met opnieuw proberen om verbinding te maken. De T54 heeft even tijd nodig om alles goed aan te passen.

Het is gelukt!

Aanpassen naar WPA2 was de oplossing. Bedankt!