Beantwoord

Wifipunt not showing up

  • 22 April 2022
  • 1 reactie
  • 45 Bekeken

I have Zyxel T50 modem and recently just install a wifi plus. Followed the instructions and everything went well. All lights are green even when I put the wifi punt on 2nd floor. However I dont see the name of the punt showing up on network list. Wifi signal bar is still full on the 2nd floor near the wifi plus equipment but streaming videos is so slow compare to being near to the actual modem. So the wifi plus doesn't really help.

So my question is do I have to login to the punt separately according to the login name on the sticker at the back of the wifi plus or still connect to the T50 modem as the name of the wifi plus equipment is not listed on the network list at all? 

I installed MPro Mesh but couldn't login to the T50 modem. It says wrong combination of user name n password while I use the login on the sticker and never change them at all (admin and combinations of 8 capital letters and numbers). So what did I do wrong?

icon

Beste antwoord door Jaap 23 April 2022, 07:05

Bekijk origineel

1 reactie

Reputatie 5
Badge

Hi Djohan,

You installed it correctly. The WAP and the modem are set up as a mesh and they keep the same network name. So you shouldn't see the other network at all.

They key to a good wifi network is not to place the wifi punt where you want the internet, but in the middle between the modem and the place where the reception is normally bad. Can you put the wifi punt on the first floor and try again?

Reageer