Beantwoord

Alles-in-1 geen tv met Amino kastjes bij nieuwe klant en halfbakken beleid

  • 5 juni 2019
  • 6 reacties
  • 596 Bekeken

Beste community, twee dagen geleden (nu derde dag) heb ik het Alles-in-1 pakket aangesloten en internet doet het prima, maar geen TV! Beide Amino (610x) kastjes geven doodleuk unable to upgrade firmware aan.

Helpdesk gebeld (21 minuten moeten wachten tot contact!): ja meneer, het ligt niet aan u. Er is een storing/probleem tussen de kastjes en servers van T-mobile waardoor nieuwe klanten TV niet kunnen activeren. U krijgt het gecrediteerd.

Enfin, twee dagen gewacht en opnieuw gebeld (geen TV!), na 17 minuten wachten aan telefoon (?!) weer een medewerker met hetzelfde verhaal, ticket aangemaakt, bla bla. Aangegeven dat ik het vervelend vind en ook dat er niets(!!) op de T-mobile (thuis) sites staat over dat nieuwe abonnee’s op dit moment niet weten of kunnen weten dat ze geen tv kunnen krijgen. Na lang googlen een klein berichtje van @Sander dat nieuwe abonnee’s geen tv kunnen installeren/firmware upgraden. Dit is toch pure misleiding en klungelig gedrag anno 2019? Nu moeten we het zelf uitvogelen, lang in de wacht staan voor telefonische helpdesk, zelf uitzoeken dat ik op de community moet zoeken en nu maar een bericht moet posten.

Dit kan beter, veel beter! Concrete vraag: hoelang gaat dit nog duren en ik zoals ik telefonisch aan helpdesk heb doorgegeven: wees transparant naar de klanten! Zoals het er nu uitziet, ga ik deze week nog opzeggen als de diensten niet geleverd worden (maar het geld al wel is geincasseerd!).

Graag een reactie.

Vriendelijke groet, pcrwouters

[Moderator Edit - 11 juni] Dit issue is inmiddels verholpen. Een herstart van de TV Box zorgt ervoor dat de TV Box correct opstart.
icon

Beste antwoord door Hans-Juriën 6 juni 2019, 09:38

Er zijn momenteel problemen met de registratie van (een deel van de) nieuwe TV-boxen. Hierdoor blijven deze boxen hangen in het opstartproces (unable to upgrade...). Dit probleem wordt z.s.m. opgelost.

Doorgeven van een MAC-adres kan inderdaad helpen om het probleem voor individuele gevallen sneller op te lossen.
Bekijk origineel

6 reacties

Reputatie 7
Badge +10
Hallo @pcrwouters,

Een aantal STB's werkt niet met het nieuwe Zyxel T50 modem. hierdoor worden ze niet herkend als STB.

Onder op het kastje staat een MAC adres als je deze even vermeld in dit topic word dit zo snel mogelijk gecontroleerd en aangepast.
Beste @Hidden.nld, dank voor het bericht. Ik ben een beetje huiverig om zomaar een MAC adres op een openbaar forum te zetten. Naar wie kan het in een privébericht? Dank en groet.
Reputatie 7
Badge +10
hallo @pcrwouters

Ik denk dat je hem het beste naar @Brian kan sturen. dat is een van de moderators van TMobile en kan hem even doorsturen naar het tv team.
Aha kijk dan zal dit ook het probleem bij mij zijn. Nieuwe klant maar de tweede tv krijg ik ook melding.
Ik krijg zelfs niemand van T-mobile aan de lijn omdat de lijn steeds wordt verbroken...
Wel fijn dat ze dat dan even aan alle klanten per mail of zo melden.....
Reputatie 6
Badge +2
Er zijn momenteel problemen met de registratie van (een deel van de) nieuwe TV-boxen. Hierdoor blijven deze boxen hangen in het opstartproces (unable to upgrade...). Dit probleem wordt z.s.m. opgelost.

Doorgeven van een MAC-adres kan inderdaad helpen om het probleem voor individuele gevallen sneller op te lossen.
Reputatie 6
Badge +5
Dit issue is inmiddels verholpen! Een herstart van de TV Box zorgt ervoor dat de TV Box correct opstart.

Reageer