Beantwoord

Entone-26; geen ondertiteling via gele knop


Sinds een paar dagen heb ik van T-Mobile een nieuw Set Top Box toegestuurd gekregen; de Entone-26 Blijkbaar was de Amino verouderd. Die Amino werkte overigens nog prima. Dus van mij had dat ongevraagd toesturen van de Entone-26 feitelijk niet gehoeven.

Maar nu mijn vraag/opmerking:
Als ik op de gele knop op de afstandbediening klik, dan krijg ik keurig een rechtsbovin het scherm een pop-up met dat mededeling dat ondertiteling is gewijzigd van bijvoorbeeld Geen naar Nederlands. Maar, ondanks dat ik de ondertiteling aan heb gezet, verschijnt er een teletekst-achtige ondertiteling.

Ga ik op diezelfde tv-zender dan via teletekst naar de ondertitelingspagina (meestal p888), dan krijg ik wel gewoon de ondertiteling.

Op de Amino werkte dat aan en uitzetten van de ondertiteling via de gele knop perfect. Maar dus op deze Entone-26 niet.

Hebben meer mensen problemen met dat de ondertiteling niet werkt op de Entone-26? Of ben ik de enige?

Met vriendelijke groet,
TotaalMesjogge.

PS:
Kan de TXT-knop op de afstandsbediening van de Entone-26 aangepast wordt, zodanig, dat je daarmee teletekst ook weer uit kan zetten? Nu moet ik met mijn duim van de onderkant van de afstandsbediening, naar boven om met de EXIT-knop om teletekst uit te zetten. Irritant.


(En nee, deze post is geen 1-april-grap)
icon

Beste antwoord door apis4 7 april 2019, 13:48

@Brian . Dank voor je reactie en je toelichting! En ik ben zeer benieuwd naar wat jullie allemaal van plan zijn! :)

Alleen, dat probleem met het niet werken van de ondertiteling is niet opgelost. Ik kan het dus wel aanzetten, wijzigen en uitzetten door middel van de gele knop op de afstandsbediening, dus van:

Geen ondertiteling -> Nederlandse ondertiteling -> Engelse (GB) ondertiteling -> Geen ondertiteling, enz.

Echter, de (teletekst-achtige-)ondertiteling zelf verschijnt niet. Het is net of de Entone-26 teletekst-pagina 888 niet laadt, of dat het geen verbinding kan leggen met de ondertiteling-server, of hoe dat ook mag werken). Een foutje in de software op 'mijn' Entone-26?

Ik heb het al geprobeerd door de Entone-26 van stroom én van het netwerk af te halen. Maar, dat heeft dus niet geholpen. Ik kan de ondertiteling dus wel aanzetten, zowel met die gele knop, als via MENU -> Instellingen -> Video en Audiio -> Ondertiteling en dan Nederlands selecteren (en bevestigen met de OK-toetst), maar ook dan verschijnt de ondertiteling(stekst) niet. :(

Ben ik de enige Entone-26-gebruiker met dit probleempje. Of is dit probleem bekend en wordt dit gecorrigeerd bij een volgende software-update?

Zie: https://community.t-mobile.nl/t-mobile-thuis-televisie-493/ondertiteling-per-tv-box-309242#post1488659

En die dingen heten Entone Kamai 510b / Amulet 515b 😉
Bekijk origineel

13 reacties

Reputatie 7
Badge +7
Hi @Totaalmesjogge, de Amino werkte inderdaad nog prima, vandaar dat we deze ook nog steeds gebruikten maar hij is niet toekomstproof meer vandaar dat we hem nu omwisselen (lees: er komen leuke nieuwe dingen aan 🙂 )
De afstandsbediening van de Entone verschilt inderdaad iets van die van de Entone maar mooi dat het je toch gelukt is!
Reputatie 6
Badge +2
Mag ik hier uit concluderen dat elke klant die net als ik nog een Amino heeft een Entone 26 krijgt, net als bij t.s. werkt de Amino bij mij ook nog uitstekend.
Reputatie 7
Badge +7
Klopt helemaal @BeMu, alle klanten die nog een Amino A140 gebruiken (ongeveer 300 klanten) krijgen in de komende weken een bericht van ons met verzoek om deze om te wisselen. De Amino is namelijk niet geschikt voor wat we van plan zijn in de toekomst (daarover zo snel mogelijk meer).
@Brian . Dank voor je reactie en je toelichting! En ik ben zeer benieuwd naar wat jullie allemaal van plan zijn! :)

Alleen, dat probleem met het niet werken van de ondertiteling is niet opgelost. Ik kan het dus wel aanzetten, wijzigen en uitzetten door middel van de gele knop op de afstandsbediening, dus van:

Geen ondertiteling -> Nederlandse ondertiteling -> Engelse (GB) ondertiteling -> Geen ondertiteling, enz.

Echter, de (teletekst-achtige-)ondertiteling zelf verschijnt niet. Het is net of de Entone-26 teletekst-pagina 888 niet laadt, of dat het geen verbinding kan leggen met de ondertiteling-server, of hoe dat ook mag werken). Een foutje in de software op 'mijn' Entone-26?

Ik heb het al geprobeerd door de Entone-26 van stroom én van het netwerk af te halen. Maar, dat heeft dus niet geholpen. Ik kan de ondertiteling dus wel aanzetten, zowel met die gele knop, als via MENU -> Instellingen -> Video en Audiio -> Ondertiteling en dan Nederlands selecteren (en bevestigen met de OK-toetst), maar ook dan verschijnt de ondertiteling(stekst) niet. 😞

Ben ik de enige Entone-26-gebruiker met dit probleempje. Of is dit probleem bekend en wordt dit gecorrigeerd bij een volgende software-update?
Reputatie 6
Badge +2
Ik ben op google wat aan het zoeken geweest naar de Entone 26 om te zien wat voor een settopbox het is en wat de specs zijn, echter kan er nergens iets over vinden, ga je naar de site van Entone kom je automatisch terecht bij de Amino's.
@BeMu
Ik heb online deze Entone handleiding gevonden:
https://www.gebruikershandleiding.com/Entone-Vodafone-Thuis-TV/preview-handleiding-763485.html
Reputatie 6
Badge +2
@Totaalmesjogge

Hartelijk dank voor de reactie, ik heb hier wel eens gelezen dat de resolutie (beeldkwaliteit) van de Entone zeker niet beter is dan van de Amino, soms zelf slechter.

T-Mobile heeft ook de Aria 6 als nieuwste box, vreemd dat ze die niet uitdelen aan de klanten die nog de oude Amino gebruiken hebben ze meteen de nieuwste boxen
Reputatie 3
Badge +2
@Brian . Dank voor je reactie en je toelichting! En ik ben zeer benieuwd naar wat jullie allemaal van plan zijn! :)

Alleen, dat probleem met het niet werken van de ondertiteling is niet opgelost. Ik kan het dus wel aanzetten, wijzigen en uitzetten door middel van de gele knop op de afstandsbediening, dus van:

Geen ondertiteling -> Nederlandse ondertiteling -> Engelse (GB) ondertiteling -> Geen ondertiteling, enz.

Echter, de (teletekst-achtige-)ondertiteling zelf verschijnt niet. Het is net of de Entone-26 teletekst-pagina 888 niet laadt, of dat het geen verbinding kan leggen met de ondertiteling-server, of hoe dat ook mag werken). Een foutje in de software op 'mijn' Entone-26?

Ik heb het al geprobeerd door de Entone-26 van stroom én van het netwerk af te halen. Maar, dat heeft dus niet geholpen. Ik kan de ondertiteling dus wel aanzetten, zowel met die gele knop, als via MENU -> Instellingen -> Video en Audiio -> Ondertiteling en dan Nederlands selecteren (en bevestigen met de OK-toetst), maar ook dan verschijnt de ondertiteling(stekst) niet. :(

Ben ik de enige Entone-26-gebruiker met dit probleempje. Of is dit probleem bekend en wordt dit gecorrigeerd bij een volgende software-update?

Zie: https://community.t-mobile.nl/t-mobile-thuis-televisie-493/ondertiteling-per-tv-box-309242#post1488659

En die dingen heten Entone Kamai 510b / Amulet 515b 😉
Reputatie 6
Badge +2
Best wel jammer dat men nog steeds de Entone uitdeelt aan de klanten terwijl men toch regelmatig op dit forum leest dat de Entone de nodige problemen geeft.
Reputatie 7
Badge +7
Must... resist... the urge... daar is een logisch reden voor is alles wat ik kan zeggen 😁
Reputatie 6
Badge +2
Vandaag de Entone 510b ontvangen als vervanger voor de Amino 140 meteen aangesloten en geactiveerd was een fluitje van een cent, het opstarten de eerste keer duurde een tijdje maar dan werkt het ook zoals het hoort.

Hoe bevalt me de Entone na een paar uur gebruik? sommige dingen moet je natuurlijk opzoeken op de a.b. omdat ze op een andere plek zitten dan bij de Amino, dan de punten die bij een stb waar het omgaat:
Beeld: (streams) zijn voor mij goed heb geen UHD tv maar op de FHD Panasonic uit 2014 heel netjes
geluid: zoals het hoort vind het beter dan bij de Amino zeker met aangesloten soundbar
zappen: is inderdaad aanmerkelijk trager dan bij de Amino maar voor mij acceptabel maar blijft vreemd dat de oude Amino op dit punt juist veel beter is.
Ik heb ook gisteren de nieuwe Entone aangesloten. Het zappen gaat idd aanmerkelijk trager en is niet fijn. Die Aria 6 zapt beter?
Reputatie 6
Badge +2
De Aria 6 ken ik zo niet wat ik weet dat nieuwe klanten deze krijgen aangeboden, de Aria 6 is een geheel nieuw ontwikkelde stb met hoge specs en is ook geschikt voor UHD tv mocht T-Mobile hier ooit in de verre toekomst mee starten.

https://www.aminocom.com/products/amino-vu/client-devices/aria-6

bovenstaande link geeft de specs van de Aria 6 weer, is helaas wel in het Engels maar is denk ik geen probleem?

Of de Aria 6 beter zappt durf ik niet te zeggen, misschien klanten die ere een hebben die er meer over kunnen zeggen?

Reageer