Beantwoord

Geen AC-3 geluid

  • 3 februari 2018
  • 5 reacties
  • 322 Bekeken

Ik probeer momenteel AC-3 geluid actief te krijgen. Helaas blijft de entone alleen stereo geluid doorgeven.
Setup: Entone --> HDMI kabel -- > Philips HDMI Arc poort --> Philips TV geeft stereo aan --> Optical cable --> Sonos geeft stereo aan
Getest:
- Diverse HDMI kabels
- Diverse entone's
- Philips HDMI poort zonder Arc
- Diverse zenders. Ik weet alleen niet hoe ik kan controleren of er daadwerkelijk een uitzending is met ARC geluid, dus het kan zijn dat ik alleen zenders / uitzendingen met stereo getest heb.

Weet er iemand hoe ik AC-3 geluid kan activeren met deze setup.
PS. Ik zit in WBA gebied
icon

Beste antwoord door Fred_M 24 februari 2018, 19:55

Het zal wel toeval zijn, maar bij mij werkte het ook niet, totdat ik naar BBC First zapte. Daarna kreeg ik op meer kanalen Dolby Digital. Dit zou niet uit moeten maken, maar daarna werkt het probleemloos bij mij.

P.S. DSL aansluiting.
Bekijk origineel

5 reacties

Reputatie 7
Badge +7
Hi T-D, even een (voor de hand liggende) controle vraag, je hebt bij de instellingen van de TV Box 'Audio uitgang' op AC3 staan in plaats van stereo? Het kan verschillen per zender welk geluid er daadwerkelijk afgespeeld wordt maar het gros zou dan geen stereo moeten zijn.
Brian,
Ik had het inderdaad niet vermeld, maar de Audio uitgang staat inderdaad op AC3.
Ik heb hetzelfde probleem, geen ac-3 geluid, ondanks juiste instelling.

Via optisch naar versterker en via hdmi naar versterker, beide geprobeerd maar blijft stereo.
Reputatie 2
Badge +2
Het zal wel toeval zijn, maar bij mij werkte het ook niet, totdat ik naar BBC First zapte. Daarna kreeg ik op meer kanalen Dolby Digital. Dit zou niet uit moeten maken, maar daarna werkt het probleemloos bij mij.

P.S. DSL aansluiting.
Reputatie 7
Badge +7
Hey Fred_M, dat is een bijzondere oplossing maar goed dat het voor jou heeft gewerkt!

@Expecho Hoe is dit voor jou? Heeft dit geholpen?

Reageer