Beantwoord

Interactieve TV box aansluiten via AUDIO Tulpstekker



Toon eerste reactie

49 reacties

Mag ik iemand mijn gegevens doorgeven zodat de audio bij mij op de tv box(en) ook geactiveerd kan worden? Vast bedankt voor de hulp.
Reputatie 6
Badge +7
Hi Sanh, dat kan zeker! 😉 Stuur mij even een privébericht met je postcode en huisnummer, je geboortedatum en de laatste vier cijfers van je rekeningnummer, dan laat ik de tulp uitgang voor je activeren!
Ik wil dit ook graag geregeld hebben! Aan wie mag ik de gegevens doorgeven?
Reputatie 6
Badge +7
Hi LazeWoterz, ik heb je bericht in het andere topic al van antwoord voorzien, ik zie dat de uitgangen inmiddels al geactiveerd zijn! 🙂
Mijn output werkt prima, alleen hoor ik een soort gebrom als ik via de tulpstekkers het geluid op mijn versterker aan heb, dat is er niet als ik het geluid via de tv (die is dan dus aan) op mijn versterker aan heb. Met het geluid via tulp op mute blijft de brom, tot ik de ethernetkabel eruit gaat ... dan stopt het. De brom en het digitale signaal hebben dus net elkaar te maken, iemand een idee wat daaraan te doen, behalve altijd de tv dan maar aan laten 🤔

Groet Marko
Reputatie 7
Badge +4
Hoi Marco,

Het klint alsof je de spanning op de versterker hoor door het contact van de tulppluggen. Of door interferentie. Wat vragen:

- Op wat voor ingang zitten de pluggen?
- Kun je een andere tulp ingang proberen? Blijft het probleem?
- zijn er apparaten of andere zaken die interferentie kunnen geven? Bijvoorbeeld een router.
- is het geluid op zich wel goed?
- is de brom wel te horen als de versterker aan staat, maar de box niet? Ook als er geen stroom op de box staat?

Heeft jouw versterker HDMI? Zo ja, dan zou je wellicht je box kunnen doorlussen via de versterker naar de TV. Zo heb je eigenlijk altijd beter geluid, dan de gemiddelde tv speaker. Randvoorwaarde is wel dat de versterker het signaal moet kunnen doorzetten.
Hoi TAVL,

De tulppluggen zit vanaf de T-Mobile box naar een switch en dan naar de versterker. Ik heb al geprobeerd om ze rechtstreeks op de versterker te plaatsen, maar dat geeft hetzelfde gebrom. Het geluid is prima alleen als de radio/tv wat zachter staat is de 'brom' te horen (het klinkt meer alsof er een microfoon buiten staat waar af en toe een briesje tegenaan blaast)

Helaas heeft mijn versterker geen HDMI, zou wel de oplossing zijn, want als ik het geluid via HDMI via de TV audio output luister, ook weer op de switch aangesloten en doorgevoerd naar de versterker is de brom ook weg.

Ook aangesloten op de switch is een Chromecast Audio, ook geen problemen mee … dus er moet echt iets zijn met de ethernetkabel of in ieder geval met het digitale signaal daarop wat dus stoort op de tulpstekkers, maar weet alleen niet wat eraan te doen valt, ook al een andere ethernetkabel en andere tulpstekkers geprobeerd maar het gebrom blijft helaas.

Gelukkig is het niet zo storend dat ik er gek van wordt, maar het zou natuurijk niet moeten.

Groet Marko
Reputatie 7
Badge +4
Blijft vervelend. Toch eens kijken of ik je verder kan helpen.

- Zit de switch en andere apparaten op een geaard stopcontact?
- Lopen er kabels dicht langs adapters? Dit kan interferentie veroorzaken
- Staat de stichting dichtbij de versterker? Zo ja, is het ook als de switch iets verder weg staat?
Blijft vervelend. Toch eens kijken of ik je verder kan helpen.

- Zit de switch en andere apparaten op een geaard stopcontact?


Ja, alles is geaard

- Lopen er kabels dicht langs adapters? Dit kan interferentie veroorzaken

De adapter van de TV box stoort ook op de ethernetkabel ben ik gisteren achter gekomen, zat al te denken om een ferrietkern op de ethernet-kabel te zetten … maar of dat helpt?!

- Staat de stichting dichtbij de versterker? Zo ja, is het ook als de switch iets verder weg staat?

Niet noemenswaardig dichtbij … plus dat andere apparaten geen gebrom geven …

Hoi TAVL,

Bedankt voor het meedenken, ik heb hierboven mijn antwoorden erbij gezet … ik ga een kern bestellen en laat dan wel weten of het geholpen heeft.

Groet Marko
Reputatie 7
Badge +4
Niet alles hoeft er last van te hebben. Ferriet kan inderdaad helpen. Baat het niet....

Graag gedaan in ieder geval
Reputatie 6
Badge +5
@nounou @TAVL

Lekker bezig! Jullie zijn al een eind gekomen met het grote 'uitsluitspelletje'. Groot respect voor de grondigheid waarmee jullie te werk gaan. Houd je ons op de hoogte?
Kan ik iemand mijn gegevens doorgeven zodat de audio bij mij op de tv box(en) ook geactiveerd kan worden? Alvast bedankt!
Reputatie 5
Badge +3
Hoi famlekx,

Dat mag naar mij! Kun je mij in een privébericht jouw postcode, huisnummer, geboortedatum en de laatste vier cijfers van jouw rekeningnummer sturen? Ook hoor ik graag welke TV Box je geactiveerd wilt hebben. Het handigst is als je mij het MAC-adres en serienummer toestuurt. Ik zie je bericht graag tegemoet, dan ga ik voor je aan de slag!
@nounou @TAVL

Lekker bezig! Jullie zijn al een eind gekomen met het grote 'uitsluitspelletje'. Groot respect voor de grondigheid waarmee jullie te werk gaan. Houd je ons op de hoogte?


@TAVL en Sander

Helaas hebben de ferriet kernen het niet opgelost, nu maar een optische audio naar tulp adapter laten komen, is nog onderweg, maar hou jullie op de hoogte!
De toslink naar tulp adapter doet zijn werk! Geen gebrom meer en mooie bijkomstigheid, de tv en radio zijn nu gewoon hetzelfde qua geluidsniveau.

Groet Marko
Reputatie 4
Badge +2
Hey @nounou,

Kijk dit horen we graag! En al helemaal top dat je nu bromloos door het leven kunt gaan! 😉
Ik zou graag ook mijn audio ingeschakeld willen hebben
Reputatie 5
Badge +3
Hoi DeefUppelschoten,

Ik wil dit graag voor je in orde maken. Kun je mij in een privébericht jouw postcode, huisnummer, geboortedatum en de laatste vier cijfers van jouw rekeningnummer sturen? Ook van jou hoor ik graag op welke TV Box je de audio ingeschakeld wilt zien, het beste is als je mij het MAC-adres en serienummer toestuurt van die TV Box. Zodra ik je berichtje binnen heb, ga ik het voor je regelen!
Hoi!
Ik heb hetzelfde probleem. Kun je mij ook helpen?
Reputatie 6
Badge +7
Hi @IngridG, ik ga de tulp uitgang voor je aanzetten, ik verwacht dat je hier later vandaag of morgen in de loop van de dag gebruik van kan maken! Het kan zijn dat je de TV Box hiervoor nog even van de stroom moet halen en weer aan moet sluiten.
Hi @IngridG, ik ga de tulp uitgang voor je aanzetten, ik verwacht dat je hier later vandaag of morgen in de loop van de dag gebruik van kan maken! Het kan zijn dat je de TV Box hiervoor nog even van de stroom moet halen en weer aan moet sluiten.

Dank je wel alvast!
Hi @IngridG, ik ga de tulp uitgang voor je aanzetten, ik verwacht dat je hier later vandaag of morgen in de loop van de dag gebruik van kan maken! Het kan zijn dat je de TV Box hiervoor nog even van de stroom moet halen en weer aan moet sluiten.

Hoi Brian,

Het leek te werken, nadat ik de stroom er af gehaald heb. Maar vanochtend wilde ik de radio aanzetten en: geen geluid. Als ik het kastje van de stroom haal en dan weer aansluit, dan doet het geluid het wel weer. Maar het lijkt me niet de bedoeling dat ik iedere keer op deze manier de radio aan wil zetten. Is er een andere oplossing?
Reputatie 4
Badge +2
Hey @IngridG,

Dat lijk me inderdaad niet de bedoeling. Bedankt voor de toelichting! Begrijp ik het goed dat wanneer je TV Box op standby zet en vervolgens aan, dat je dan geen geluid te horen krijgt? Ik heb onze techneuten op de hoogte gesteld van dit probleem. Zij gaan er alles aan doen om dit probleem voor je op te lossen.We nemen contact met je op zodra we meer horen!
Hey @IngridG,

Dat lijk me inderdaad niet de bedoeling. Bedankt voor de toelichting! Begrijp ik het goed dat wanneer je TV Box op standby zet en vervolgens aan, dat je dan geen geluid te horen krijgt? Ik heb onze techneuten op de hoogte gesteld van dit probleem. Zij gaan er alles aan doen om dit probleem voor je op te lossen.We nemen contact met je op zodra we meer horen!


Hoi Piotr,

Dat klopt inderdaad. Als ik de TV Box van de stand-by haal, dan moet ik het hele stappenplan weer toepassen. Dank voor je reactie! Ik wacht af!

Reageer