Beantwoord

No NTP - nieuwe Entone TV Box


Goedenavond,
Vandaag heb ik een extra tv-box getracht te activeren. Tijdens de setup bleef de entone hangen op het entone-logo en later op een roze t-mobile scherm.
Het uitschakelen van de tv box lukt net. Het blauwe lampje bleef branden.
Daarom maar de stroom eraf en opnieuw proberen. Links onderin verscheen de actuele status. Vluchtig zag ik no ntp server langs komen en blijft het hangen op server connection completed. Verder als dit kom ik niet.

Wat gaat hier niet goed, en hoe kan ik dit oplossen?

alvast bedankt voor de support.
icon

Beste antwoord door Gino 24 februari 2017, 14:49

Dat is een goede tip van @Eric_E_T, vaak ligt het inderdaad aan de bekabeling. Daarnaast hebben wij een handig stappenplan opgesteld om de meest voorkomende problemen te verhelpen. Laat je ons weten of het gelukt is?

Heb je een foutmelding in beeld? Bijvoorbeeld die van "No NTP Server" of "Server Connection Complete"? Controleer dan of de internetkabel bij het modem in poort 3 of 4 zit. Voor verdere uitleg, kijk dan op deze pagina: Een foutmelding op TV?

Bekijk origineel

2 reacties

Ik neem aan dat je het activeren geprobeerd hebt op de plaats waar de extra box moet komen. Misschien kan je eens proberen om je eerste box even los te halen en de extra box daar aan te sluiten. Dan kan je in ieder geval zien of het aan de box of aan de bekabeling ligt.
Reputatie 1
Dat is een goede tip van @Eric_E_T, vaak ligt het inderdaad aan de bekabeling. Daarnaast hebben wij een handig stappenplan opgesteld om de meest voorkomende problemen te verhelpen. Laat je ons weten of het gelukt is?

Heb je een foutmelding in beeld? Bijvoorbeeld die van "No NTP Server" of "Server Connection Complete"? Controleer dan of de internetkabel bij het modem in poort 3 of 4 zit. Voor verdere uitleg, kijk dan op deze pagina: Een foutmelding op TV?

Reageer