Beantwoord

problemen interactieve TV aansluiten

  • 12 juni 2019
  • 5 reacties
  • 307 Bekeken

  • heeft eerste post geplaatst
  • 2 reacties
ik krijg interactieve tv niet aan de praat situatie als volgt:

meterkast met inkomend signaal, hier staat het modem

vanuit meterkast zijn er UTP kabels getrokken naar diverse kamers

Ik heb het volgende getest:
  • Internet draad+draadloos OK
  • TV directe lange kabel van meterkast en ITVpoort naar zendkastje en dit werkt (conclusie modem en zendkastje werken)
  • TV via reeds bestaande UTP kabel en vervolgens zendkastje aansluiten op UTPkabel kastje in woonkamer --> NIET OK
  • Internet via reeds bestaande UTP kabel en vervolgens aansluiten op UTPkabel kastje in woonkamer --> OK
conclusie, kabels goed, signaal goed, modem en zendkastje goed, maar indien de TV via de interne UTP bekabeling wordt aangesloten werkt dit niet. Het internet werkt echter wel met dezelfde opstelling, er is dus geen signaal onderbreking in de keten.

Wat kan ik eventueel nog proberen?
dank en groet~!
icon

Beste antwoord door BeMu 12 juni 2019, 16:09

UTP rechtstreeks aansluiten op poort 3 of 4 van de Huawei modem/router en dan naar de tv box eventueel tvbox en router even van de stroom halen (resetten) voor tv kijken is een directe verbinding tussen router en tv box zonder meer de beste optie om optimaal te genieten.
Bekijk origineel

5 reacties

Reputatie 5
Badge +2
@bgroen Even voor de technische mensen op dit forum vermelden welke modem/router het gaat en eventueel hoeveel tv boxen en of het om een DSL of glasvezelaansluiting gaat.
-HG659 router/modem.
-het is een DSL verbinding.
-Ik heb 1 tv box
Reputatie 5
Badge +2
UTP rechtstreeks aansluiten op poort 3 of 4 van de Huawei modem/router en dan naar de tv box eventueel tvbox en router even van de stroom halen (resetten) voor tv kijken is een directe verbinding tussen router en tv box zonder meer de beste optie om optimaal te genieten.
Beste BeMu, dank voor reactie. Ik heb dat geprobeerd en dat werkt, maar dit is geen permanente optie omdat de kabel dan door het hele huis loopt van 2de naar 3de verdieping. Om deze reden heb ik UTP laten trekken naar elke kamer, hiervoor heb ik KPN gehad via DSL en dit gaf prima beeld via bestaande bekabeling.
Ik probeer te begrijpen waar het probleem kan zitten, maar omdat het internet het wel doet op de bestaande bekabeling, maar zodra ik de kabel in de TVbox doe krijg ik geen beeld.
Reputatie 6
Badge +5
Hoi @bgroen,

Ik vermoed dat je de kabel die je gebruikt in LAN-poort 1 of 2 hebt gedaan. Als je de kabel in LAN poort 3 of 4 steekt en de andere kant direct in de TV Box, dan zou het moeten werken bij een goede UTP kabel. Wellicht kun je nog testen tussen LAN 3 en 4? Zit er bij de 'bestaande' kabel geen apparatuur tussen? Is dit echt alleen een kabel?

Reageer