Beantwoord

omvormer verbindt niet met Zyxel T50 modem

  • 21 februari 2021
  • 2 reacties
  • 47 Bekeken

Sinds 4 dagen nieuwe aansluiting via Tmobile. 

Zyxel t50 modem erbij. Installatie en aansluiting geen probleem.

Alleen communiceert de omvormer van mn zonnepanelen niet meer met modem.  

Ik kan inloggen in de omvormer en nieuw ssid kiezen maar verbinding komt niet op gang. Lijkt of omvormer geen ip adres krijgt??

 

Wie kan helpen?

icon

Beste antwoord door Marcel MCi 21 februari 2021, 14:05

Hallo JohnHoldorp,

Het zou kunnen dat de omvormer niet goed overweg kan met het gecombineerde 2.4 en 5 Ghz wifi signaal van het modem. Je zou de 2.4 en 5 Ghz kunnen scheiden door de 5 Ghz wifi een iets afwijkende naam te geven, of de 5 Ghz uit te zetten. Je kunt dit doen door in te loggen op het modem met de admin gegevens achterop het modem. Met 2.4 Ghz zou de omvormer wel moeten kunnen verbinden.

Mvg. Marcel

Bekijk origineel

2 reacties

Reputatie 6
Badge +2

Hallo JohnHoldorp,

Het zou kunnen dat de omvormer niet goed overweg kan met het gecombineerde 2.4 en 5 Ghz wifi signaal van het modem. Je zou de 2.4 en 5 Ghz kunnen scheiden door de 5 Ghz wifi een iets afwijkende naam te geven, of de 5 Ghz uit te zetten. Je kunt dit doen door in te loggen op het modem met de admin gegevens achterop het modem. Met 2.4 Ghz zou de omvormer wel moeten kunnen verbinden.

Mvg. Marcel

Reputatie 7
Badge +2

 

@JohnHoldorp 

Welkom binnen de community.

Bij de Zyxel is het vervelende, dat de 2.4G en de 5G eenzelfde SSID hebben. Probeer eens om deze afzonderlijke SSID’s te geven.

Ga naar het ‘Hamburger’ menu icoontje rechtboven als je ingelogd bent op je router.

Klik dan op ‘Draadloos’

 

Ga naar de tab ‘Easy Mesh’ en zet vervolgens deze op ‘disabled’ met het schuifje en sla dit op (Toepassen)

 

Ga dan terug naar de hoofdpagina en selecteer het ‘>’ rechtsonder bij je Wifi 

 

Haal vervolgens het vinkje weg bij ‘Houd 2.4G en 5G hetzelfde’

 

Daarna kun je voor beide Wifi signalen aparte SSID’s instellen (LET OP GEEN spaties gebruiken) 

 

Reageer