Enkel zenders NPO 1, 2 en 3 in TV anwywhere app

  • 29 August 2022
  • 23 reacties
  • 176 Bekeken

Mijn Samsung A71 (android 12) laat alleen de zenders NPO 1, 2 en 3 afspelen in de app. Alle overige (commerciële) zenders doen het niet. Helpdesk kon mij niet verder helpen en geeft aan het hier te proberen.

Overigens op een andere telefoon werkt de app en alle zenders wel.

Iemand een idee hoe dit op te lossen?


23 reacties

Reputatie 7
Badge +3

Hoi @RTI1113,

Welkom op de Community!

Als je alleen NPO-zenders kunt kijken, duidt dat meestal op een DRM-probleem. Dat wil zeggen dat de commerciële zenders, die gecodeerd worden doorgegeven, niet goed worden gedecodeerd. Zou je deze app eens willen downloaden en screenshots willen plaatsen van de uitkomst?

https://play.google.com/store/apps/details?id=com.androidfung.drminfo&hl=nl&gl=NL

Het gaat dan met name om het stukje ‘Widevine CDM’. Dat is de gebruikte codeertechniek.

Heb je de laatste updates geïnstalleerd, zowel van de app als van Android?

Ik hoop dat je hiermee een stap dichter bij de oplossing komt.

Beste @TMTV ,

 

bedankt voor je reactie. Zie hier het screenshot.

 

De telefoon is altijd helemaal bijgewerkt met updates (indien beschikbaar). Ook de apps.

Reputatie 7
Badge +3

@RTI1113 Dit ziet er allemaal goed uit. Zou je de app kunnen verwijderen en opnieuw installeren en inloggen? Ook je telefoon opnieuw opstarten wil wel eens helpen.

@TMTV alles al een paar keer geprobeerd, maar zonder resultaat….

Reputatie 7
Badge +3

@RTI1113 Heb je misschien een ander apparaat waarop je de app kunt testen? En werkt de webversie (alleen voor PC/Mac) wel?

@TMTV ja, op een andere telefoon werkt de app wel. En de webversie werkt ook op een laptop.

Reputatie 7
Badge +4

Hi @RTI1113, top dat je hier gelijk aan de bel trekt! Hartstikke bedankt voor jouw hulp tot nu toe @TMTV. Ik help ook graag mee om dit issue zo rap mogelijk op te lossen. 

Het kan zijn dat je alleen de zenders ziet die als 'favoriet' gemarkeerd zijn. Kun je controleren of dit zo is? Dit check je als volgt: 

  1. Klik op de menu-knop 
  2. Ga naar Account > Profielen
  3. Selecteer het profiel (admin) > Activeer Favorieten > aan/uit

Staan jouw favorieten aan of uit? Als ze uit staan, dan dien ik graag een verzoek voor je in bij onze technische dienst. Kan je hiervoor alvast aangeven wat je precies ziet als je een andere zender dan NPO 1, 2 of 3 wilt bekijken? Staat hier een foutmelding in beeld of kan je hier bijvoorbeeld niet op klikken? Ook hoor ik graag nog sinds wanneer jij deze problemen bent gaan ervaren. Als je dit kan laten weten, dan ga ik verder aan de slag om dit te laten fixen! 💪

Hoi @Lisa ,

Er staan geen favorieten aan.

Als ik een andere zender wil selecteren dan begint deze te laden en eindigt weer op het beginplaatje. Er gebeurd niets, ook geen foutmelding. Ben pas net klant, dus probleem sinds een paar weken.

Reputatie 7
Badge +4

Hi @RTI1113, check - helemaal helder! Ik heb gelijk een verzoek ingediend voor de technische dienst. De komende dagen houd ik het onderzoek goed in de gaten en laat ik het weten als er een update uitrolt. Hopelijk kan ik je snel verblijden met de oplossing. 

Beste Lisa,

 

Ik ervaar exact hetzelfde probleem als topicstarter RTI1113. Hier een Google Pixel 6 op Android 13. Vorige week de update gedaan van Android 12 naar Android 13 en sindsdien ervaar ik het probleem volgens mij. Ik heb ook de app gedownload zoals in begin van het topic werd gevraagd. Onderstaand de resultaten daarvan:

 

Ook opgenomen programma van de zenders die geen beeld geven, worden niet getoond via de app. 

Graag hoor ik wat de oplossing voor het probleem is.

 

Met vriendelijke groet,

Maurice

Reputatie 7
Badge +4

Hi @Maustar, super fijn dat je ook gelijk de stappen uit dit topic bij langs bent gegaan! Ik ga ook voor jou een verzoek indienen bij de technische dienst om dit zo snel mogelijk te laten fixen. Kan je hiervoor enkel nog aangeven of het bij jou ook werkt op andere apparaten? En zie jij net als @RTI1113 ook geen foutmelding? Als je hier nog op kan terugkomen, dan ga ik direct aankloppen bij mijn collega's. Ik ga hier graag voor jullie achteraan.

Hey @Lisa,

Op andere apparaten werkt het inderdaad wel. Ik krijg ook geen foutmelding. Het scherm laadt heel even en dan komt weer het begin plaatje tevoorschijn. 

Alvast bedankt voor de hulp!

Reputatie 7
Badge +4

Hi @Maustar, kijk dit noem ik nog eens een razendsnelle reactie - top! Hartstikke bedankt voor de aanvulling. Ook voor jou heb ik een verzoek ingeschoten en ga ik dit goed in de gaten houden. Hopelijk kan ik jullie allebei snel verblijden met een structurele fix. 

Reputatie 7
Badge +4

Hi @Maustar en @RTI1113, ik heb het onderzoek voor jullie in de gaten gehouden! Mijn collega's hebben aangegeven dat dit probleem is opgelost. Ervaren jullie dit ook zo? Ik hoop het ontzettend en hoor het graag.

Hey @Lisa,

Bij mij werkt het helaas nog niet. Het probleem is nog exact hetzelfde.

Reputatie 7
Badge +4

Hi @Maustar, dankjewel dat je dit zo snel kon aangeven! Ik heb dit aan mijn collega doorgegeven en hij geeft aan dat het maximale aantal apparaten gekoppeld is aan het TV Anywhere-account. Kun je alle apparaten ontkoppelen van de App en dan nog eens checken of het hierna werkt? Zo niet, dan gaat de technische dienst dit opnieuw uitpluizen. 
 

Hoi @Lisa,

Bij mij werkt het ook nog niet. Heb de app nog een keer verwijderd en opnieuw geïnstalleerd...helaas zonder resultaat. Overigens als ik de zender stream naar een tv werkt dit wel. Dus het probleem werkt alleen op mijn telefoon.

Reputatie 7
Badge +4

Hi @RTI1113, heel fijn dat je dit laat weten! Ik heb het onderzoek zojuist opnieuw geopend. Top om te lezen dat je hier wel een workaround voor hebt gevonden. Maar het hoort ook in de App te werken, dus de technische dienst gaat hier opnieuw induiken. Ik laat het weer weten als er een update uitrolt. 

Hey @Lisa,

Nergens zie ik de mogelijkheid om alle apparaten te ontkoppelen. Wel heb ik uitgelogd bij de app en vervolgens weer ingelogd. Het probleem is echter nog steeds aanwezig. Mocht ik nog iets anders moeten proberen dan hoor ik het graag.

Reputatie 7
Badge +4

Hi @Maustar, super dat je hier zo snel naar kon kijken! Helemaal helder. Ik heb dit aangegeven bij mijn collega, zodat hij hier verder mee aan de slag kan. 

Reputatie 7
Badge +4

Hi @Maustar, ik wil je graag laten weten dat het onderzoek is doorgezet naar onze IT-afdeling! Zodra hier nieuwe updates uitrollen, dan zal ik die hier delen. Hopelijk kan ik je hier snel verblijden met een reactie. 

Hi @RTI1113, ook voor jou willen we het onderzoek graag doorzetten naar onze IT-afdeling! Mijn collega van de technische dienst heeft gevraagd of ik hiervoor nog de volgende informatie bij jou kan opvragen. Op welke ander toestellen had je getest waar het wel werkte (op welke laptop en telefoon is dit)? Kun je daarnaast aangeven welke TV Anywhere versie jij hebt? Als je tot slot een zelfde screenshot zou kunnen delen als die @Maustar hier heeft gedeeld, dan zou dat super zijn. Merci voor de moeite. 

Reputatie 7
Badge +4

Hi @Maustar, ik wil je graag laten weten dat het onderzoek is afgerond! Het blijkt dat Android versie 13 van TV Anywhere nog niet is uitgerold. Als je nu dus Android 13 gebruikt (dat nog
op developer versie is volgens Google) kunnen er bugs zoals deze zijn. We raden je aan om te kijken via https://t-mobiletv.nl/ of terug te gaan naar Android 12 dat we wel
ondersteunen, terwijl je wacht tot we Android versie 13 ondersteuning bieden. Weet jij zo voldoende? 💪

Hi @RTI1113, ik wil heel graag nog aan je vragen of je ons kan voorzien van de screenshot die ik onlangs bij je heb opgevraagd! Dat helpt de technische dienst enorm. Merci alvast! 😊

Hoi @Lisa,

 

Het screenshot staat in een van de eerste posts van dit topic (29 aug). Bedoel je die?

De versie van tv anywhere A.2.4.6. De andere telefoon waar het wel werkt is een samsung A21.

 

Gr.
Rob

Reageer