Beantwoord

Fail to retrieve IP address

  • 17 February 2017
  • 12 reacties
  • 8933 Bekeken

Ik krijg sinds vanavond de storingsmelding Fail to retrieve IP address from DHCP server nadat ik mijn TV box gereset heb. Hoe kan ik dit probleem verhelpen?
icon

Beste antwoord door MichaelPf 18 February 2017, 01:58

Bekijk origineel

12 reacties

Reputatie 4
Badge +9
Goedenacht MichaelPf.

Ik moest hiervoor even op de VodaFone forums kijken voor een mogelijke oplossing. Helaas moest ik gebruik maken van gecached informatie, omdat ik als geen-klant van VodaFone niet op de forums kom.

Mogelijke oplossing #1
Foutmeldingen: Cannot download arg file || Server Connection Completed || Failed to retrieve IP address from DHCP server

Reden van het probleem is dat de ethernetkabel verbonden is met de internetpoort in plaats van de TV poort.

Voer de volgende stappen uit:
- Haal de TV Box van de stroom.
- Haal de ethernetkabel uit poort 1 of 2 van het modem en verbind deze met met poort 3 of 4 van het modem.
- Sluit de TV Box weer aan.


Wel zit er een reactie tegenaan bovenstaande oplossing #1:

Echter wanneer de kabels verkeerd om zitten ziet hij deze als een niet aangesloten ethernet kabel en krijg je deze melding niet. dit heb ik zelf getest naar aanleiding van de melding die ik kreeg op de tv. " Fail to retrieve IP address from DHCP server"

ik kan dit uit ervaring zeggen aangezien vodafone en guidion dit probleem bij mij alleen hebben kunnen oplossen om de modem te vervangen.


Mogelijke oplossing #2
Fail to retrieve IP address from DHCP server

1) Haal de power adapter uit de STB.
2) Zet je router even uit, circa 2 á 3 minuten (dan reset je hem).
3) Zet je router dan weer aan en laat hem even 2 á 5 minuten met rust.
4) Doe stekkertje er weer in van de power adapter in de STB.
5) Zet hem maar weer aan en als het goed is doet hij het weer.


Hoor graag van je als boven 'mogelijke' oplossingen voor je werken.

Met vriendelijke groeten,
Skyrider
Hallo Skyrider,

De TV doet het weer! Ik heb gewoon de modem met een kleine nagel gereset. Er ging heel waarschijnlijk iets verkeerd bij het instellen van een nieuwe internetverbinding op de website van het modem. Hartstikke bedankt voor jouw hulp!

Welterusten,
Michael
Reputatie 4
Badge +9
Goedemorgen MichaelPf.

Top dat ie weer werkt!

Fabrieksinstellingen reset had in principe in mijn reactie moeten staan, maar blijkbaar ben ik dat vergeten er bij te vermelden. Gelukkig kwam je zelf op het idee 😃.

Ik zou zeggen, geniet ervan ^-^

Met vriendelijke groeten,
Skyrider
Goedemorgen!

Ik heb dit zelfde probleem.
-Ik heb de kabels goed zitten en deze zelfs vervangen voor andere ivm eventuele defecte kabel.
-Tv box en de modem gereset (doormiddel van stroom van de apparaten af te halen en door het reset knopje.
Toch werkt dit niet bij mij.
Hebben jullie nog andere oplossingen?

Met vriendelijke groet,
Dirk
Goedemorgen Dirk,

Als je op de website van jouw modem inlogt en naar internet-->internetinstellingen gaat. Welke verbindingsstatus staat er bij jouw staat er bij jouw bij IPTVVDSL? Verbonden of niet verbonden?
Goedemorgen Dirk,

Als je op de website van jouw modem inlogt en naar internet-->internetinstellingen gaat. Welke verbindingsstatus staat er bij jouw staat er bij jouw bij IPTVVDSL? Verbonden of niet verbonden?


Goedemorgen MichaelPf,

Er staat: ''Bezig met verbinden''
Dit had ik dus ook. Wat je het best kunt doen is het volgende:
1. TVBox uitzetten(stekker eruit)
2. Router resetten met een nagel of tandenstoker
3. Router overnieuw opstarten
4. Als de router klaar is kan je de TvBox weer aanzetten

Bij mij werkte het op deze manier. Denk er wel om dat je dan zelf gemaakte instellingen op de website van de router eventueel kwijt bent (username/password). Ik hoop dat dit werkt voor jouw.
Dit had ik dus ook. Wat je het best kunt doen is het volgende:
1. TVBox uitzetten(stekker eruit)
2. Router resetten met een nagel of tandenstoker
3. Router overnieuw opstarten
4. Als de router klaar is kan je de TvBox weer aanzetten

Bij mij werkte het op deze manier. Denk er wel om dat je dan zelf gemaakte instellingen op de website van de router eventueel kwijt bent (username/password). Ik hoop dat dit werkt voor jouw.


Ik heb dit zojuist weer geprobeerd Michael maar helaas krijg ik weer de zelfde melding..

Ik ben een nieuwe klant en ben over het internet wel tevreden alleen over de tv box nog niet echt haha 😉

Bedankt voor je hulp!
Het is gelukt!!
Bij werkte het door via de website de modem terug te zetten naar fabrieksinstellingen met juist de Tv-box aangesloten!
Reputatie 4
Badge +17
Super om te lezen dat het inmiddels bij iedereen is opgelost. Gaaf om te zien dat jullie elkaar helpen en jullie je eigen oplossing ook weer delen, echt tof!

Bedankt voor het meedenken allen en hopelijk tot snel weer op het forum. 😃
Goede avond,

Ik heb inmiddels alle bovenstaande opties uitgeprobeerd.
Ik ben onlangs verhuisd, alles is werkend geweest alleen de wifi was niet goed. Ik heb het kanaal aangepast en sinds die tijd geen tv meer. Weer terug naar het oude kanaal is geen optie omdat we dan nauwelijks wifi hebben. Heb het wel even geprobeerd maar ook daarmee kreeg ik de tv zenders niet terug.

Groeten Esther
Reputatie 7
Badge +8
Hi Esther, excuses voor de late reactie! Ik zie dat je inmiddels al telefonisch contact op hebt genomen en mijn collega heeft je klacht doorgezet naar onze technische specialisten voor een oplossing. We nemen begin volgende week contact met je op om dit op te lossen!

Reageer