Beantwoord

Geen geluid op Spike en Nickelodeon via AC3


Goedemiddag,

Sinds Spike en Nickelodeon beiden een aparte zender hebben zat ik zonder geluid op beide zenders en alleen op die 2 zenders.

Na lang puzzelen heb ik uitgevonden dat er wel geluid is als ik het geluid in de instellingen op Stereo zet ipv Digital AC3 of als ik mijn receiver (Pioneer VSX-930 uit 2015 met meest recente software) er tussenuit haal en rechtstreeks op de TV aansluit.

T-Mobile geeft de schuld aan mijn receiver, ondanks dat het probleem zich alleen voordoet op Spike en Nickelodeon, nu is mijn vraag of er meer mensen zijn met een soortgelijk probleem, want ik vind dat erg kort door de bocht en makkelijk van T-Mobile.
Mijn inziens is het namelijk een fout in het AC3 signaal wat door het tv-kastje wordt verstuurd op die 2 zenders.

Gevolg is nu dat ik op alle zenders stereo geluid heb ipv surround of ik moet het per keer dat ik Spike of Nickelodeon opzet het geluid via instellingen op stereo zetten.

Hopelijk hebben meerdere mensen dit probleem en vindt T-Mobile toch een oplossing.
icon

Beste antwoord door Sander 13 June 2017, 12:40

Bekijk origineel

11 reacties

Hoi 80Randall,
Afgelopen week overgestapt en dus ook een nieuwe ontvanger.
Het viel mij ook op. Geen geluid op deze zenders met Digital AC3, terug naar stereo was er wel geluid. Verder zijn de Nederlandse zenders heel zacht in Digital AC3.
Reputatie 7
Badge +6
Hey 80Randall, als ik het goed begrijp heb je wel geluid op die twee kanalen op AC3 als je de TV Box direct op de TV aansluit, maar niet als het via de receiver gaat? Terwijl andere TV-kanalen op AC3 via diezelfde receiver wel geluid geven?

@Jungske, maak jij ook gebruik van een receiver? Zo ja, welke?

Ik kan de reactie van onze technische dienst ook wel begrijpen. Zonder de receiver komt het geluid goed door, ook op hun testopstelling. Het lijkt dus aan de combi te liggen, het geluid van Spike en de receiver. Heeft Pioneer misschien een antwoord hierop?
Heb ook een Pioneer VSX-923. Vanuit de tv ontvanger gaat er een HDMI kabel naar de ontvanger. Het audio en tv signaal gaan door de Pioneer en audio uit de boxen en met een HDMI kabel gaat het tv beeld dan weer door naar de tv.
Reputatie 7
Badge +6
Ik heb zojuist een update van onze technische dienst. Ze hebben getest met een Onkyo versterker op AC3. Deze geeft het geluid door op beide zenders op AC3, ook na heen-en-weer zappen. De 'streams' die wij doorsturen, bevatten dus wel alle informatie die nodig is voor het geluid op AC3. Aangezien het bij jullie beiden op een Pioneer speelt, ben ik heel benieuwd wat zij hier over te melden hebben.
Hoi Sander,
Vanavond heb ik een uitgebreide test gedaan. Maar wat ik ook aanpas en verander, geen geluid in op AC3. Kan je melden, dat afgelopen maandag het geluid van Spike het deed toen ik snel even aan het zappen was. Vandaag niet meer. Voor de zekerheid heb ik alles nog een reboot gegeven maar ook zonder resultaat.
Reputatie 7
Badge +6
Hey Jungske, dit blijkt een lastige puzzel. Heeft Pioneer hier een antwoord op? Zijn er bijvoorbeeld verschillende signalen die zij niet oppaken? Of wellicht een ander idee dat ons in de juiste richting wijst?
Sander,
Er zal wel iets in het signaal zitten wat anders is dan anders. Maar dan alleen op deze 2 zenders! De andere zenders binnen het T-mobile Thuis pakket hebben daar geen last van.Ik vind wel een overeenkomst. Spike en Nickelodeon zijn beide Viacom zenders, misschien kun je daar vragen wat ze met het signaal doen.
Bedankt voor de terugkoppeling, ben net terug van vakantie en heb het weer getest, maar zoals Jungske al aangeeft is het probleem niet verholpen.

En zoals Jungske ook aangeeft is het probleem alleen op deze 2 zenders, maar wat hij niet kan weten als nieuwe klant is dat het voordat Spike z'n eigen zender kreeg met de hele dag uitzendingen (tot Maart (?) was de zender overdag Nickelodeon en 's avonds Spike) alles wel gewoon werkte met het geluid.
Dus er moet toch iets veranderd zijn in het signaal wat doorgestuurd wordt.
Reputatie 7
Badge +6
Hi @80Randall en @Jungske,

Sinds de splitsing is het geluid (AC3) op de Pioneer dus weggevallen. Daarvoor werkte AC3 op de Pioneer wel. Het AC3 geluid op andere versterkers komt echter wel goed door. Het zit dus echt in de combinatie Spike/NICK AC3 en Pioneer. Ik lees ook iets over Viacom. Speelt het geluid van MTV op AC3 via de Pioneer wel goed af?

Heeft Pioneer hier een reactie op gegeven?
Pioneer heeft geen reactie hierop, maar het probleem is ondertussen voor mij wel opgelost.

Blijkt dat het probleem dus wel wordt veroorzaakt door het signaal wat vanuit het tv-kastje wordt verzonden.
Nu (terug) overgestapt naar Ziggo en die 2 zenders geven wel gewoon geluid over mijn Pioneer.
Reputatie 7
Badge +8
Hi Randall, jammer om te horen dat je ons hebt verlaten! Wel bedankt voor het doorgeven van je bevindingen, ik ga dit weer doorzetten naar onze technische dienst. Veel succes bij je nieuwe provider en hopelijk mogen we je in de toekomst weer verwelkomen!

Reageer