Beantwoord

Het geluid loopt niet synchroon.

  • 30 December 2020
  • 32 reacties
  • 2575 Bekeken

Reputatie 3
  • is een King Poster
  • 84 reacties

Al een hele poos geleden heb ik een reactie geplaatst in het AlgemeneTV Feedback topic.

Omdat ik maar niets van t-mobile hoor maak ik er maar een apart topic van.

Het geluid van de tv uitzending loopt niet synchroon met het beeld.

Dit kwam al voor bij het verder kijken na het pauzeren van live tv, het bekijken van een programma met begin gemist en bij het gaan bekijken van een opname die nog niet is afgerond.

Sinds een paar weken is daar bijgekomen dat ook het geluid van live tv achterloopt.

Echter: het bekijken van een afgeronde opname gaat prima. Mooi synchroon.

Ik heb de Amino Aria x7 box en gebruik de cloud opname functie.

Het geluid wordt afgespeeld op een Sonos Arc. Ik heb deze al losgekoppeld om te kijken hoe het gaat via de speakers van de tv maar dat geeft hetzelfde resultaat.

Toch gekeken of het met de lipsyncfunctie van de tv maar dat helpt niets.

Ik ben sinds eind oktober klant bij t-mobile en ben niet onder de indruk.
Dat er iets misgaat kan ik mij voorstellen maar dat ik na een week of 6 nog steeds geen bruikbare reactie heb gekregen en al helemaal geen reactie van t-mobile zelf stoort mij enorm.

Ik hoop dat er nu wel iets aan wordt gedaan….

Ik Hoor het graag.

icon

Beste antwoord door Hans-Juriën 23 April 2021, 16:26

Bekijk origineel

32 reacties

Reputatie 7
Badge +14

Goedemorgen @AdriO, het is niet netjes dat wij niet eerder gereageerd hebben op jouw eerdere berichten - mijn oprechte excuses daarvoor!

Ik heb meteen een lijnmeting gedaan en zie dat de Sonos in poort één een lease time error geeft. Dit betekent dat de IP-vernieuwing op de Sonos niet helemaal lekker loopt. Dat geldt trouwens ook voor een Synology apparaat in poort drie.  Zou je deze allebei willen ontkoppelen en dan nagaan of het geluid wel synchroon loopt?

Mocht dit nog steeds niet zo zijn, dan zet ik het meteen door naar de juiste afdeling. We gaan het nu voor eens en altijd oplossen!

 

Reputatie 3

@Jason Goeiemiddag en dank je wel voor je reactie. Excuus dat mijn response even op zich liet wachten. Ik was even druk met wat andere dingen.

Ik heb je bovenstaande suggestie uitgevoerd maar helaas zonder resultaat. Wellicht ten overvloede heb ik ook nog een modem en Amino reset uitgevoerd terwijl Sonos en Synology waren afgekoppeld.

Het veranderde niets aan het resultaat.

Ik had dit vermoeden al omdat een afgeronde opname wel synchroon loopt.

Het lijkt er dus op, zoals ook al in het andere topic, toch iets te zijn wat aan jullie kant zit.

Ik hoor graag welke stappen je nu gaat ondernemen.

Dank alvast.

Reputatie 7
Badge +2

Hi @AdriO, bedankt voor de heldere terugkoppeling! Ik heb een onderzoek uitgezet bij onze technische dienst, en wij zullen het signaal de komende tijd monitoren om uit te sluiten waar de oorzaak van dit probleem ligt.

Zou je trouwens aan kunnen geven hoe veel seconden het geluid ongeveer achterloopt op het beeld? Ik hoor het graag, en wij houden je op de hoogte van de ontwikkelingen!

Reputatie 3

Hey @Cal Fijn dat er aandacht aan wordt besteedt. Ik hoop en vertrouw op een goede uitkomst.

Ik weet het natuurlijk niet precies maar het lijk zo\n halve tot hele seconde achter te lopen.

Wellicht ter aanvulling:

Ik ervaar tijdens het vooruitspoelen van een opname vaak een stop van een aantal seconden. Dan gaat het weer even verder en stopt weel. Ik probeer dat te omzeilen door de opname een aantal minuten vooruit te zetten (bijv van 1:03 naar 1:09) door de tijd in te toetsen. Soms nadat de opname weer gewoon moet afspelen ‘hangt’ deze of speelt alleen het beeld af zonder geluid. Ik moet dan de opname stoppen en weer opnieuw aanzetten. Gelukkig gaat deze dan wel verder waar het gestopt was.

Weet niet of het er mee te maken heeft….  

Succes met het uitzoeken van het hele spulletje.

Groet

Reputatie 3

@Cal en @Jason Het is al weer een dag of 5 geleden dat ik voor het laatst reactie heb gehad. Ik zie echter nog steeds geen oplossing voor de problemen.

Niet voor het synchroon lopen van het geluid, niet voor mijn toevoeging m.b.t. het haperende vooruit spoelen van een opname uit mijn laatste response. Jammer dat het allemaal zo ontzettend lang moet duren.

Daarnaast ervaar ik, en misschien is dat wel de basis van alle problemen, regelmatig een dip in mijn internetconnectie. Het laden van pagina’s stopt dan voor een tijdje en gaat na een x aantal seconden weer verder. Verschillende browsers, verschillende apparaten het maakt niets uit.

Het lijkt geen wifi probleem te zijn want als ik een ping doe naar mijn router krijg ik altijd erg snel een succesvolle respons.

Ondanks toezeggingen blijft t-mobile erg traag met reageren en het oplossen van problemen.
Inmiddels lijken de problemen verder te gaan als alleen de tv functionaliteit.
T-mobile verwacht van mij, en terecht, een prompte betaling van het abonnement. Dan mag ik van jullie, temeer omdat daar flinke nadruk op wordt gelegd op de website, ook een prompte en uitstekende service verwachten?

Graag actie.

Ik verwacht op korte termijn iets van jullie te horen. Dank alvast.

Reputatie 3

Ik zie zojuist in mijn mailbox dat er een nieuw kastje mijn kant op komt….. 

Laten we hopen dat dat een oplossing biedt.

Ik laat het weten.

Reputatie 3

@Cal en @Jason 
Ik heb de spullen ontvangen en aangesloten conform de instructies.

[Moderator edit]

En.. uiteraard zoals ik al vermoedde brengt dit totaal geen verbetering.

Nog steeds geen synchroon geluid bij

Live tv
Begin gemist
Afspelen van een niet afgerondde opname

Al met al een prestatie die zeer teleurstellend is….
Is het nu echt niet mogelijk om iemand in jullie organisatie op te diepen die werkelijk verstand van zaken heeft en dit op weet te lossen?

Wat een rotproduct en wat een rot organisatie. Ik verwijt me zelf echt dat ik met zo’n shitbedrijf in zee gegaan ben.

Wat een drama…. 

 

 

Reputatie 6
Badge +5

Hoi @AdriO, allereerst wil ik je vriendelijk verzoeken onze huisregels nogmaals aandachtig door te lezen. Het schrijven in capslock is niet toegestaan en bovendien onnodig. Ik heb jouw bericht daarom aangepast.

Je geeft aan dat - zoals je al vermoedde - de nieuwe box geen oplossing heeft geboden. Mag ik vragen waar jouw vermoeden wel ligt? Wellicht dat wij in een verkeerde hoek zoeken en daarbij de oplossing over het hoofd zien. Een frisse blik hierop kan wonderen doen! Dit is een klantspecifieke situatie, wij hebben de exacte melding niet van andere klanten ontvangen, daarom is de meest voor de hand liggende stap dat het niet een probleem in de zender is, maar in de (software van de) TV Box. Met een nieuwe TV Box hebben wij de goede hoop gehad dit probleem op te lossen, wat jammer genoeg niet is gelukt. Ik zie dat je twee dagen geleden telefoisch contact hebt gehad en dat er wederom een onderzoek is gestart bij onze technische dienst. Laten wij de uitkomsthierop afwachten.

Reputatie 3

Hoi @Ginny sorry voor de capslock. Was niet mijn bedoeling de regels te overtreden. Wilde het alleen extra benadrukken.
Reeds vanaf het begin heb ik gemeld dat wanneer we een afgeronde opname bekijken het uitstekend werkt. Ht beeld en geluid zijn mooi synchroon. Het enige probleem wat we hierbij ervaren is bij het doorspoelen. Het stopt en gaat na enige tijd weer verder. Vaak is hij dan in de achtergrond al wel een stuk verder maar dat zie ik niet op het scherm. Het gaat dus niet vloeiend.

Omdat dit kijken van de opname wel goed gaat vermoed ik dat het aan de stream ligt van t-moble naar mij. Het gebeurt namelijk bij live tv kijken, bij het gebruik van begin gemist en na het pauzeren van live tv.

Het lijkt wel alsof het deze belasting van geluid en beeld terwijl het gebeurt (live tv kijken) en opnemen en afspelen (wat begin gemist en spelen na pauzeren teveel is voor het systeem.

Wel heb ik gisteravond ontdekt dat bijvoorbeeld een zender als 24kitchen en geloof it belgië 1 dit probleem niet lijken te hebben. Ik constateer het dagelijks op bijv. NPO en RTL4.
 

Kan het te maken hebben met het feit dat NPO en RTL in HD  zijn en de anderen bijvoorbeeld in SD?

Ik weet niet of ik dat kan testen maar het viel me op en had me voorgenomen hier morgen aanvullende informatie over te posten maar je bent me voor.

Ik hoop dat jullie hier iets aan hebben.

Fijne dag.

Reputatie 7
Badge +9

Hoi @AdriO ,

Dank je wel voor je terugkoppeling. Ik heb je bevindingen bij het ticket gevoegd. We gaan hard opzoek naar een permanente oplossing voor het probleem. Ook wij willen dat je van een goedlopende stream kan genieten! 

Reputatie 3

@Jason 
Ik kreeg een mailtje binnen dat er een reactie zou zijn. De meest recente die ik zie is die van Boris, 21 dagen geleden. Wat ik wel zie is dat een reactie van jou als Antwoord is gewaarmerkt. Vreemd omdat uit mijn reacties blijkt dat het probleem niet is opgelost.

Ik heb alle suggesties uitgevoerd, tot nu toe zonder resultaat.

Ik had direct al mijn vermoeden hierover uitgesprken omdat bij het afspelen van opnames het geluid wel sunchroon loopt. Opvallend is ook dat een zender zoals 24kitchen ook synchroon loopt.

Betreffende de lease tijden waarbij je aangeeft dat er een error zou zijn:
Ik heb deze apparaten, Sonos en Synology in de DHCP tabel van het modem een fixed ip nummer gegeven. Ook dit brengt niet het geweenste resultaat.

Toen wij net klant waren bij t-mobile liep het geluid van de live tv goed synchroon, allen terugkijken van een lopende opname of met begin gemist niet. Daar is dus de afwijking in de live tv bij gekomen.

Het hele geval duurt nu al een maand, ik heb de moeite genomen om hier te posten en om het via de klantenservice te bespreken. Hieruit blijkt dat i geduld genoeg heb om jullie de kans te geven het op te lossen. Ik ontvang geen deugdelijke reacties….. storend!

T-mobile, een organisatie die ik hoog had staan, mede ook door het zakelijk mobiel bellen, is in mijn ogen heel diep gevallen. Er wordt nu wat mij betreft een wanprestatie geleverd.

Reputatie 7
Badge +8

Hi @AdriO Jammer om te horen dat je dit zo ervaart. Uiteraard lossen we dit maar al te graag op, het is dan vaak een kwestie van zaken uitsluiten. We kunnen (helaas) niet magisch op een knopje drukken om het probleem te verhelpen. We blijven op de achtergrond onverminderd voor je bezig en ik heb nog een aantal vragen:

Doet de vertraging zich ook voor wanneer je T-Mobile Tv gebruikt via de browser van bijvoorbeeld je laptop/pc of via de Tv Anywhere app? 

Is het voor jou misschien mogelijk om de TV Box te testen op een andere TV? Met de wissel van de TV Box hebben we deze al als oorzaak uitgesloten en je geeft aan dat het wel of niet aansluiten van de Sonos ook geen verschil maakt. Dan blijft over de TV zelf een de HDMI kabel of de binnenkomende stream. We zien zelf geen afwijkingen in de stream en we hebben niet meerdere meldingen ontvangen over dit specifieke probleem dus dat doet mij vermoeden dat het misschien in de combinatie ligt van de TV met onze TV Box. Dit zou ik graag willen controleren indien mogelijk. Van welk merk en type is de huidige TV? Dan zal ik ook hier informeren bij ons TV team of er misschien issues bekend zijn. Ik hoor het graag!

Reputatie 3

Hoi @Brian 

Dank voor je reactie. Helaas heb ik geen andere tv of hdmi kabel om dit mee te testen.
Mijn tv is een Samsung QLED Frame 32LS03T (2020).

Ik heb zojuist via tmobiletv.nl een deel van het NOS journaal gekeken en dat is ook niet synchroon.

Ik schrijf het hier nog maar een keer. Ik kan niet geloven dat het in mijn apparatuur zit. Niet omdat het mijn appartuur is maar om de simpele reden dat het bij het kijken van een afgeronde opname het geluid wel synchroon gaat.

Ik hoop dat je hier wat mee kunt. Het wordt wel tijd dat hier een oplossing voor komt. Ik ben al vanaf het moment dat ik klant geworden ben (eind oktober/begin november) aan het knoeien en mezelf aan het herhalen. 

Een simpele aantekening van de technische back-office dat de stream goed is en dat het kastje al vervangen is en daarmee de ticket afsluiten volstaat natuurlijk niet. Zeker niet zonder hierover met mij in contact te treden.

Al met al begint de irritatie wel te groeien, ik hoop dat je dat begrijpt…… 4 maanden en nog geen oplossing.

Reputatie 7
Badge +8

Hi @AdriO Excuses voor de late reactie, ik heb de vraag opnieuw uit staan bij onze technische dienst. De reden waarom we in eerste instantie kijken naar de apparatuur is omdat we geen andere berichten van klanten hebben ontvangen hierover. Dan is de kans vaak groot dat het in hardware zit (al dan niet een combinatie van onze TV Box met jouw eigen apparatuur) en is het het meest logisch om dit eerst uit te sluiten. Dat gezegd hebbende kan het natuurlijk ook een issue met bijvoorbeeld de stream zelf zijn maar dan zouden meer gebruikers hier last van moeten hebben. We gaan het aan onze kant verder onderzoeken en ik laat je in ieder geval weten wat de uitkomst is!

Reputatie 3

Dank je. Ik hoop snel op een oplossing.

Overigens, en ik weet niet of het er mee te maken heeft maar als we een afgeronde opname kijken (dat is de enige manier waarop we fatsoenlijk kunnen kijken) spoelen we de commercials altijd door. De laatste tijd is is dat erg springerig. Stoppen en na een poosje een flinke sprong vooruit, dan weer stoppen en dan weer een flinke sprong. We kunnen dan niet tijdig stoppen en jumpen maar wat heen en weer.

Het lijkt wel alsof het in de achtergrond wel doorloopt maar dat het beeld het niet kan bijbenen.

Enfin… hoop dat je er iets aan hebt.

Reputatie 7
Badge +8

Hi @AdriO Dank voor de aanvulling, even een tussentijdse update, we zijn er nog mee bezig, zodra ik meer duidelijk heb laat ik het je weten!

Reputatie 7
Badge +8

Hi @AdriO Mijn collega’s hebben een monteur aangestuurd om wat zaken na te lopen en ik zie dat er inmiddels al een afspraak gepland staat, top!

Reputatie 3

@Brian Hi,

Op 10 maart j.l. is er een techneut van Guidon geweest om het probleem te bekijken. Net zoals ik zelf constateerde hij het probleem en was niet in staat het op te lossen. 

Werkordernummer:  WO-01619122, Afspraaknummer: SA-1608973

Hij heeft contact gehad met de backoffice en er is een case aangemaakt.

Helaas heb ik nu alweer ruim een maand helemaal niets gehoord. Niet via dit topic en niet rechtstreeks via de mail De problemen echter blijven bestaan.

Het laatste wat ik kan aanvullen en wat mij de laatste tijd opvalt is dat de internet snelheid erg wisselt.

Onderstaand een afbeelding van mijn wisselende downloadsnelheid van SpeedTest.

 

Ik weet niet of de prestaties van de TV hierdoor worden beïnvloed maar het is opvallend. Ik ga met deze gegevens ook een topic maken in het internet deel….. 

Ik hoop snel van jullie te horen…. het is echt niet leuk zo.

Sinds eind oktober klant maar heb tot nu toe alleen maar problemen die (vanaf mijn kant bezien) niet worden opgelost.

Wederom verzoek ik je / jullie om een en ander nu eindelijk eens op te gaan lossen. Ik vind het redelijk dramatisch worden.

Reputatie 3

Hoi @Brian,

Ik heb gezien dat er een update is uitgevoerd op de tv box.

Vol goede moed en zeer hoopvol ben ik weer gaan testen. Echter, de problemen hebben zich uitgebreid.

Kon ik voorheen een afgeronde opnamen bekijken waarbij het geluid mooi synchroon liep met het beeld is dit nu ook volledig van het pad af.

Ik ben er niet in geslaagd om dit met de lipsync functie van mijn tv op te lossen.

Graag wederom en nog steeds jullie aandacht.

Ik ben inmiddels bijna op het punt aangeland dat ik de handdoek in de ring gooi en op zoek ga naar een andere oplossing. 

Reputatie 7
Badge +2

@AdriO je hebt nu ook mijn aandacht getrokken. Ik heb voor je nagevraagd of dit probleem te herproduceren is in onze testomgeving. Mocht dat niet lukken, dan zal ik je een privébericht sturen om verder wat zaken na te vragen.

Wel even een vraag: heb je geprobeerd om de geluidsinstelling op de TV box aan te passen van ‘Dolby’ naar ‘Stereo’? Dit kan via ACCOUNT > Instellingen > Audio & Ondertiteling. Ik denk niet dat dit perse de oplossing is, maar ik kan dit niet terugvinden in dit topic. Hoor graag van je of dit nog enig verschil uitmaakt.

Reputatie 3

@Hans-Juriën heb dit nog niet geprobeerd maar ga dat zeker vanavond even doen. Ik laat het je weten.

Bedankt voor je reactie trouwens….. 

Reputatie 3

@Hans-Juriën

In één woord: geniaal.

Als de tv box op Stereo staat werkt alles zoals het moet.
1) Live tv kijken: synchroon op alle zenders
2) Begin gemist kijken: synchroon
3) Afgeronde opname kijken: synchroon
4) Lopende opname alvast kijken: synchroon.

Hartstikkel goed!

Ik ben naar aanleiding hiervan er wel even flink ingedoken.
Al snel kwam ik er achter dat de TV box 2 settings heeft. Dolby Digital (AC3) en Stereo terwijl mijn systeem (Samsung The Frame tv en de Sonos Arc Soundbar werken met Dolby Atmos.
Dolby Atmos heeft Dolby Digital Plus of Dolby TrueHD nodig.
Een Dolby DigitalPlus of Dolby TrueHD kan wel een Dolby Digital systeem bedienen. Het wordt omgezet. Andersom blijkt niet goed te werken.

Zie dit artikel op de Dolby Developers site: https://developer.dolby.com/blog/dolby-audio-over-hdmi-part-1-codecs/

Steeds meer soundbars en homecinema installaties zijn uitgerust met Dolby Atmos.
En ook al worden er nog niet veel programma’s gemaakt en/of uitgezonden zou het wel fijn zijn als iedereen die een Atmos systeem heeft de juiste Codec kan selecteren. Mijn verzoek is dus waardeer de Audio Codec op naar Dolby Digital Plus of Dolby TrueHD zodat een ieder van Dolby geluid kan genieten.

De Amino Aria 7x die wordt uitgeleverd door t-mobile ondersteund het protocol echter niet (voor zover ik het heb kunnen nagaan). De Amino Aria 7 (dus zonder x) zou dat wel doen. Zie de specs: https://www.amino.tv/wp-content/uploads/2021/02/Aria-7-Datasheet.pdf

Het zou mooi zijn om de decoders uit te wisselen en dat deze Aria 7 in het pakket (eventueel optioneel) wordt geleverd. Als deze niet beschikbaar komt worden een hoop gebruikers ‘gedwongen’ het zonder een geweldige geluidservaring te doen en dat is jammer.

Voor nu kan ik me er mee redden maar ik heb natuurlijk niet in een geweldig Atmos systeem geïnvesteerd zonder dat ik dit ten volle kan benutten.

Ik hoop van jullie te horen….. 

In ieder geval, nogmaals bedankt…. het is een hele stap in de goede richting.

Reputatie 3

@Hans-Juriën en @Brian 

Ik heb ontzettend goed nieuws. Hans-Juriën heeft me echt op het juiste spoor gezet en het lijkt opgelost te zijn. Wellicht goed om deze oplossing te documenteren in jullie knowledge base voor dit soort problemen.

Ik las op he Ziggo forum dat gebruikers dezelfde problemen ondervonden. Andere provider, andere STB.

Dat triggerde mij om verder te spitten. In één van de reacties werd geopperd om in de expertinstellingen voor het geluid van de Samsung tv het formaat van de geluidsuitvoer op ‘Doorloop’ te zetten. Dit betekent dat de Samsung tv helemaal niets doet met het geluid maar dit rechtstreeks van de Amino naar de SonosArc stuurt.

Nu is het geluid in alle omstandigheden synchroon.

Ik zie nu ook dat het geluid in mijn Sonos App op Dolby Digital 5.1 staat en bij zenders die niet in Dolby uitzenden (bijv. 24Kitchen) op Stereo PCM. Dit blijkt dus ook direct de verklaring te zijn dat voorheen deze zender het wel goed deed.

Ik ga het nog even monitoren en laat het even weten als ik wat meer “kijk en luisteruren” op de teller heb staan met deze settings.

Reputatie 7
Badge +2

@AdriO goed om te horen dat het is opgelost!

Bedankt voor het delen van jouw bevindingen. Daar zullen andere Community-leden ook zeker wat aan hebben!

Reputatie 1

zo gek is dit, dolby uitschakelen, en audio loopt weer synchroon, maar er zijn ook zenders die sommige programma’s al niet-synchroon aanleveren, bijv Eurosport, die heeft bij mij ook op Ziggo enkele tellen vertragen, merkte dat net voor 8st x alweer bij kop over kop. Nederlandstalig napraat programma over de giro d’italia, loopt altijd enkele tellen achter.

 

nou moet ik er wel bij vermelden, de vertraging op de andere zenders kon bij mij dus door de dolby instelling komen, maar m’n tmobile box gaat nu ook naar een hdmi splitter die optische audio maakt die gaat weer in de sonos, maar de t-mobile box moet dan automatisch zich op dolby hebben gezet toen ik de splitter er tussen zette, want vorige week gebruikt ik nog een omweg dmv headphone poort op de amino box van t mobile om analoge audio op een reciever te zetten. na die switch merkte ik idd de vertraging op bij de andere zenders. oh en tevens deelt de t-mboile box een ethernet switch die ook de sonos beam internet. kan volgende week wel testen om die er tussenuit te halen. voor nu lijkt de suggestie van @Hans-Juriën voldoende soelaas te bieden

Reageer