TV-box blijft hangen op 'Netwerk Starten'

  • 9 August 2022
  • 20 reacties
  • 225 Bekeken

Beste T-Mobile,

Sinds gisteren heb ik geen tv in de slaapkamer meer.

Bij het opnieuw willen opstarten, blijft de Tv-box hangen op ‘Netwerk Starten’.

Wat ik ook doe, hij blijft hier steeds op hangen.

Heb alle tips en probeersels uit de vorige topics al uitgevoerd, maar zonder resultaat.

Ben sinds deze maand abonnee, hoop dus wel op een werkend pakket.

Help!!!!


20 reacties

Reputatie 7
Badge +20

Hallo @Marti262 

Welke modem/router heb je van T-Mobile?

Heb je dus ook een tv beneden die het wel doet en is die met de modem/router verbonden zonder iets er tussen?

Hoe is de tv box in de slaapkamer aangesloten op de modem/router? Misschien een andere kabel of poort proberen?

Hoi,

Ik heb de zyxel T50.

Ik heb boven, in de woonkamer mijn tv, die verbonden is met een modem zonder iets er tussen.

maar dit probleem is toch al langer bij jullie bekend?

Ik zie nu de vragen terugkomen, die ik ook in de andere topics lees.

Reputatie 7
Badge +20

@Marti262 

Ik ben ook een klant met als jij en probeer met je mee te denken maar je gaf eerst aan de tv boven in de slaapkamer doet het niet? Is deze ook direct op de modem/router aangesloten? Andere poort of modem/router even herstarten helpt niet?

Wat je ook kan doen is de stroom van de tv box even verwijderen, internetkabeverwijderen, modem/,router even herstarten en nadat hij is opgestart de tv box ook opstarten zonder internetkabel, plaats deze pas als de melding verschijnt geen netwerkverbinding gevonden.

Hoi @Waqqas ,

Sorry, dat had ik even niet door, fijn dat je met me mee wilt denken.

Wat ik zeg, ik ben hier nieuw, weet niet zo goed hoe dit werkt. :o)

Ik heb de stroom eraf gehaald, ik heb gereset..ik heb de modem ook weer opnieuw laten verbinden.

Ik heb zojuist een andere bekabeling gebruikt.

Het werkt nog steeds niet.

Ik krijg zelfs de tv-box met mijn afstandsbediening niet uit.

Ik ga dat laatste nog even proberen.

Hoi @Waqqas ,

 

Nee dat helpt helaas ook niet.

Zie onderstaande meldingen 

 

 

Oh de 2e foto pakt hij niet.,,Hij gaf in ieder geval een faillure aan...2x geprobeerd.

Reputatie 7
Badge +13

Goedemiddag @Marti262, slim dat je meteen foto’s met ons deelt, zo kunnen we sneller achterhalen hoe het probleem eruitziet en wat een mogelijke oplossing kan zijn. Ik zie dat onze collega’s inmiddels jouw vraag hebben doorgezet naar de technische dienst zodat zij het kunnen oplossen. Wat ik nog eventjes tussendoor geprobeerd heb, is een reprovisie op het modem. Daarmee wordt het abonnement opnieuw naar het modem verstuurd en kan er een nieuw signaal aangemaakt worden. Kun je nagaan of dit gewerkt heeft, alsjeblieft? Zorg er ook voor dat je de TV Box in alle 4 de LAN-poorten aansluit, het kan weleens voorkomen dat het Zyxel modem een poortfout heeft en je daardoor geen binnenkomend tv-signaal ontvangt.

 

Goedemiddag @Marti262, slim dat je meteen foto’s met ons deelt, zo kunnen we sneller achterhalen hoe het probleem eruitziet en wat een mogelijke oplossing kan zijn. Ik zie dat onze collega’s inmiddels jouw vraag hebben doorgezet naar de technische dienst zodat zij het kunnen oplossen. Wat ik nog eventjes tussendoor geprobeerd heb, is een reprovisie op het modem. Daarmee wordt het abonnement opnieuw naar het modem verstuurd en kan er een nieuw signaal aangemaakt worden. Kun je nagaan of dit gewerkt heeft, alsjeblieft? Zorg er ook voor dat je de TV Box in alle 4 de LAN-poorten aansluit, het kan weleens voorkomen dat het Zyxel modem een poortfout heeft en je daardoor geen binnenkomend tv-signaal ontvangt.

Hoi jason,

 

Mij Zyxel modem werkt prima, heb gewoon tv in de woonkamer, het probleem zit m denk ik in de Wifi-punt of tv-box..Het bovenstaande heeft iig niet gewerkt.

Ik wacht graag een reactie af van de technische dienst.

 

bedankt voor je reactie iig.

Reputatie 7
Badge +13

@Marti262 Als ik het goed begrijp, is jouw TV Box dus niet rechtstreeks op het modem aangesloten, klopt dat? Zo ja: zou je alsjeblieft de box alsnog in een LAN-poort willen aansluiten? Zonder dat er iets direct aangesloten is, kunnen wij niets uitlezen en heeft een onderzoek via de techneuten geen zin. Bedankt alvast! 😊

@Marti262 Als ik het goed begrijp, is jouw TV Box dus niet rechtstreeks op het modem aangesloten, klopt dat? Zo ja: zou je alsjeblieft de box alsnog in een LAN-poort willen aansluiten? Zonder dat er iets direct aangesloten is, kunnen wij niets uitlezen en heeft een onderzoek via de techneuten geen zin. Bedankt alvast! 😊

Hoi Jason,

Ik heb de box in de woonkamer rechtstreeks via een netwerkkabel in de modem aangesloten ( LAN3)

Tv en Internet in de woonkamer prima, is niks mis mee.

Nu even naar de slaapkamer waar ik dus mijn 2e tv niet uit het ‘netwerk starten’ modus krijg.

Beneden in de slaapkamer heb ik de tv box via een netwerkkabel aan een wifipunt aangesloten.

(Heb uiteraard eerst verbinding proberen te maken met de modem boven (wnkmr).

Wifipunt en internet hebben het de eerste dagen gewoon prima gedaan.Tot eergisteren..

Ik heb nu de stroom van tv-box in de slaapkamer eraf gehaald, omdat ik de TV-box anders niet uit krijg.

Wil je nu dat ik de netwerkkabel van mijn modem in de woonkamer op een andere plek dan LAN3 aansluit?

Hoor graag van je.

Reputatie 7
Badge +8

 

Misschien kan je de ontvanger die je in de slaapkamer hebt staan eens vervangen met die van de woonkamer, gewoon tijdelijk om even te testen in de woonkamer of deze dan wel werkt.

Werkt de slaapkamer-ontvanger wel in de woonkamer? Dan kunnen we uitsluiten dat er iets mis is met de ontvanger. Als er niets met de ontvanger is dan moet het iets zijn bij het wifipunt.

Hoi @Gerrit078 ,

 

Ik ga dat wel even proberen, dat zal op z'n vroegst pas morgen zijn,maar ik kom hier op terug.

 

Misschien kan je de ontvanger die je in de slaapkamer hebt staan eens vervangen met die van de woonkamer, gewoon tijdelijk om even te testen in de woonkamer of deze dan wel werkt.

Werkt de slaapkamer-ontvanger wel in de woonkamer? Dan kunnen we uitsluiten dat er iets mis is met de ontvanger. Als er niets met de ontvanger is dan moet het iets zijn bij het wifipunt.

Hoi @Gerrit078 ,

 

Hij geeft met de tv-box van de woonkamer hetzelfde probleem, vermoedt dat bij mij het probleem in het Wifipunt ligt.

@Jason 

Kun je hier wat mee?

Reputatie 6
Badge +2

@Marti262

 

Is het wifi punt nog wel verbonden met het modem? Welke lampjes branden erop. 

Heb je ook al eens de andere LAN poort van het Wifi punt geprobeerd. 

@Marti262

 

Is het wifi punt nog wel verbonden met het modem? Welke lampjes branden erop. 

Heb je ook al eens de andere LAN poort van het Wifi punt geprobeerd. 

Ja , ik heb dat ook telefonisch met T-mobile doorlopen. De lampjes op het Wifi-punt branden als volgt.

Bovenste lampje brandt continue fel groen

Middelste lampje, brandt groen, maar niet zo fel als de andere 2 en blijft knipperen.

Het onderste lampje brandt ook fel groen en knippert

Reputatie 6
Badge +2

Ja , ik heb dat ook telefonisch met T-mobile doorlopen. De lampjes op het Wifi-punt branden als volgt.

Bovenste lampje brandt continue fel groen

Middelste lampje, brandt groen, maar niet zo fel als de andere 2 en blijft knipperen.

Het onderste lampje brandt ook fel groen en knippert

Okee dat is goed, ook al eens geprobeerd om het wifi punt te resetten en opnieuw te koppelen.

Misschien heb je het gedaan en heb ik er overheen gelezen, my bad dan; 

Branden er wel lampjes op de poort van zowel het wifi punt als de TV-Box. Heb je ook al eens getest met een andere kabel tussen het wifi punt en Tv-Box 

Ja , ik heb dat ook telefonisch met T-mobile doorlopen. De lampjes op het Wifi-punt branden als volgt.

Bovenste lampje brandt continue fel groen

Middelste lampje, brandt groen, maar niet zo fel als de andere 2 en blijft knipperen.

Het onderste lampje brandt ook fel groen en knippert

Okee dat is goed, ook al eens geprobeerd om het wifi punt te resetten en opnieuw te koppelen.

Misschien heb je het gedaan en heb ik er overheen gelezen, my bad dan; 

Branden er wel lampjes op de poort van zowel het wifi punt als de TV-Box. Heb je ook al eens getest met een andere kabel tussen het wifi punt en Tv-Box 

Ja ook al geprobeerd, maar zonder resultaat.

Heb echt van alles geprobeerd, weet het ook even niet meer.

Ze hadden bij T-Mobile al een melding gedaan bij de technische dienst.

Hoop dat het snel opgelost wordt, want ik zie nu niet echt de meerwaarde van mijn abonnement op deze manier.

Fingers crossed. :o)

Reputatie 7
Badge +4

Hi @Marti262, merci voor de aanvulling en super hoe jij hier al verder te hulp bent geschoten! Voor nu wil ik je ook vragen om het onderzoek van de technische dienst af te wachten. Zij gaan dit volledig uitpluizen en doen er alles aan om dit zo snel mogelijk op te lossen. Excuses voor het ongemak! 

Reageer