Beantwoord

Videoland via Samsung Tizen streamt niet

  • 12 December 2022
  • 48 reacties
  • 788 Bekeken

Ik hoop dat iemand mij kan helpen met het volgende issue. Sinds vorige week ben ik overgestapt naar glasvezel van T-Mobile. Al met al zeer tevreden maar ik heb 1 vreemde situatie die ik niet opgelost krijg.

 

Voordat we overstapte hadden we al een abonnement op videoland, ik heb een samsung smart TV waar ik de videoland(V2) app op heb geinstalleerd en op die manier maken we er gebruik van zonder problemen ….. totdat we aangesloten waren op T-Mobile. Als ik een serie probeer te starten dan blijft het scherm volledig zwart en er gebeurd verder niets. 

 

Wanneer ik de TV met een wifi-hotspot verbind werkt alles perfect. Echter op al mijn andere devices (mobiel etc) werkt de videoland app ook zoals het hoort (op de wifi wat dus gewoon weer t-mobile glasvezel netwerk is). Ik zit dus met de situatie dat de combinatie Samsung tizen app VideoLand V2 in combinatie met het T-Mobile netwerkt niet werkt. Ik heb alle stappen die videoland zelf aangeeft om problemen op te lossen al geprobeerd daarnaast heb ik ook ;

 

  • TV een volledige reset gegeven
  • Alle apps opnieuw geinstalleerd
  • TV van stroom afgehad om reset te forceren
  • Via kabel en WIFI geprobeerd

 

Maar het werkt nog steeds niet. Andere streaming apps als Netflix / Disney+ etc werken wel.

 

Omdat videoland op andere devices wel werkt lijkt het me niet dat T-Mobile iets blokkeerd (dan zou het daar ook niet moeten werken). Maar omdat de TV switchen naar een wifi hotspot (buiten T-Mobile Thuis netwerk om) wel werkt lijkt me toch dat de combinatie TV App → T-Mobile Thuis niet helemaal werkt zoals hoort.

 

Heeft iemand enig idee waarom de magische combinatie ‘Videoland V2 (Tizen app) met T-Mobile niet werkt en wat ik er aan kan doen om het wel werkend te krijgen.

icon

Beste antwoord door johansap1989 3 January 2023, 20:27

Bekijk origineel

48 reacties

Reputatie 7
Badge +3

Hoi @johansap1989,

Welkom op de Community!

Je vermoeden dat het probleem in de combinatie van de Zyxel en de TV zit, zou wel eens kunnen kloppen. Hier lijken meerdere mensen last van te hebben, vaak omdat sommige apparaten moeite hebben met WPA3, dat standaard aan staat op de T54. Gelukkig kun je dat ook uitzetten. Log hiervoor in op de T54 (192.168.1.1) en ga naar Netwerkinstelling > Draadloos. Helemaal onderaan staat iets als WPA3/WPA2. Verander deze instelling naar alleen WPA2 en sla het op.

Als dat niet werkt, kun je ook nog proberen om WiFi 6 uit te zetten. Dat kan via Netwerkinstelling > Draadloos > Andere. Daar staat bij 802.11-modus 802.11a/n/ac/ax Mixed. Verander deze instelling naar 802.11a/n/ac Gemengd (dus zonder ax). Verander vervolgens bovenaan 2.4GHz in 5GHz en herhaal deze stap. Vergeet niet op Opslaan te klikken. Nu staat WiFi 6 helemaal uit.

Hopelijk is een van bovenstaande instellingen de oplossing! Overigens is T-Mobile ook bezig met een structurele oplossing. Er staat een verkeerde landcode in de wifi-instellingen. Die wordt met een toekomstige firmware-update aangepast naar NL.

@TMTV Bedankt voor je antwoord. Ik heb geprobeerd wat je aangeeft maar helaas heeft dit niet het gewenste effect gehad. Ik heb de verbinding naar WPA2 gezet en WIFI6 uitgezet, daarna een restart gedaan.

 

Ik zie echter dat deze instellingen voor draadloos zijn, maar ook bedraad heb ik hetzelfde probleem.

 

Wellicht nog andere suggesties ? Via de chromecast werkt alles wel gewoon dus het is geen grote ramp maar het is net wat makkelijker als de app gewoon werkt. Anders is het wachten op die update en hopen dat het dan werkt.

Reputatie 7
Badge +4

Hi @johansap1989, super leuk om te lezen dat je onlangs bent overgestapt! Heel goed dat je meteen aan de bel hebt getrokken voor dit issue en top dat @TMTV jou al te hulp heeft geschoten. Ik had gehoopt dat dit zou resulteren in de oplossing. Ik wil dan ook vragen of @Pieter_B en @soepkip67 nog een tip in petto hebben? Mijn dank is groot! 💪

Hi @johansap1989 / @Lisa  - zelf ben ik ook recent overgestapt. Graag wil ik hier ook melden dat ik bijna hetzelfde probleem heb als jij. Bij mij doet de NPO Start app het niet op mijn Samsung TV, maar wel als ik op een WiFi hotspot zit. Echter, de Videoland(V2) app heeft ook kuren waarbij de eerste keer dat ik een video start het niet werkt. Pas bij de tweede keer start de video. Ook dit komt niet voor op mijn WiFi hotspot. De combinatie van de Zyxel T54 modem, Samsung TV en deze twee apps lijkt wel echt voor problemen te zorgen!

Ik zal dit topic volgen, hopelijk komt er een oplossing uitrollen.

Hi @johansap1989@Lisa  - zelf ben ik ook recent overgestapt. Graag wil ik hier ook melden dat ik bijna hetzelfde probleem heb als jij. Bij mij doet de NPO Start app het niet op mijn Samsung TV, maar wel als ik op een WiFi hotspot zit. Echter, de Videoland(V2) app heeft ook kuren waarbij de eerste keer dat ik een video start het niet werkt. Pas bij de tweede keer start de video. Ook dit komt niet voor op mijn WiFi hotspot. De combinatie van de Zyxel T54 modem, Samsung TV en deze twee apps lijkt wel echt voor problemen te zorgen!

Ik zal dit topic volgen, hopelijk komt er een oplossing uitrollen.

Hier hetzelfde probleem. Gisteren overgestapt en alles leek vlekkeloos te werken, totdat ik wilde gaan streamen via onze Samsung QLED TV. Sommige apps doen het wel, zoals Netflix. Videoland, Pathe Thuis, HBO Max en IPTV doen het niet. Op andere devices gaat het prima en als ik de TV aan de hotspot hang, werkt het ook allemaal. Het moet dus inderdaad iets zijn tussen TV en router. Ook bekabeld geen succes.

 

Wanneer kunnen we een firmware update verwachten? Of zijn er al andere nieuwe inzichten?

Reputatie 7
Badge +3

Hoi @johansap1989, @JimS6 en @SWEZ,

Naar aanleiding van een ander, soortgelijk topic: zouden jullie eens naar de inlogpagina van de T54 willen gaan (192.168.1.1)? Staat daar bovenaan DX5401-B0 of DX5401-B1? Bij een andere klant lijkt het er sterk op dat alleen de nieuwere B1-versie problemen geeft bij IPTV- en streamingdiensten, terwijl het met de ‘oude’ B0 wel werkt. Mocht dit voor jullie ook gelden, dan zou het de moeite waard zijn voor TM om daar eens dieper in te duiken. Ik heb zelf alleen de B0, dus ik kan het (nog) niet testen. Ik hoor het graag!

Dank @TMTV Het is bij mij inderdaad de B1. Enig idee hoe we t-mobile zover krijgen hier actie op te ondernemen? Dank alvast voor de reactie!

Reputatie 7
Badge +3

@SWEZ De moderators lezen mee, dus ze zullen hier vanzelf reageren. TM heeft een TV-app voor Samsung TV's, dus ze hebben er vast wel een waarmee ze dit kunnen testen. De B1-versie wordt pas sinds ongeveer twee maanden geleverd. Daarom zijn er nu nog niet zo veel in omloop en is dit onopgemerkt gebleven. Maar een T54, een Samsung TV en een van de genoemde streamingdiensten lijkt me een veelvoorkomende combinatie te worden, dus ik verwacht dat dit snel opgepakt wordt.

@TMTV  Voor mij betreft het inderdaad ook de B1 variant.

Reputatie 7
Badge +4

Hi @johansap1989 en @SWEZ, merci voor de aanvullingen en @TMTV bedankt voor het meedenken! Ik heb deze situatie voorgelegd bij onze tv-specialisten en laat het meteen weten als ik hier een reactie op binnen heb gekregen. Jullie horen zo snel mogelijk van me! 

Hoi @TMTV @Lisa ,

Bedankt voor de hulp! Ter aanvulling, bij mij is het ook de B1 variant.

Reputatie 7
Badge +4

Hi @JimS6, nog bedankt voor de aanvulling! Ik wil graag laten weten dat dit punt vandaag wordt besproken tijdens een tv-meeting, dus ik hoop dat ik hier vanmiddag meer over kan vertellen. 

Reputatie 7
Badge +4

Hi guys, goed nieuws! Ik heb het euvel besproken tijdens de tv-meeting en we gaan dit doorzetten naar onze IT-afdeling voor verder onderzoek. Heel fijn dat jij de connectie gelijk al zag tussen de Zyxel T-54, de Samsung tv's en de streamingsdiensten @TMTV. Kunnen jullie ter aanvulling nog laten weten welke exacte Samsung tv jullie hebben? Dan ga ik hiervoor aan de slag en houd ik jullie gedurende het onderzoek hier op de hoogte van alle updates. 

Reputatie 7
Badge +4

Hi @johansap1989, @JimS6 en @SWEZ, ik heb nóg beter nieuws! Eén van mijn collega's is razendsnel en heeft zojuist een aanpassing verricht achter de schermen om te checken of het issue hiermee verdwenen is. Zouden jullie kunnen kijken of jullie nu van de eerder genoemde problemen af zijn? Wat goed is om te weten, is dat de aanpassing verloren gaat wanneer het modem wordt herstart. Ik raad dus aan om het modem niet van de stroom te halen. Laten jullie dit aan mij weten? Thanks! 🤞

Moderator edit: 

Hi @ChrisWeertjes@Tasdemir@SWEZ@Chriscross76@JimS6 @johansap1989, ik heb goed nieuws! 🎉 Mijn collega heeft de permanente fix bij jullie doorgevoerd. Je hoeft dus niet meer bang te zijn dat de instelling ongedaan wordt gemaakt wanneer je het modem herstart. Veel kijk-plezier allemaal! 

 

@Lisa voor mij werken zowel Videoland en NPO weer ! Goede en snelle fix. Ben toch benieuwd wat het euvel dan is :) 

 

Bedankt voor de support !

Hi @johansap1989@JimS6 en @SWEZ, ik heb nóg beter nieuws! Eén van mijn collega's is razendsnel en heeft zojuist een aanpassing verricht achter de schermen om te checken of het issue hiermee verdwenen is. Zouden jullie kunnen kijken of jullie nu van de eerder genoemde problemen af zijn? Wat goed is om te weten, is dat de aanpassing verloren gaat wanneer het modem wordt herstart. Ik raad dus aan om het modem niet van de stroom te halen. Laten jullie dit aan mij weten? Thanks! 🤞

Zo te zien werkt NPO Start bij mij weer naar behoren! (Op basis van een korte test) Bedankt voor de snelle oplossing!

Reputatie 7
Badge +4

Hi @johansap1989 en @JimS6, wat super om te lezen! 😁 Merci voor het aangeven. Ik heb dit gelijk doorgespeeld naar mijn collega, zodat er hopelijk een fix kan komen die ook nog blijft werken wanneer het modem wordt herstart. Wat exact de boosdoener was, is niet met mij gedeeld. Maar ik ben ontzettend blij dat deze fix werkt. 

Hi @johansap1989 en @JimS6, wat super om te lezen! 😁 Merci voor het aangeven. Ik heb dit gelijk doorgespeeld naar mijn collega, zodat er hopelijk een fix kan komen die ook nog blijft werken wanneer het modem wordt herstart. Wat exact de boosdoener was, is niet met mij gedeeld. Maar ik ben ontzettend blij dat deze fix werkt. 

Ik kijk morgen even, ben op het moment niet thuis. Maar dit klinkt al heel hoopgevend. Super. 

Hier ook een Samsung met Tizen software. Ik hoop dat de fix voor iedereen geldt?

Type: QE32Q50AAUXXN

@Lisa 

Werkt bij mij nog altijd niet. Ook niet na herstarten van modem en herstellen van netwerkinstellingen op de tv.

Reputatie 7
Badge +3

@ChrisWeertjes Uit de reactie van @Lisa maak ik op dat deze instelling handmatig wordt toegepast bij iedereen die zich meldt. Dat gebeurt dus niet automatisch. Zo te lezen is ze een paar dagen vrij, maar daarna kan ze deze instelling ook bij anderen (laten) aanpassen. Of er moet morgen een andere moderator zijn die deze nobele taak op zich wil nemen.

Omdat het om een individuele fix gaat, is het juist niet de bedoeling om het modem te herstarten/resetten, want dan gaat die instelling weer verloren. Ik neem aan dat deze aanpassing in een toekomstige firmware-update wordt meegenomen, zodat dit automatisch voor iedereen permanent werkt.

Zoals ik in het andere topic heb aangegeven ben ik zeer benieuwd om welke instelling het gaat. Als deze voor ons als klanten bereikbaar is, zou die dan gedeeld kunnen worden zodat iedereen het zelf kan fixen?

Reputatie 2

Iptv werkt niet meer sinds recentv overstap naar T-mobile. Samsung QE65QN93BATXXN 

Hoi  ik heb ook de nieuwe modem T54  bij mij werkt het ook niet  en  iptv ook niet icm  samsung tv  , kun je mij ook helpen aub  @Lisa 

Groetjes 

Reputatie 7
Badge +6

@ChrisWeertjes @Chriscross76 @Tasdemir Het is geen algemene fix die is doorgevoerd, maar we zijn ermee bezig om er een vaste fix van te maken, voor nu gaat dit nog individueel. Voor jullie heb ik de betreffende collega aan de mouw getrokken voor de fix. Ik zal hier nog even een seintje geven als het is doorgevoerd. Gelieve niet het modem te herstarten anders gaat de instelling weer verloren. @TMTV Om welke instelling het precies gaat en of dit ook als klantzijnde te bereiken is, weet ik niet, maar ik vermoed van niet. Anders had mijn collega hopelijk een stappenplan of uitleg met ons gedeeld. Ik heb het in ieder geval nagevraagd of het mogelijk is! 😁

Hi guys, goed nieuws! Ik heb het euvel besproken tijdens de tv-meeting en we gaan dit doorzetten naar onze IT-afdeling voor verder onderzoek. Heel fijn dat jij de connectie gelijk al zag tussen de Zyxel T-54, de Samsung tv's en de streamingsdiensten @TMTV. Kunnen jullie ter aanvulling nog laten weten welke exacte Samsung tv jullie hebben? Dan ga ik hiervoor aan de slag en houd ik jullie gedurende het onderzoek hier op de hoogte van alle updates. 

@Lisa Ben weer thuis en ook bij ons werkt alles nu prima! Dank voor de snelle actie. Stel dat we het modem een keer moeten resetten, als ik het goed begreep zou het probleem dan wel eens terug kunnen zijn. Iets dat we zelf dan kunnen aanpassen of stuur ik je dan beter een berichtje?

 

type tv is overigens:QE49Q7CAM

Reageer