Beantwoord

Cant disable WPS on my router

  • 28 July 2021
  • 1 reactie
  • 19 Bekeken

I have a VMG8825-T50 router and I am not able to disable (or enable) WPS function. 

Can someone tell me if I am missing any step?

 

 

icon

Beste antwoord door Waqqas 28 July 2021, 10:31

Hello @diogoguilherme 

After turning off WPS, save and restart the modem.

If it does not work turn off Easymesh under draadlo and then WPS, this worked for someone else.

Bekijk origineel

1 reactie

Reputatie 7
Badge +19

Hello @diogoguilherme 

After turning off WPS, save and restart the modem.

If it does not work turn off Easymesh under draadlo and then WPS, this worked for someone else.

Reageer