Beantwoord

Eigen router gebruiken i.p.v. Zyxel T50

  • 29 October 2021
  • 17 reacties
  • 201 Bekeken

Hoi!

Vorige week had ik een nieuwe router aangeschaft van het merk ASUS RT AX82U. In eerste instantie dacht ik dat het niet werkte, omdat de Wifi verbinding instabiel was. Vervolgens contact opgenomen met Asus supportdesk. De medewerker had heel snel door dat ik een leek was met de routers:)

 

Zijn advies was om de internetprovider te bellen en in dit geval is dat T-mobile glasvezel thuis. Volgens Asus moet T-mobile de Bridge functie uitzetten, zodat alsnog de Asus router gebruikt kan worden. De medewerker van T-mobile gaf aan dat dit niet is toegestaan en ze het niet doen. Wel werd ik verwezen naar de deze community platform. Hopelijk kan iemand mij hierbij helpen.

Hoe kan ik ervoor zorgen dat alsnog Asusrouter het werk kan overnemen van Zyxel T-50? Zo ja, hoe werkt dit dan precies?

Verder heb ik alleen maar glasvezel internet abonnement en geen TV/of vaste telefoon abonnement.

O ja en aangezien ik thuiswerk heb ik zeker een goed VPN verbinding nodig..

Hopelijk kan iemand mij hiermee helpen.

Alvast hartelijk dank voor de reactie(s).

Cerran

 

 

 

 

 

icon

Beste antwoord door Waqqas 29 October 2021, 11:26

Bekijk origineel

17 reacties

Reputatie 7
Badge +19

Hallo @Cerran 

Bij T-Mobile kan het modem niet in bridge modus.

Wat je kan doen is de Zyxel helemaal weghalen en de Asus op de mediaconverter aansluiten.

Hierna sluit je een laptop bijvoorbeeld aan of je verbindt met de WiFi, log daarna in op de Asus door het IP adres dat onder de router staat in te vullen in je browser. Log in en klik op LAN onder advanced settings, vervolgens klik op IPTV en vul achter internet het getal 300 in.

Dit sla je dan op en herstart je router, internet zou nu moeten werken.

Hoi Waqqas,  dank voor je snelle reactie! Helaas is er een algemene internet storing in Gelderland. Zodra de storing is verholpen zal ik de uitproberen!

Vr.groet Cerran

 

Reputatie 7
Badge +19

@Cerran

Zo kan het eruit zien, je kan het nu al instellen omdat je geen werkende internet nodig hebt voor de Asus web interface.

Ook hetzelfde VID 300, PRIO 0

Hoi Waqqas, 

Heb je instructies gevolgd,  de instellingen inderdaad op asus pagina aangepast. Na opnieuw opstarten kom ik helaas niet meer in. 

 

Melding. Hmmm. We kunnen de website niet vinden.

Reputatie 7
Badge +19

@Cerran 

Naast VID 300 en PRIO 0 heb je niks anders aangepast?

Internet werkt nu wel of niet? En nu kom je niet meer in de Asus met het IP adres wat onder je router staat?

De Zyxel heb je nu ook niet meer aangesloten als het goed is.

Hoi Waqqas, 

 

Nee ik heb verder niks aangepast. Precies de stappen gevolgd zoals jij die had beschreven. Volgens asus brand alle lampjes met de juiste status. Alleen accepteert nu het ethernet kabel niet ,  heb geen internet verbinding meer.

Reputatie 7
Badge +19

@Cerran 

Vanaf de mediaconverter zit de internetkabel in de blauwe WAN poort? En als alle lampjes juist branden doet wifi of bedraad internet het?

Klopt,  Zyxel modem is volledig losgekoppeld. Het ethernet kabel is nu rechtstreeks gekoppeld met de asus router,  blauwe ingang. De router geeft wel aan dat er wel internetsignaal heeft,  maar op de laptop zie ik een wereldbol icoon, dus geen verbinding. Mijn laptop met windows 10 herkent de netwerkkabel niet en geeft foutmelding.

Reputatie 7
Badge +19

@Cerran

Misschien een andere internetkabel gebruiken, en hoe zit dat met de WiFi?

Als je niet in de interface komt dan kan je misschien eens een fabrieksreset uitvoeren en weer VID 300 instellen.

En als je de Zyxel aansluit doet die het dan wel? Dus de storing is voorbij?

Nou, ik heb alles losgekoppeld en opnieuw de boel opgestart. Heb nu eindelijk internet, maar dan alleen via netwerkkabel. Wifi lukt helaas niet. Moet er hiervoor ook nog op asus interface een en ander worden ingesteld?

Reputatie 6
Badge +2

@Cerran 

Ja

@yalerta 

Kort en krachtig:) maar waar precies en hoe?

Reputatie 7
Badge +19

@Cerran

Brand het lampje voor wifi/WLAN? Zo niet misschien het wifi knopje indrukken.

Zie ook dit artikel

Wifi lampje brand wel, maar kan in de wirelesslist de asus niet terugvinden. Moet ik anders op asus interface de gegevens die op de router staat overnemen,  nu staat dit nog ingesteld op Zyxel SSİD en password

Reputatie 7
Badge +19

@Cerran

Dan moet je ook verbinden met de Zyxel SSID en wachtwoord als die wel in de lijst staat 🙂.

Je kan de gegevens ook aanpassen als je dat wilt.

Hoi Waqqas,  nee helaas komt in de wifilist ook niet die van Zxyel voor. Ook niet op de smartphones. 

Ik wil je heel hartelijk danken voor je top geduld en al je adviezen. Voor vandaag geef ik het op,  morgen maar een nieuwe poging.

Reputatie 6
Badge +2

Hier staat een installatiehandleiding, ff doorbladeren om Nederlands te vinden

 

Reageer