Beantwoord

Cable Error 8180 - modem cant connect to Internet (English)

  • 17 October 2019
  • 5 reacties
  • 545 Bekeken

  • heeft eerste post geplaatst
  • 1 reactie

Hello,

As the title says, my modem has suddenly decided not to work anymore starting from 14:00 yesterday. At the time, the internet was working fine and there were no issues, but suddenly the internet crashed.

I have tried restarting the modem, doing a factory reset, and even changing the cables of my DSL connection. Nothing has worked as of yet. The error message is the same after all these changes; Cable Error 8180

Is there some other way to fix this I have not yet tried?

 

icon

Beste antwoord door Sander 19 October 2019, 15:10

Bekijk origineel

5 reacties

Reputatie 7
Badge +8

@tompi Welcome to the T-Mobile Community! I would ask you not to post the same question multiple times as this is against house rules. Have no fear, you will always receive an answer from our mods. :wink:

Hello, I have the exactly same problem as @RodKrus . Internet was working perfectly for months and now the internet connection is down every five minutes and it is unusable. I have contacted the customer service and the technicians said it is the bridge tap problem, but that's weird because a technician changed my isra punt in March. Could you please look into my issue too? I think a technician should come to my house and check the connection, but each time I called the customer service they never mentioned sending a mechanic here to investigate.

Reputatie 7
Badge +6

Hi @RodKrus,

 

I see you contacted us already and you can plan an appointment with a mechanic. We did a check and the issue is (most likely) to be inside the home (modem) and not the network outside. You can make an appointment (if you haven't already) on 088-2000151. 

 

Fingers crossed for a quick solution!

 

Hello @Marcel MCi 

I currently have a Huawei modem, purchased directly from T-Mobile themselves. And yes, the WAN light is off. It sometimes flashes for about 2 seconds before shutting down for an extended period of time. 

There currently is some construction work going on in front of my house, but the residents have not been notified of any disruption to the internet this may cause. In addition, T-Mobile Thuis says there is no issues occuring in my area, which leaves me even more confused.

I have made a call to T Mobile already, but they simply told me to try those steps I mentioned in the original post. 

Reputatie 6
Badge +3

Hello RodKrus,

What type of modem do you have?

Is the WAN light off? 

Probably the problem is not in home, but outside. Could be a problem in the distribution-point in your area. 

Please wait for a T-mobile moderator who can check your connection. (Can take up 24 to 48 hours) Otherwise call the service desk to check your line.

Regards, Marcel

Reageer