Vraag

Glasvezel 040: Up- en download snelheid zeer laag


Reputatie 2

Hoi, 

Postcode 5643

Sinds een paar dagen is mijn up- en download snelheid slechts ~9Mbps:
 


Ik heb alles van de stroom afgehaald en daarna één voor één weer aangesloten.
Dat gaf geen verbetering

Graag jullie hulp


10 reacties

Reputatie 7
Badge +20

Hallo @HJHome 

Indien je een donkergrijze CTS mediaconverter hebt, controleer dan aan de kant waar de 6 schakelaars zitten naast de stroomkabel of alleen 3 en 4 aan staan of alleen 1 en 6.

Heb je verder ook met een andere apparaat, kabel of poort getest?

Reputatie 2

Hoi @Waqqas Dank voor je snelle reactie

Die heb ik en schakelaar 1 en 6 staan aan

Ik heb ook getest met een andere mobiel, zelfde resultaat
Soms faalt de downloadtest van ookla zelfs

Reputatie 7
Badge +20

@HJHome

Oke dus 1 en 6 aan en alle andere schakelaars staan uit? Daarnaast kan je ook nog kijken of het helpt om de internetkabel tussen mediaconverter en router te vervangen of test eens met andere testservers.

Test ook eens bekabeld op de router met minimaal een CAT5E internetkabel.

Reputatie 2

dit geeft tracert

 

Reputatie 2

@Waqqas 

Sorry zag je berichtje pas na de mijne

Klopt, alleen 1 en 6

Ik wil dat best gaan testen, maar ik heb hier aan mijn kant niks veranderd

En nu is de verbinding traag en niet stabiel

Zijn er werkzaamheden of storingen?

of heeft dit invloed?
https://www.xgn.nl/nieuws/t-mobile-storing-legt-het-internet-plat

Reputatie 2

ik moet naar een afspraak, morgen veder?

Reputatie 7
Badge +12

Hoi @HJHome, heb je de speedtest bekabeld uitgevoerd of is dit een resultaat op de wifi? 9 Mbit/s op een maximale bandbreedte van 20 is wel wat aan de lage kant, dus ik onderzoek graag waar dit vandaan komt. Op zich kan ik me voorstellen dat je rond de 10 tot maximaal 14 Mbit/s zit omdat je ook een TV Box in gebruik hebt. TV Boxen nemen altijd 8 Mbit/s in beslag namelijk dus daarmee wordt jouw snelheid ingeknepen. Wellicht een brutale vraag, maar zou je niet liever je snelheid upgraden? Dan heb je hier sowieso geen last van! 😄

Reputatie 2

Hoi @Jason Ik heb de speedtesten bekabeld en via WIFI uitgevoerd.
Nu gaat het weer even goed, maar al dagen zakt de verbinding daarna weer weg en kan de speedtest zelfs geen download meten.

Ik ervaar al de hele week hetzelfde als ik toendertijd bericht heb in dit topic.
Kun jij een monteur laten kijken naar de centrale?
Waarschijnlijk staat er weer één of ander component te klapperen

je mag me best vragen of ik mijn internet snelheid wil upgraden, maar dat ga ik niet doen om deze redenen:
1) de bizar lage snelheid van 0-9Mbps wordt niet opgelost door het afnemen van een hogere bandbreedte
2) Met het eenzijdig wijzigen van de wijze waarop de nieuwe TV Dienstverlening wordt geleverd door T-Mobile wordt nu minstens 40% van mijn Internet Dienst/bandbreedte oneigenlijk door T-Mobile gebruikt om de nieuwe TV Dienst te leveren. Ik ga daar en ook over de slecht functionerende dienstverlening een klacht indienen, zoals ik in dit topic aangeef
 

Reputatie 2

@Jason 
Mijn verbinding blijft “klapperen”; soms gaat het goed en soms is de up/download niet eens te meten

heb jij inmiddels kunnen achterhalen wat er aan de hand is?

 

Reputatie 7
Badge +4

Hi @HJHome, dankjewel voor het aangeven! Ik wil je vragen of je nog eens een speedtest kunt uitvoeren, terwijl je alle overige apparatuur loskoppelt. Zou je deze uitkomst (enkele screenshots op verschillende momenten) hier kunnen delen? Als blijkt dat dit dan inderdaad nog steeds te laag is, dan onderneem ik graag verdere actie voor je en kunnen we achterhalen wat de boosdoener is. Merci voor de moeite! 

 

 

Reageer