Internetsnelheid is te laag

  • 14 January 2022
  • 3 reacties
  • 58 Bekeken

Sinds afgelopen maandag zit ik bij T-Mobile. Maar de internetsnelheid is niet wat ze adverteren.

Downloadsnelheid leek oke, maar ook dat is nu een drama.

https://www.speedtest.net/my-result/d/fae23aad-a17f-45f4-b698-70d4e4684b75

Speedtest gemaakt met de Windows App. Met een PC wat met kabel rechtstreeks is verbonden met de Zyxel router.

De upload snelheid is vanaf maandag al traag (max 350 Mbps). Download was vandaag overdag prima met 950 Mbps.

T-Mobile moet KPN echt even aan hun jasje trekken. Aangezien ik 1000/1000 afneem.

 

Moderator edit: dit betreft een nieuw topic aangemaakt voor @JustinB omdat het niet lukte om een eigen topic aan te maken.


This topic has been closed for comments

3 reacties

Ook in veilige modus geprobeerd ?

Ik weet dat het goed bedoeld is, maar dat vind ik echt zo’n onzin opmerking. Dan kan je beter vragen of ik mijn AV (incl. Firewall) pakket eens heb uitgeschakeld oid. Maar daar ligt het niet aan.

Want op dit moment is de download snelheid weer OK, maar de upload is nog steeds belabberd:
https://www.speedtest.net/my-result/d/2c2f2092-7a59-4897-b873-2cabfb790287

Excuses dat ik dit draadje kaap, maar ik kan geen nieuwe topic aanmaken. 
-----

Sinds afgelopen maandag zit ik bij T-Mobile. Maar de internetsnelheid is niet wat ze adverteren.

Downloadsnelheid leek oke, maar ook dat is nu een drama.

https://www.speedtest.net/my-result/d/fae23aad-a17f-45f4-b698-70d4e4684b75

Speedtest gemaakt met de Windows App. Met een PC wat met kabel rechtstreeks is verbonden met de Zyxel router.

De upload snelheid is vanaf maandag al traag (max 350 Mbps). Download was vandaag overdag prima met 950 Mbps.

T-Mobile moet KPN echt even aan hun jasje trekken. Aangezien ik 1000/1000 afneem.

 

Beste JustinB, ik kon in eerste instantie ook geen topic aanmaken maar kort nadat ik de mail voor het aanmaken van het account bevestigd had wel. Kun je dat nog eens proberen? Want nu wordt het topic inderdaad nogal vervuilt…. wat niet alleen direct lastig is voor mijn issue maar ook voor mensen met soortgelijke issues (nu en in de toekomst). 

Mijn account is al sinds dinsdag geactiveerd, en het lukt niet om een eigen topic aan te maken. Ik kan wel het formulier invullen. Maar dan gebeurt er niks zodra ik op de plaats knop druk. En heb ik in eerste instantie all mijn Ad Blokkers uitgeschakeld, werkte niet. En ik heb het ook in een andere browser geprobeerd, werkte ook niet.

@Jason Kan jij voor mijn probleem een nieuwe topic aanmaken, en dan hier de posts weghalen? Alvast bedankt

Reputatie 7
Badge +12

Hoi @JustinB, welkom in jouw eigen topic, sorry dat het nog niet lukt om er zelf één aan te maken; ik heb het voor nu eventjes zo opgelost, ik hoop dat je dat goed vindt! 😊

Wellicht ten overvloede gezien je eerste speedtest, maar zou je me een drietal speedtests kunnen toesturen via onderstaand format, alsjeblieft? Dan ga ik aan onze kant na hoe ik je zo goed mogelijk kan helpen:

Om je snelheid goed te kunnen inschatten en te achterhalen wat er aan de hand is, ontvang ik graag enkele screenshots van snelheidstesten. Zou je onderstaande stappen goed willen volgen? Als de testen niet aan onderstaande eisen voldoen, kunnen we geen onderzoek starten.

- Ga via een browser naar www.speedtest.net/apps en download de app voor het device waarop je de speedtest wil uitvoeren
- De computer of laptop dient bekabeld te zijn aangesloten, een speedtest van een TV of spelcomputer kunnen wij niet gebruiken
- Voer de speedtest uit. Voor een goed beeld is het het beste om op verschillende doelservers te testen. Onder de grote GA knop kun je een server kiezen. Is de snelheid ver onder wat het zou moeten zijn? Voer dan nogmaals een speedtest uit op hetzelfde device met minimaal vijf minuten tussen de speedtests.
- Maak minimaal twee screenshots, van speedtesten op verschillende doelservers en zorg dat je hele bureaublad zichtbaar is inclusief je verbindingstype (het is belangrijk om te kunnen zien dat er bekabeld getest is)
- Maak een screenshot van het taakbeheer (Task Manager, op Windows) of activiteitenmonitor (Activity Monitor op iOS):
In Windows vind je deze door op CTRL+ALT+DEL te drukken; kies voor meer details als deze niet direct zichtbaar zijn
In Apple MacOS kan je zoeken op "Activity Monitor" vanuit het Spotlight zoekvenster
- Maak een screenshot van de IPconfiguratie:
Windows: Via de zoekfunctie onder sneltoets “Windows + R", typ in: ‘’cmd’’ en druk op enter (of zoek naar Opdrachtprompt/Command Prompt in het Startmenu). Typ na het openen in: ipconfig/all en druk op Enter
Apple MacOS: Via de Finder of het Spotlight zoekvenster de Terminal app openen. Typ in: /sbin/ifconfig en druk op enter. Dit geeft alle verbindingen weer die het device op dat moment heeft.

Wil je mij de screenshots in één keer toesturen in dit topic en ervoor zorgen dat bovenstaande punten worden gevolgd? Dankjewel voor je genomen moeite!