Beantwoord

Bedraad internet valt weg, wifi blijft oké.

  • 6 januari 2018
  • 3 reacties
  • 1000 Bekeken

Gister en vandaag alweer 2 keer binnen een uur stopt de bedrade verbinding met werken. Na de router opnieuw opstarten werkt het wel weer meteen.

- Ik heb de kabel tussen poort 1 en 2 gewisseld, dat werkte niet.
- Ik heb de kabel van de pc direct op de router aangesloten, werkte ook niet.
- Andere apparaten op het netwerk hadden hetzelfde probleem.
- Wifi blijft werken, ook op de pc waarop bedraad niet werkt en andere apparaten
- Tv blijft ook werken.

De router is een Vigor2132F

Heeft iemand dit al vaker gehad?
icon

Beste antwoord door Hidden.nld 7 januari 2018, 11:37

Hallo Lars24,

Dat is erg vervelend als het niet werkt. Hoeveel apparaten heb je aangesloten via een kabel. het klinkt namelijk alsof je er nog iets tussen heb zitten zoals een switch of router.
Blijft je IPadres het zelfde van het apparaat wat niet meer op internet kan ?
Kan je dan het modem nog wel benaderen via 192.168.1.1 ?
Heb je al eens geprobeerd met een andere utp kabel rechtstreeks op het modem ?
Het kan namelijk zijn dat deze niet goed meer is als 1 van de 8 aarders niet helemaal goed meer is kun je vreemde verbindings problemen krijgen. het is vrij ongebruikelijk dat bekabeld internet niet werkt en de wifi wel.
Bekijk origineel

3 reacties

Reputatie 7
Badge +10
Hallo Lars24,

Dat is erg vervelend als het niet werkt. Hoeveel apparaten heb je aangesloten via een kabel. het klinkt namelijk alsof je er nog iets tussen heb zitten zoals een switch of router.
Blijft je IPadres het zelfde van het apparaat wat niet meer op internet kan ?
Kan je dan het modem nog wel benaderen via 192.168.1.1 ?
Heb je al eens geprobeerd met een andere utp kabel rechtstreeks op het modem ?
Het kan namelijk zijn dat deze niet goed meer is als 1 van de 8 aarders niet helemaal goed meer is kun je vreemde verbindings problemen krijgen. het is vrij ongebruikelijk dat bekabeld internet niet werkt en de wifi wel.
Reputatie 7
Badge +6
Hey Lars024,

Je bekabelde apparaten verliezen verbinding, maar de wifi blijft werken? Da’s apart! Het modem zelf valt dan niet weg. De enige oorzaak die ik kan bedenken is dat er instellingen in het modem zijn die dwars zitten. Kun je eens een fabrieksreset uitvoeren (gaatje linksonder 10 seconden indrukken). Je bent dan wel al je aangepaste instellingen kwijt. Anders zou het inderdaad nog aan de kabel of eventuele switches kunnen liggen, zoals Hidden.nld aangeeft. Kun je ook vertellen welke lampjes branden op het moment dat de verbinding wegvalt?

Houd je ons op de hoogte? 🙂
Reputatie 6
Badge +11
vergelijkbaar:
https://forum.t-mobile.nl/t-mobile-thuis-internet-492/router-geeft-geen-internet-meer-door-lan-wifi-werkt-nog-wel-292051
https://forum.t-mobile.nl/t-mobile-thuis-internet-492/network-lan-not-working-on-draytek-vigor-2132fvn-294830

Reageer