Beantwoord

eigen webserver via HTTPS niet meer mogelijk

  • 22 juli 2019
  • 1 reactie
  • 269 Bekeken

Ik heb een eigen cloud server draaien op mijn T-mobile glas verbinding. Tot een 2 dagen terug kon ik via mijn wan ip via https://WANIP naar mijn cloud website toe. Maar nu werkt dat niet meer.

Gek genoeg als ik in mijn lokale netwerk zit en naar mijn WAN ip ga, lukt het om verbinding te maken. Ga ik via een andere internet verbinding (telefoon ook t-mobile) lukt het niet meer.

Ik heb nu tijdelijk een andere poort open gezet om via http verbinding te kunnen maken om toch de cloud te kunnen gebruiken. Maar zou graag weer via een https verbinding dat willen doen.

Verbinding maken via HTTP op elk willekeurige poort lukt, HTTPS op de zelfde poort lukt niet. Als ik via de url HTTP://WANip naar een https verbinding verwijs, geeft de webserver een melding terug dat het juiste protocol niet wordt gebruikt. Dus verbinding werkt, alleen niet meer als ik https gebruik.

Modem: Draytek Vigor2132F (firmware 3.7.9.1)
IndexService NameWAN InterfaceProtocolPublic PortPrivate IPStatus
1. Owncloud HTTPS All TCP 443 192.168.1.xx v
2. Owncloud HTTP All TCP 80 192.168.1.xx v

Volgende dingen geprobeerd:
Modem reset
DMZ host ingesteld op lan ip nummer van de cloud server
Poort nummers van het modem zelf (System Maintenance >> Management) op niet standaard poort nummers gezet.

Zie ik iets over het hoofd, of wordt het netwerk verkeer gewoon geblokkeerd?

groet,
Mark
icon

Beste antwoord door tmoesel 22 juli 2019, 09:29

Van T-Mobile Mobile naar T-Mobile Thuis zijn meerdere meldingen dat dat ineens niet meer werkt (na onderhoud), maar ik weet niet welke andere internet verbindingen je hebt gebruikt. Verder kun je nog wel je WANIP bereiken, dus jouw geval lijkt weer anders.
Er zou nog iets met de gebruikte browser aan de hand kunnen zijn (andere policy) maar misschien gebruik je de app van owncloud.
Je kan nog kijken of https op een andere poort dan 443 wel werkt. Of anders eens een test doen met netcat o.i.d. vanuit een andere, niet T-Mobile publieke verbinding naar je T-mobile Thuis of er uberhaupt wel data op 443 binnenkomt via de Draytek.
Bekijk origineel

1 reactie

Reputatie 6
Badge +11
Van T-Mobile Mobile naar T-Mobile Thuis zijn meerdere meldingen dat dat ineens niet meer werkt (na onderhoud), maar ik weet niet welke andere internet verbindingen je hebt gebruikt. Verder kun je nog wel je WANIP bereiken, dus jouw geval lijkt weer anders.
Er zou nog iets met de gebruikte browser aan de hand kunnen zijn (andere policy) maar misschien gebruik je de app van owncloud.
Je kan nog kijken of https op een andere poort dan 443 wel werkt. Of anders eens een test doen met netcat o.i.d. vanuit een andere, niet T-Mobile publieke verbinding naar je T-mobile Thuis of er uberhaupt wel data op 443 binnenkomt via de Draytek.

Reageer