Beantwoord

Extreem slome wifi t-mobile thuis..??

  • 30 juli 2019
  • 5 reacties
  • 282 Bekeken

Hallo,

Zojuist is bij mij t mobile thuis geinstalleerd alleen is de wifi snelheid dramatisch laag.

Bekabeld zit de snelheid op de beloofde 750mb alleen via wifi is dit 50mb (naast het installatiepunt) en 20-30mb 1 verdieping hoger.

Ik snap dat je wat snelheid inlevert via wifi maar dit is 25x zo sloom, zelfs naast het installatiepunt is het al 15x slomer.

De monteur had er tevens ook helemaal geen zin in om de wifi snelheden op te lossen en is daarna dus vertrokken.

Wat kan hieraan gedaan worden..?
icon

Beste antwoord door Brian 7 augustus 2019, 15:58

Hi @Nadimlg, ik kijk graag met je mee! Zou je mij hiervoor een privébericht willen sturen met je volledige adres, je geboortedatum en de laatste vier cijfers van het rekeningnummer? Hier alvast op vooruitlopend, hoe heb je de pc's aangesloten? Rechtstreeks via een netwerk kabel of zit hier nog een switch/router tussen? En van welke kwaliteit is de kabel? Gebruik minimaal cat 5e of 6 voor een 1000 Mb verbinding. Mochten het wat oudere computers/netwerkkaarten zijn dan kan het nog wel eens helpen om even de netwerkinstellingen van de netwerkkaart te controleren. Zorg er voor dat deze op full duplex staat. Dit kan je vinden onder:

Netwerkadapter aanpassen en statisch instellen op 1gbps full duplex

o Zoek naar het ‘Netwerk and Sharing Center’
o Klik links op ‘Change Adapter Settings‘
o Selecteer de interface waarmee je verbonden bent met de router
o Rechtermuisklik deze en selecteer ‘properties’
o Klik vervolgens op ‘Configure’
o Onder het ‘Advanced’ tab kies je voor 1.0 Gbps full duplex
Bekijk origineel

5 reacties

EDIT: sinds 2 uur terug bekabeld ook nog maar 100mb met speedtest (drie verschillende pc's) Geen idee of het met onderste te maken heeft? WAN zie ik op 1000M en de rest op 100M.




speedtest:

Problemen houden nog steeds aan, inmiddels is mobiele wifi (1 verdieping hoger) op 15mb~ en bekabeld op 4 machines 100mb< gister lukte 750mb wel en was alleen wifi extreem sloom nu dus ook bekabeld sinds gister avond.
Reputatie 7
Badge +10
Hallo @Nadimlg,

Er is geen provider die de snelheid op de wifi kan garanderen. ook in de aanvullende actievoorwaarden word er gesproken over een minimale snelheid van 20mbit. op de verdieping van het modem en een verdieping onder en boven het modem. snelheden van boven de 100mbit is ook afhankelijk van de ontvanger.
Het lijkt mij verstandig om het modem even te resetten en kijken of het probleem dan is opgelost. het vreemde is dat dit vaker voorkomt als de standaard instellingen van het modem word aangepast. hiervoor zal binnen kort ook een update worden uitgerold zodat het beter zal werken
Hallo @Nadimlg,

Er is geen provider die de snelheid op de wifi kan garanderen. ook in de aanvullende actievoorwaarden word er gesproken over een minimale snelheid van 20mbit. op de verdieping van het modem en een verdieping onder en boven het modem. snelheden van boven de 100mbit is ook afhankelijk van de ontvanger.
Het lijkt mij verstandig om het modem even te resetten en kijken of het probleem dan is opgelost. het vreemde is dat dit vaker voorkomt als de standaard instellingen van het modem word aangepast. hiervoor zal binnen kort ook een update worden uitgerold zodat het beter zal werken


Naja 1 verdieping boven zit ik op 15mb wifi dus dan is het nog steeds onder de minimale van 20mb (wat ik nog steeds zeer laag vind als je 750mb internet hebt maar goed)

Het gaat mij meer om het bekabelde internet. Zojuist de modem fabrieksgereset en nu heeft 1 computer wel 750mb alleen de andere nog steeds 100mb.. zeer raar..
Reputatie 6
Badge +7
Hi @Nadimlg, ik kijk graag met je mee! Zou je mij hiervoor een privébericht willen sturen met je volledige adres, je geboortedatum en de laatste vier cijfers van het rekeningnummer? Hier alvast op vooruitlopend, hoe heb je de pc's aangesloten? Rechtstreeks via een netwerk kabel of zit hier nog een switch/router tussen? En van welke kwaliteit is de kabel? Gebruik minimaal cat 5e of 6 voor een 1000 Mb verbinding. Mochten het wat oudere computers/netwerkkaarten zijn dan kan het nog wel eens helpen om even de netwerkinstellingen van de netwerkkaart te controleren. Zorg er voor dat deze op full duplex staat. Dit kan je vinden onder:

Netwerkadapter aanpassen en statisch instellen op 1gbps full duplex

o Zoek naar het ‘Netwerk and Sharing Center’
o Klik links op ‘Change Adapter Settings‘
o Selecteer de interface waarmee je verbonden bent met de router
o Rechtermuisklik deze en selecteer ‘properties’
o Klik vervolgens op ‘Configure’
o Onder het ‘Advanced’ tab kies je voor 1.0 Gbps full duplex

Reageer