Beantwoord

Google home/assistant

  • 2 oktober 2018
  • 2 reacties
  • 467 Bekeken

  • heeft eerste post geplaatst
  • 1 reactie
Hallo,

Ik heb een device (audio apparaat) met google assistant.
Bij gebruik blijft de router om de 10 minuten verbinding verliezen. (ook op andere apparaten)

Lees op vele plaatsen dat het het vaker voorkomt, afhankelijk van router.

Ik heb de Draytek. Hoe best oplossen?
icon

Beste antwoord door ruppal 5 oktober 2018, 00:05

Ondertussen opgelost. Bleek inderdaad gewoon aan de niet zo goede Draytek te liggen. Nu verbonden via de tplink powerline en geen problemen meer!

Blijkbaar een oude modem met een oudere firmware.

Even de vraag of ze zelfs de moeite doen security patches door te zetten.... Zie link hieronder voor in mei gemelde security issue....

https://tweakers.net/nieuws/138789/draytek-waarschuwt-dat-aanvallers-dns-instellingen-van-zijn-routers-wijzigen.html
Bekijk origineel

2 reacties

Ondertussen opgelost. Bleek inderdaad gewoon aan de niet zo goede Draytek te liggen. Nu verbonden via de tplink powerline en geen problemen meer!

Blijkbaar een oude modem met een oudere firmware.

Even de vraag of ze zelfs de moeite doen security patches door te zetten.... Zie link hieronder voor in mei gemelde security issue....

https://tweakers.net/nieuws/138789/draytek-waarschuwt-dat-aanvallers-dns-instellingen-van-zijn-routers-wijzigen.html
Reputatie 6
Badge +8
Hoi Ruppal,

Goed om te lezen dat je de oplossing hebt gevonden en deze vervolgens gedeeld met ons. Bedankt daarvoor!

Reageer